<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# op: http://media.facebook.com/op# article: http://ogp.me/ns/article#">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>WTA roundup: Belinda Bencic wins first-round match at Stuttgart | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; WTA roundup: Belinda Bencic wins first-round match at Stuttgart Comments Feed" href="https://www.oann.com/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-98105905-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-98105905-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-98105905-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false","ua":"UA-98105905-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.12.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.7' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.oann.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oann.com/wp-json/wp/v2/posts/2401039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dzm0ugdauank9.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.oann.com/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart/" />
<link rel='shortlink' href='https://www.oann.com/?p=2401039' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fwta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fwta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos and News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin /> 
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sports"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NBMK8NJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- WP Social Preview -->
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.oann.com/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart/" />
<meta property="og:title" content="WTA roundup: Belinda Bencic wins first-round match at Stuttgart" />
<meta name="twitter:title" content="WTA roundup: Belinda Bencic wins first-round match at Stuttgart" />
<meta property="og:description" content="April 20, 2021 Eighth-seeded Belinda Bencic of Switzerland cruised to a 6-4, 6-2 victory over Germany&#8217;s Nastasja Schunk on Monday in the first round of..." />
<meta name="twitter:description" content="April 20, 2021 Eighth-seeded Belinda Bencic of Switzerland cruised to a 6-4, 6-2 victory over Germany&#8217;s Nastasja Schunk on Monday in the first round of..." />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-04-20T19:17:08-07:00" />
<meta property="og:article:modified_time" content="2021-04-20T19:17:08-07:00" />
<meta property="og:updated_time" content="2021-04-20T19:17:08-07:00" />
<meta property="og:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/2021-04-19T215054Z_1_LYNXMPEH3I1IJ_RTROPTP_0_TENNIS-STUTTGART_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/2021-04-19T215054Z_1_LYNXMPEH3I1IJ_RTROPTP_0_TENNIS-STUTTGART_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="579" />
<!-- / WP Social Preview -->
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-2401039 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2244624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2244624"><a href="https://www.oann.com/realamerica/">Real America</a></li>
	<li id="menu-item-2192440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192440"><a href="https://www.oann.com/infocus/">In Focus</a></li>
	<li id="menu-item-2192444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192444"><a href="https://www.oann.com/tippingpoint/">Tipping Point</a></li>
	<li id="menu-item-2389822" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2389822"><a href="https://www.oann.com/therealstory/">The Real Story</a></li>
	<li id="menu-item-2085726" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2085726"><a href="https://www.oann.com/afterhours/">After Hours</a></li>
	<li id="menu-item-2192534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192534"><a href="https://www.oann.com/weeklybriefing/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://klowdtv.com" target="_blank" rel="noopener"><img src="https://www.oann.com/images/KlowdTV-top-banner-2.jpg" alt="Watch OAN on KlowdTV"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2358364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2358364"><a href="https://www.oann.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-2358388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358388"><a href="https://www.oann.com/category/video/special-reports/">OAN Special Reports</a></li>
	<li id="menu-item-2358381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358381"><a href="https://www.oann.com/category/shows/real-america/real-america-video/">Real America</a></li>
	<li id="menu-item-2394810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2394810"><a href="https://www.oann.com/category/shows/the-real-story/real-story-video/">The Real Story</a></li>
	<li id="menu-item-2358379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358379"><a href="https://www.oann.com/category/shows/after-hours/after-hours-video/">After Hours</a></li>
	<li id="menu-item-2358380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358380"><a href="https://www.oann.com/category/shows/in-focus/in-focus-video/">In Focus</a></li>
	<li id="menu-item-2358382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358382"><a href="https://www.oann.com/category/shows/tipping-point/tipping-point-video/">Tipping Point</a></li>
	<li id="menu-item-2358383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358383"><a href="https://www.oann.com/category/shows/weekly-briefing/weekly-briefing-video/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Tuesday, April 20th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/jury-finds-chauvin-guilty-on-all-charges/" title="Jury finds Chauvin guilty on all charges">
					<span class="ticker-item-title">Jury finds Chauvin guilty on all charges</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/rep-cawthorn-weve-got-to-take-the-majority-away-from-dems/" title="Rep. Cawthorn: We&#8217;ve got to take the majority away from Dems">
					<span class="ticker-item-title">Rep. Cawthorn: We&#8217;ve got to take the majority away from Dems</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/biden-praying-chauvin-is-convicted-stirs-court-impartiality-concerns/" title="Biden &#8216;praying&#8217; Chauvin is convicted, stirs court impartiality concerns">
					<span class="ticker-item-title">Biden &#8216;praying&#8217; Chauvin is convicted, stirs court impartiality concerns</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/lin-wood-advances-effort-to-become-new-s-c-gop-chair/" title="Lin Wood advances effort to become new S.C. GOP chair">
					<span class="ticker-item-title">Lin Wood advances effort to become new S.C. GOP chair</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/kamala-harris-pushes-for-20b-in-infrastructure-funding-to-go-to-electric-school-buses/" title="Kamala Harris pushes for $20B in infrastructure funding to go to electric school buses">
					<span class="ticker-item-title">Kamala Harris pushes for $20B in infrastructure funding to go to electric school buses</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-2401039" class="post-2401039 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix">
		<h1 class="entry-title">WTA roundup: Belinda Bencic wins first-round match at Stuttgart</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/2021-04-19T215054Z_1_LYNXMPEH3I1IJ_RTROPTP_0_TENNIS-STUTTGART_1.jpg" alt="WTA 500 - Stuttgart Open" /><br />Tennis - WTA 500 - Stuttgart Open - Porsche-Arena, Stuttgart, Germany - April 19, 2021 Switzerland's Belinda Bencic and Germany's Nastasja Schunk after their first round match Pool via REUTERS/Thomas Kienzle</div>		<p>April 20, 2021</p>
<p>Eighth-seeded Belinda Bencic of Switzerland cruised to a 6-4, 6-2 victory over Germany&#8217;s Nastasja Schunk on Monday in the first round of the Porsche Tennis Grand Prix at Stuttgart, Germany.</p>
<p/>
<p>Bencic completed the victory over the 17-year-old Schunk in one hour and 28 minutes. Schunk made it into the main draw with two qualifying victories.</p>
<p/>
<p>The day&#8217;s only other first-round match featured Maria Sakkari and the Greek recorded six aces while posting a 6-2, 6-2 victory over German wildcard Andrea Petkovic. Sakkari won 80.8 percent of her first-serve points.</p>
<p/>
<p>TEB BNP Paribas Tennis Championship Istanbul</p>
<p/>
<p>Eighth-seeded Qiang Wang of China knocked off Russia&#8217;s Anastasia Gasanova 4-6, 6-1, 6-2 in the first round at Istanbul, Turkey.</p>
<p/>
<p>Croatia&#8217;s Ana Konjuh also advanced as she registered a 7-5, 6-2 win over Italy&#8217;s Sara Errani. Switzerland&#8217;s Viktorija Golubic notched a 6-4, 2-6, 6-3 win over Spain&#8217;s Nuria Parrizas Diaz.</p>
<p/>
<p>Katerina Siniakova of the Czech Republic outlasted Spain&#8217;s Cristina Bucsa 7-6 (5), 3-6, 6-3. Also, a match between Russians Anastasia Pavlyuchenkova and Anastasia Potapotva was suspended due to rain prior to the third set and will be resumed Tuesday.</p>
<p/>
<p/>
<p> (Field Level Media)</p>
	</div>
				<div class="advertisement">
			<div class="widget_text sb-widget post-ad"><div class="textwidget custom-html-widget"><div id="rc-widget-dabcb4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169569"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>		</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart/&t=WTA roundup: Belinda Bencic wins first-round match at Stuttgart', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=WTA roundup: Belinda Bencic wins first-round match at Stuttgart -&url=https://www.oann.com/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart/&media=https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/2021-04-19T215054Z_1_LYNXMPEH3I1IJ_RTROPTP_0_TENNIS-STUTTGART_1.jpg&description=WTA roundup: Belinda Bencic wins first-round match at Stuttgart', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://parler.com/new-post?message=https://www.oann.com/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart/', 'parlerShare', 'width=626,height=436'); return false;" title="Share on Parler" target="_blank"><span class="mh-share-button"><img src="https://hnwebcontent.s3-us-west-1.amazonaws.com/oann/wp-content/uploads/2020/11/parler_white.png" style="margin-right:10px; margin-top:-3px;vertical-align:middle" />SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/right-to-try-proponent-to-sue-moveon-org-over-false-jan-6-claims/" title="Right to Try proponent to sue MoveOn.org over false Jan. 6 claims"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/download-69-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/download-69-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/download-69-373x210.jpg 373w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/download-69-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/download-69-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/download-69.jpg 480w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/right-to-try-proponent-to-sue-moveon-org-over-false-jan-6-claims/" title="Right to Try proponent to sue MoveOn.org over false Jan. 6 claims" rel="bookmark">Right to Try proponent to sue MoveOn.org over false Jan. 6 claims</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/jury-finds-chauvin-guilty-on-all-charges/" title="Jury finds Chauvin guilty on all charges"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/AP21110763938634-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="In this image from video, former Minneapolis police Officer Derek Chauvin arrives for the verdict in his trial for the 2020 death of George Floyd, Tuesday, April 20, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. (Court TV via AP, Pool)" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/AP21110763938634-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/AP21110763938634-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/AP21110763938634-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/AP21110763938634-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/AP21110763938634-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/jury-finds-chauvin-guilty-on-all-charges/" title="Jury finds Chauvin guilty on all charges" rel="bookmark">Jury finds Chauvin guilty on all charges</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/dr-quay-bidens-new-strains-argument-jj-vax-fears-not-grounded-in-science/" title="Dr. Quay: Biden’s new strains argument, J&#038;J vax fears not grounded in science"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1229653990-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="An illustration picture shows vials with Covid-19 Vaccine stickers attached and syringes with the logo of US pharmaceutical company Johnson &amp; Johnson on November 17, 2020. (Photo by JUSTIN TALLIS / AFP) (Photo by JUSTIN TALLIS/AFP via Getty Images)" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1229653990-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1229653990-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1229653990-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1229653990-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1229653990-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/dr-quay-bidens-new-strains-argument-jj-vax-fears-not-grounded-in-science/" title="Dr. Quay: Biden’s new strains argument, J&#038;J vax fears not grounded in science" rel="bookmark">Dr. Quay: Biden’s new strains argument, J&#038;J vax fears not grounded in science</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/ariz-audit-under-fire-before-it-begins/" title="Ariz. audit under fire before it begins"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1058239650-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="PROVO, UT - NOVEMBER 6: Thousands of ballots sit in boxes as Utah County election workers process the mail-in ballots for the midterm elections on November 6, 2018 in Provo, Utah. Utah early voting has been highest ever in Utah&#039;s midterm elections. One of the main proportions on the ballet in Utah is whether Utah will legalize medical marijuana. (Photo by George Frey/Getty Images)" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1058239650-1-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1058239650-1-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1058239650-1-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1058239650-1-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1058239650-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/ariz-audit-under-fire-before-it-begins/" title="Ariz. audit under fire before it begins" rel="bookmark">Ariz. audit under fire before it begins</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/rep-cawthorn-weve-got-to-take-the-majority-away-from-dems/" title="Rep. Cawthorn: We&#8217;ve got to take the majority away from Dems"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1268943647-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="CHARLOTTE, NC - AUGUST 26: (EDITORIAL USE ONLY) In this screenshot from the RNC’s livestream of the 2020 Republican National Convention, North Carolina congressional nominee Madison Cawthorn addresses the virtual convention on August 26, 2020. The convention is being held virtually due to the coronavirus pandemic but will include speeches from various locations including Charlotte, North Carolina and Washington, DC. (Photo Courtesy of the Committee on Arrangements for the 2020 Republican National Committee via Getty Images)" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1268943647-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1268943647-368x210.jpg 368w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1268943647-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1268943647-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1268943647-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/04/GettyImages-1268943647-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/rep-cawthorn-weve-got-to-take-the-majority-away-from-dems/" title="Rep. Cawthorn: We&#8217;ve got to take the majority away from Dems" rel="bookmark">Rep. Cawthorn: We&#8217;ve got to take the majority away from Dems</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Store</h5><div class="menu-footer-shop-nav-container"><ul id="menu-footer-shop-nav" class="menu"><li id="menu-item-1780799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a href="http://store.oann.com">Shop</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-1" style="font-size: 10.106194690265pt;" aria-label="2020 election (26 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-2" style="font-size: 8.9911504424779pt;" aria-label="2020 Presidential Election (21 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/arizona/" class="tag-cloud-link tag-link-17884 tag-link-position-3" style="font-size: 8.9911504424779pt;" aria-label="Arizona (21 items)">Arizona</a>
<a href="https://www.oann.com/tag/biden/" class="tag-cloud-link tag-link-102522 tag-link-position-4" style="font-size: 10.477876106195pt;" aria-label="Biden (28 items)">Biden</a>
<a href="https://www.oann.com/tag/biden-administration/" class="tag-cloud-link tag-link-111807 tag-link-position-5" style="font-size: 18.407079646018pt;" aria-label="Biden Administration (126 items)">Biden Administration</a>
<a href="https://www.oann.com/tag/biden-border-crisis/" class="tag-cloud-link tag-link-116824 tag-link-position-6" style="font-size: 10.477876106195pt;" aria-label="Biden Border Crisis (28 items)">Biden Border Crisis</a>
<a href="https://www.oann.com/tag/border-crisis/" class="tag-cloud-link tag-link-100895 tag-link-position-7" style="font-size: 11.097345132743pt;" aria-label="Border Crisis (31 items)">Border Crisis</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-8" style="font-size: 8pt;" aria-label="Border Security (17 items)">Border Security</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-9" style="font-size: 8.7433628318584pt;" aria-label="California (20 items)">California</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-10" style="font-size: 9.2389380530973pt;" aria-label="Chanel Rion (22 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-11" style="font-size: 11.221238938053pt;" aria-label="China (32 items)">China</a>
<a href="https://www.oann.com/tag/christina-bobb/" class="tag-cloud-link tag-link-109551 tag-link-position-12" style="font-size: 12.46017699115pt;" aria-label="Christina Bobb (41 items)">Christina Bobb</a>
<a href="https://www.oann.com/tag/coronavirus/" class="tag-cloud-link tag-link-106557 tag-link-position-13" style="font-size: 13.946902654867pt;" aria-label="coronavirus (54 items)">coronavirus</a>
<a href="https://www.oann.com/tag/covid-19/" class="tag-cloud-link tag-link-107324 tag-link-position-14" style="font-size: 17.044247787611pt;" aria-label="COVID-19 (96 items)">COVID-19</a>
<a href="https://www.oann.com/tag/dan-ball/" class="tag-cloud-link tag-link-111375 tag-link-position-15" style="font-size: 8.7433628318584pt;" aria-label="Dan Ball (20 items)">Dan Ball</a>
<a href="https://www.oann.com/tag/economy/" class="tag-cloud-link tag-link-30516 tag-link-position-16" style="font-size: 10.477876106195pt;" aria-label="ECONOMY (28 items)">ECONOMY</a>
<a href="https://www.oann.com/tag/election-fraud/" class="tag-cloud-link tag-link-106239 tag-link-position-17" style="font-size: 9.4867256637168pt;" aria-label="election fraud (23 items)">election fraud</a>
<a href="https://www.oann.com/tag/election-integrity/" class="tag-cloud-link tag-link-108749 tag-link-position-18" style="font-size: 9.7345132743363pt;" aria-label="election integrity (24 items)">election integrity</a>
<a href="https://www.oann.com/tag/georgia/" class="tag-cloud-link tag-link-3243 tag-link-position-19" style="font-size: 11.097345132743pt;" aria-label="Georgia (31 items)">Georgia</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-20" style="font-size: 9.2389380530973pt;" aria-label="GOP (22 items)">GOP</a>
<a href="https://www.oann.com/tag/greta-wall/" class="tag-cloud-link tag-link-101487 tag-link-position-21" style="font-size: 9.2389380530973pt;" aria-label="Greta Wall (22 items)">Greta Wall</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-22" style="font-size: 10.477876106195pt;" aria-label="immigration (28 items)">immigration</a>
<a href="https://www.oann.com/tag/infrastructure-plan/" class="tag-cloud-link tag-link-92281 tag-link-position-23" style="font-size: 8.4955752212389pt;" aria-label="infrastructure plan (19 items)">infrastructure plan</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-24" style="font-size: 8pt;" aria-label="Jack Posobiec (17 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-25" style="font-size: 20.141592920354pt;" aria-label="Joe Biden (171 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-26" style="font-size: 12.088495575221pt;" aria-label="John Hines (38 items)">John Hines</a>
<a href="https://www.oann.com/tag/news/" class="tag-cloud-link tag-link-44831 tag-link-position-27" style="font-size: 21.752212389381pt;" aria-label="news (233 items)">news</a>
<a href="https://www.oann.com/tag/new-york/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 10.477876106195pt;" aria-label="New York (28 items)">New York</a>
<a href="https://www.oann.com/tag/oan/" class="tag-cloud-link tag-link-9899 tag-link-position-29" style="font-size: 22pt;" aria-label="OAN (244 items)">OAN</a>
<a href="https://www.oann.com/tag/oann/" class="tag-cloud-link tag-link-9898 tag-link-position-30" style="font-size: 22pt;" aria-label="OANN (244 items)">OANN</a>
<a href="https://www.oann.com/tag/one-america-news/" class="tag-cloud-link tag-link-122 tag-link-position-31" style="font-size: 8.7433628318584pt;" aria-label="One America News (20 items)">One America News</a>
<a href="https://www.oann.com/tag/pandemic/" class="tag-cloud-link tag-link-108728 tag-link-position-32" style="font-size: 8.4955752212389pt;" aria-label="pandemic (19 items)">pandemic</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-33" style="font-size: 9.2389380530973pt;" aria-label="Pearson Sharp (22 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/politics/" class="tag-cloud-link tag-link-672 tag-link-position-34" style="font-size: 21.256637168142pt;" aria-label="politics (213 items)">politics</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-35" style="font-size: 15.557522123894pt;" aria-label="President Trump (73 items)">President Trump</a>
<a href="https://www.oann.com/tag/republican/" class="tag-cloud-link tag-link-20467 tag-link-position-36" style="font-size: 8.2477876106195pt;" aria-label="Republican (18 items)">Republican</a>
<a href="https://www.oann.com/tag/second-amendment/" class="tag-cloud-link tag-link-5223 tag-link-position-37" style="font-size: 8.4955752212389pt;" aria-label="Second Amendment (19 items)">Second Amendment</a>
<a href="https://www.oann.com/tag/southern-border/" class="tag-cloud-link tag-link-97812 tag-link-position-38" style="font-size: 9.4867256637168pt;" aria-label="Southern border (23 items)">Southern border</a>
<a href="https://www.oann.com/tag/supreme-court/" class="tag-cloud-link tag-link-803 tag-link-position-39" style="font-size: 9.2389380530973pt;" aria-label="Supreme Court (22 items)">Supreme Court</a>
<a href="https://www.oann.com/tag/texas/" class="tag-cloud-link tag-link-75218 tag-link-position-40" style="font-size: 10.106194690265pt;" aria-label="Texas (26 items)">Texas</a>
<a href="https://www.oann.com/tag/tipping-point/" class="tag-cloud-link tag-link-25564 tag-link-position-41" style="font-size: 8.2477876106195pt;" aria-label="Tipping Point (18 items)">Tipping Point</a>
<a href="https://www.oann.com/tag/voter-fraud/" class="tag-cloud-link tag-link-99832 tag-link-position-42" style="font-size: 9.4867256637168pt;" aria-label="voter fraud (23 items)">voter fraud</a>
<a href="https://www.oann.com/tag/wall-to-wall/" class="tag-cloud-link tag-link-106943 tag-link-position-43" style="font-size: 9.7345132743363pt;" aria-label="Wall to Wall (24 items)">Wall to Wall</a>
<a href="https://www.oann.com/tag/washington-d-c/" class="tag-cloud-link tag-link-77163 tag-link-position-44" style="font-size: 11.221238938053pt;" aria-label="Washington D.C. (32 items)">Washington D.C.</a>
<a href="https://www.oann.com/tag/white-house/" class="tag-cloud-link tag-link-203 tag-link-position-45" style="font-size: 10.106194690265pt;" aria-label="White House (26 items)">White House</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener" href="http://www.oann.com/terms.html">Terms</a></li>
<li id="menu-item-2382625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382625"><a href="https://www.oann.com/app-privacy/">Privacy Policy</a></li>
<li id="menu-item-2382626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382626"><a href="https://www.oann.com/cookie-policy/">Cookie Policy</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2021 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"2401039 https:\/\/www.oann.com\/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart\/","disqusShortname":"oann","disqusTitle":"WTA roundup: Belinda Bencic wins first-round match at Stuttgart","disqusUrl":"https:\/\/www.oann.com\/wta-roundup-belinda-bencic-wins-first-round-match-at-stuttgart\/","postId":"2401039"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/www.oann.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='//www.privacypolicies.com/public/cookie-consent/3.1.0/cookie-consent.js?ver=5.7' id='privacy_policy_ck_consent-js'></script>
<script type='text/javascript' id='privacy_policy_ck_consent-js-after'>
document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"simple","consent_type":"express","palette":"light","language":"en","website_name":"One America News ","cookies_policy_url":"https://www.oann.com/cookie-policy/"});
});
var headEl = document.getElementsByTagName('head')[0];
var styleEl = document.createElement('style');
var styleOverload = '.cc_b_ok{ background-color: #9a0000 !important; } .cc_dialog.simple { max-width:100% !important; position: relative !important; top:0 !important; } .cc_dialog_text { font-size:12px !important; } .cc_dialog button { font-size:12px !important; } .cc_dialog.cc_dialog_headline { font-size:20px !important; } .cc_css_reboot div { display:inline-block !important; padding:3px; } .cc_dialog{ padding: .5rem !important; } '; 
styleEl.type = 'text/css';
styleEl.innerHTML = styleOverload; 
headEl.appendChild(styleEl);
document.addEventListener('cc_dialogOkPressed',function(){
        console.log('testing');
        const synchttp = new XMLHttpRequest();
        const url ='https://sync.springserve.com/usersync/json';
        synchttp.responseType = 'json';
        synchttp.open('GET',url);
        synchttp.send();
        synchttp.onreadystatechange = (e)=> {
            var now = new Date();
            var time = now.getTime();
            var days = 365;
            var expireTime = time +(days*1000*24*60*60);
            now.setTime(expireTime);
            if(synchttp.readyState == 4 && synchttp.status == 200) {

                console.log(synchttp.response);
                document.cookie = 'ss_user_id=' + synchttp.response.user_id + ';expires='+now.toUTCString()+';path=/';
                document.cookie = 'cc_time_accepted=' + time + ';expires='+now.toUTCString()+';path=/';
                var usersyncEl = document.createElement('script');
                usersyncEl.src = 'https://vid.springserve.com/ssusersync';
                headEl.appendChild(usersyncEl);
            }

            
        };

    });
</script>
<script type='text/javascript' src='https://oann-push.s3-us-west-2.amazonaws.com/adsync.js?ver=5.7' id='oann-ad-data-js'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 269/272 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via Amazon Web Services: CloudFront: dzm0ugdauank9.cloudfront.net
Database Caching 12/20 queries in 0.014 seconds using memcached

Served from: www.oann.com @ 2021-04-20 17:42:49 by W3 Total Cache
-->