<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# op: http://media.facebook.com/op# article: http://ogp.me/ns/article#">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Users should be allowed to sue U.S. tech giants under EU rules, civil groups say | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Users should be allowed to sue U.S. tech giants under EU rules, civil groups say Comments Feed" href="https://www.oann.com/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-98105905-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false","ua":"UA-98105905-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.9' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.oann.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oann.com/wp-json/wp/v2/posts/2673640" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dzm0ugdauank9.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.oann.com/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say/" />
<link rel='shortlink' href='https://www.oann.com/?p=2673640' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fusers-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fusers-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos and News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin /> 
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content=" "/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21742901137/OAN/Sidebar_1', [300, 250], 'div-gpt-ad-1620078978230-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21742901137/OAN/Sidebar_2', [300, 250], 'div-gpt-ad-1620079048680-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21742901137/OAN/Sidebar_3', [[300, 250], [300, 600]], 'div-gpt-ad-1620079111855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["tech"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NBMK8NJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- WP Social Preview -->
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.oann.com/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say/" />
<meta property="og:title" content="Users should be allowed to sue U.S. tech giants under EU rules, civil groups say" />
<meta name="twitter:title" content="Users should be allowed to sue U.S. tech giants under EU rules, civil groups say" />
<meta property="og:description" content="By Foo Yun Chee BRUSSELS (Reuters) - Individual users should be allowed to take U.S. tech giants to court for breaching landmark EU rules aimed at curbing their power, Privacy International," />
<meta name="twitter:description" content="By Foo Yun Chee BRUSSELS (Reuters) - Individual users should be allowed to take U.S. tech giants to court for breaching landmark EU rules aimed at curbing their power, Privacy International," />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-02-22T05:10:24-08:00" />
<meta property="og:article:modified_time" content="2022-02-21T22:03:31-08:00" />
<meta property="og:updated_time" content="2022-02-21T22:03:31-08:00" />
<meta property="og:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/2022-02-22T050527Z_2_LYNXMPEI1L03U_RTROPTP_0_USA-TRUMP-TECH_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/2022-02-22T050527Z_2_LYNXMPEI1L03U_RTROPTP_0_USA-TRUMP-TECH_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="523" />
<!-- / WP Social Preview -->
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-270x270.jpg" />
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-2673640 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2244624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2244624"><a href="https://www.oann.com/realamerica/">Real America</a></li>
	<li id="menu-item-2192440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192440"><a href="https://www.oann.com/infocus/">In Focus</a></li>
	<li id="menu-item-2192444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192444"><a href="https://www.oann.com/tippingpoint/">Tipping Point</a></li>
	<li id="menu-item-2389822" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2389822"><a href="https://www.oann.com/therealstory/">The Real Story</a></li>
	<li id="menu-item-2192534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192534"><a href="https://www.oann.com/weeklybriefing/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="widget_text mh-col mh-2-3"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><a href="https://www.klowdtv.com"><img alt="Watch OAN anywhere for FREE on KlowdTV" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/10/KlowdTV-top-banner-4.jpg"></a></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2358364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2358364"><a href="https://www.oann.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-2358388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358388"><a href="https://www.oann.com/category/video/special-reports/">Pearson Sharp Reports</a></li>
	<li id="menu-item-2358381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358381"><a href="https://www.oann.com/category/shows/real-america/real-america-video/">Real America</a></li>
	<li id="menu-item-2394810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2394810"><a href="https://www.oann.com/category/shows/the-real-story/real-story-video/">The Real Story</a></li>
	<li id="menu-item-2358379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358379"><a href="https://www.oann.com/category/shows/after-hours/after-hours-video/">After Hours</a></li>
	<li id="menu-item-2358380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358380"><a href="https://www.oann.com/category/shows/in-focus/in-focus-video/">In Focus</a></li>
	<li id="menu-item-2358382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358382"><a href="https://www.oann.com/category/shows/tipping-point/tipping-point-video/">Tipping Point</a></li>
	<li id="menu-item-2358383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358383"><a href="https://www.oann.com/category/shows/weekly-briefing/weekly-briefing-video/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Monday, February 21st</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/twitter-takes-down-video-by-freedom-convoy-usa-2022-organizer-calling-for-peaceful-protest/" title="Twitter takes down video by Freedom Convoy USA 2022 organizer calling for peaceful protest">
					<span class="ticker-item-title">Twitter takes down video by Freedom Convoy USA 2022 organizer calling for peaceful protest</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/sen-cruz-discusses-bidens-supreme-court-pick-durham-findings/" title="Sen. Cruz discusses Biden&#8217;s Supreme Court pick, Durham findings">
					<span class="ticker-item-title">Sen. Cruz discusses Biden&#8217;s Supreme Court pick, Durham findings</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/americans-honor-george-washington-for-setting-president-precedent/" title="Americans honor George Washington for setting president precedent">
					<span class="ticker-item-title">Americans honor George Washington for setting president precedent</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/herschel-walker-a-lot-is-on-the-line-for-ga-senate-race/" title="Herschel Walker: A lot is on the line for Ga. Senate race">
					<span class="ticker-item-title">Herschel Walker: A lot is on the line for Ga. Senate race</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/san-francisco-mayor-on-board-recall-we-failed-our-children/" title="San Francisco Mayor on Board Recall: We Failed Our Children">
					<span class="ticker-item-title">San Francisco Mayor on Board Recall: We Failed Our Children</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-2673640" class="post-2673640 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Users should be allowed to sue U.S. tech giants under EU rules, civil groups say</h1>
	</header>
		<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/2022-02-22T050527Z_2_LYNXMPEI1L03U_RTROPTP_0_USA-TRUMP-TECH_1.jpg" alt="FILE PHOTO: The logos of Amazon, Apple, Facebook and Google" /><br />FILE PHOTO: The logos of Amazon, Apple, Facebook and Google in a combination photo from Reuters files</div>		<p>February 22, 2022</p>
<p>By Foo Yun Chee</p>
<p>BRUSSELS (Reuters) &#8211;     Individual users should be allowed to take U.S. tech giants to court for breaching landmark EU rules aimed at curbing their power, Privacy International, pan-European consumer group BEUC and a number of academics said on Tuesday.</p>
<p>The call by the coalition of 31 groups and academics comes as EU lawmakers and EU countries thrashed out the final points of the Digital Markets Act (DMA) proposed by EU antitrust chief Margrethe Vestager just over a year ago before it can become law.</p>
<p>The draft DMA sets out a list of dos and don&#8217;ts for online gatekeepers, in effect targeting Apple, Alphabet unit Google, Facebook parent Meta, Amazon and Microsoft.</p>
<p>It only allows business users to sue violating companies.</p>
<p>&#8220;The DMA must enable users, both individually and  collectively, to bring enforcement actions for violation of DMA rules before national courts,&#8221; the group said in an open letter to EU institutions.</p>
<p>While EU lawmakers are open to the idea, EU countries have so far ignored the demand.</p>
<p>The coalition also urged lawmakers and EU countries to let consumer bodies and representatives of civil society take part in processes set out under the draft rules so that their needs would be reflected in the Commission&#8217;s decisions on the tech giants.</p>
<p>Other signatories of the open letter include U.S.-based Center for Digital Democracy and the Consumer Federation of America, the Civil Liberties Union for Europe, European Digital Rights and academics from the University of Oxford, the Vienna University of Economics and Business and the University of Amsterdam. </p>
<p />
<p> (Reporting by Foo Yun Chee; Editing by Tomasz Janowski)</p>
	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say/&t=Users should be allowed to sue U.S. tech giants under EU rules, civil groups say', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Users should be allowed to sue U.S. tech giants under EU rules, civil groups say -&url=https://www.oann.com/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say/&media=https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/2022-02-22T050527Z_2_LYNXMPEI1L03U_RTROPTP_0_USA-TRUMP-TECH_1.jpg&description=Users should be allowed to sue U.S. tech giants under EU rules, civil groups say', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://parler.com/new-post?message=https://www.oann.com/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say/', 'parlerShare', 'width=626,height=436'); return false;" title="Share on Parler" target="_blank"><span class="mh-share-button"><img src="https://hnwebcontent.s3-us-west-1.amazonaws.com/oann/wp-content/uploads/2020/11/parler_white.png" style="margin-right:10px; margin-top:-3px;vertical-align:middle" />SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/twitter-takes-down-video-by-freedom-convoy-usa-2022-organizer-calling-for-peaceful-protest/" title="Twitter takes down video by Freedom Convoy USA 2022 organizer calling for peaceful protest"><img width="100" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/3000.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Demonstrators rally against provincial and federal COVID-19 vaccine mandates and in support of Ottawa protestors, Friday, Feb. 4, 2022, outside the Manitoba Legislature in Winnipeg, Manitoba. (John Woods/The Canadian Press via AP)" loading="lazy" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/twitter-takes-down-video-by-freedom-convoy-usa-2022-organizer-calling-for-peaceful-protest/" title="Twitter takes down video by Freedom Convoy USA 2022 organizer calling for peaceful protest" rel="bookmark">Twitter takes down video by Freedom Convoy USA 2022 organizer calling for peaceful protest</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/crackdown-against-peaceful-protesters-continues-in-ottawa/" title="Crackdown against peaceful protesters continues in Ottawa"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/crack.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/crackdown-against-peaceful-protesters-continues-in-ottawa/" title="Crackdown against peaceful protesters continues in Ottawa" rel="bookmark">Crackdown against peaceful protesters continues in Ottawa</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/sen-cruz-discusses-bidens-supreme-court-pick-durham-findings/" title="Sen. Cruz discusses Biden&#8217;s Supreme Court pick, Durham findings"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/AP22048728004535-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Sen. Ted Cruz, R-Texas, followed by Sen. John Kennedy, R-La., leaves a policy luncheon, Thursday, Feb., 17, 2022, on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin)" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/AP22048728004535-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/AP22048728004535-373x210.jpg 373w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/AP22048728004535-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/AP22048728004535-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/AP22048728004535-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/sen-cruz-discusses-bidens-supreme-court-pick-durham-findings/" title="Sen. Cruz discusses Biden&#8217;s Supreme Court pick, Durham findings" rel="bookmark">Sen. Cruz discusses Biden&#8217;s Supreme Court pick, Durham findings</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/congressional-candidate-christian-collins-holds-america-first-rally/" title="Congressional candidate Christian Collins holds America first rally"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/collin.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/congressional-candidate-christian-collins-holds-america-first-rally/" title="Congressional candidate Christian Collins holds America first rally" rel="bookmark">Congressional candidate Christian Collins holds America first rally</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/americans-honor-george-washington-for-setting-president-precedent/" title="Americans honor George Washington for setting president precedent"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2022/02/George-Washington-GettyImages-464907492_0-578x324-c-default.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="(Getty Image)" loading="lazy" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/americans-honor-george-washington-for-setting-president-precedent/" title="Americans honor George Washington for setting president precedent" rel="bookmark">Americans honor George Washington for setting president precedent</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener" href="http://www.oann.com/terms.html">Terms</a></li>
<li id="menu-item-2382625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382625"><a href="https://www.oann.com/app-privacy/">Privacy Policy</a></li>
<li id="menu-item-2382626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382626"><a href="https://www.oann.com/cookie-policy/">Cookie Policy</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2022 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"2673640 https:\/\/www.oann.com\/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say\/","disqusShortname":"oann","disqusTitle":"Users should be allowed to sue U.S. tech giants under EU rules, civil groups say","disqusUrl":"https:\/\/www.oann.com\/users-should-be-allowed-to-sue-u-s-tech-giants-under-eu-rules-civil-groups-say\/","postId":"2673640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/www.oann.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-accessibility-js-extra'>
/* <![CDATA[ */
var wpa = {"skiplinks":{"enabled":false,"output":""},"target":"1","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/wp-accessibility.js?ver=1.0' id='wp-accessibility-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='//www.privacypolicies.com/public/cookie-consent/3.1.0/cookie-consent.js?ver=5.9' id='privacy_policy_ck_consent-js'></script>
<script type='text/javascript' id='privacy_policy_ck_consent-js-after'>
document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"simple","consent_type":"express","palette":"light","language":"en","website_name":"One America News ","cookies_policy_url":"https://www.oann.com/cookie-policy/"});
});
var headEl = document.getElementsByTagName('head')[0];
var styleEl = document.createElement('style');
var styleOverload = '.cc_b_ok{ background-color: #9a0000 !important; } .cc_dialog.simple { max-width:100% !important; position: relative !important; top:0 !important; } .cc_dialog_text { font-size:12px !important; } .cc_dialog button { font-size:12px !important; } .cc_dialog.cc_dialog_headline { font-size:20px !important; } .cc_css_reboot div { display:inline-block !important; padding:3px; } .cc_dialog{ padding: .5rem !important; } '; 
styleEl.type = 'text/css';
styleEl.innerHTML = styleOverload; 
headEl.appendChild(styleEl);
document.addEventListener('cc_dialogOkPressed',function(){
        console.log('testing');
        const synchttp = new XMLHttpRequest();
        const url ='https://sync.springserve.com/usersync/json';
        synchttp.responseType = 'json';
        synchttp.open('GET',url);
        synchttp.send();
        synchttp.onreadystatechange = (e)=> {
            var now = new Date();
            var time = now.getTime();
            var days = 365;
            var expireTime = time +(days*1000*24*60*60);
            now.setTime(expireTime);
            if(synchttp.readyState == 4 && synchttp.status == 200) {

                console.log(synchttp.response);
                document.cookie = 'ss_user_id=' + synchttp.response.user_id + ';expires='+now.toUTCString()+';path=/';
                document.cookie = 'cc_time_accepted=' + time + ';expires='+now.toUTCString()+';path=/';
                var usersyncEl = document.createElement('script');
                usersyncEl.src = 'https://vid.springserve.com/ssusersync';
                headEl.appendChild(usersyncEl);
            }

            
        };

    });
</script>
<script type='text/javascript' src='https://oann-push.s3-us-west-2.amazonaws.com/adsync.js?ver=5.9' id='oann-ad-data-js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 240/243 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via Amazon Web Services: CloudFront: dzm0ugdauank9.cloudfront.net
Database Caching 5/15 queries in 0.156 seconds using memcached

Served from: www.oann.com @ 2022-02-21 22:09:31 by W3 Total Cache
-->