<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Exclusive: U.S. drafts rule to allow Huawei and U.S. firms to work together on 5G standards &#8211; sources | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Exclusive: U.S. drafts rule to allow Huawei and U.S. firms to work together on 5G standards &#8211; sources Comments Feed" href="https://www.oann.com/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-98105905-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-98105905-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sinclair agrees to pay record-setting $48 million FCC civil penalty' href='https://www.oann.com/sinclair-agrees-to-pay-record-setting-48-million-fcc-civil-penalty/' />
<link rel='next' title='NFL outlines protocols for reopening team facilities' href='https://www.oann.com/nfl-outlines-protocols-for-reopening-team-facilities/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.oann.com/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources/" />
<link rel='shortlink' href='https://www.oann.com/?p=2100119' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fu-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fu-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin /> 
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-2100119 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-2085726" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2085726"><a href="https://www.oann.com/afterhours/">After Hours</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener noreferrer" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://www.attplans.com" target="_blank" rel="noopener noreferrer"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/03/ATT-TV-banner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1684743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684743"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCNbIDJNNgaRrXOD7VllIMRQ">Video</a></li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener noreferrer" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Wednesday, May 6th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-coronavirus-task-force-will-now-focus-on-reopening-country/" title="President Trump: Coronavirus task force will now focus on reopening country">
					<span class="ticker-item-title">President Trump: Coronavirus task force will now focus on reopening country</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/white-house-meat-supply-back-up-and-running-soon/" title="White House: Meat supply ‘back up and running’ soon">
					<span class="ticker-item-title">White House: Meat supply ‘back up and running’ soon</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/soros-using-covid-19-to-push-far-left-policies/" title="Soros using COVID-19 to push far-left policies">
					<span class="ticker-item-title">Soros using COVID-19 to push far-left policies</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/senate-democrats-question-experience-of-d-c-appeals-court-nominee/" title="Senate Democrats question experience of D.C. Appeals Court nominee">
					<span class="ticker-item-title">Senate Democrats question experience of D.C. Appeals Court nominee</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-people-wont-stand-for-our-country-being-closed/" title="President Trump: People won’t stand for our country being closed">
					<span class="ticker-item-title">President Trump: People won’t stand for our country being closed</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-2100119" class="post-2100119 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Exclusive: U.S. drafts rule to allow Huawei and U.S. firms to work together on 5G standards &#8211; sources</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/2020-05-06T132158Z_1_LYNXMPEG45199_RTROPTP_0_HUAWEI-TECH-LAUNCH_1.jpg" alt="A Huawei logo is seen on a device at a media event in London" /><br />FILE PHOTO: A Huawei logo is seen on a device at a media event in London, Britain, February 18, 2020. REUTERS/Peter Nicholls</div>		<p>May 7, 2020</p>
<p>By Karen Freifeld and Chris Prentice</p>
<p>(Reuters) &#8211; The U.S. Department of Commerce is close to signing off on a new rule that would allow U.S. companies to work with China&#8217;s Huawei Technologies on setting standards for next generation 5G networks, people familiar with the matter said.</p>
<p>Engineers in some U.S. technology companies stopped engaging with Huawei to develop standards after the Commerce Department blacklisted the company last year. The listing left companies uncertain about what technology and information their employees could share with Huawei, the world&#8217;s largest telecommunications equipment maker.</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p>That has put the United States at a disadvantage, said industry and government officials. In standards setting meetings, where protocols and technical specifications are developed that allow equipment from different companies to function together smoothly, Huawei gained a stronger voice as U.S. engineers sat back in silence.</p>
<p>The Commerce Department placed Huawei on its &#8220;entity list&#8221; last May, citing national security concerns. The listing restricted sales of U.S. goods and technology to the company and raised questions about how U.S. firms could participate in organizations that establish industry standards.</p>
<p>After nearly a year of uncertainty, the department has drafted a new rule to address the issue, two sources told Reuters. The rule, which could still change, essentially allows U.S. companies to participate in standards bodies where Huawei is also a member, the sources said.</p>
<p>The draft is under final review at the Commerce Department and, if cleared, would go to other agencies for approval, the people said. It is unclear how long the full process will take or if another agency will object.</p>
<p>&#8220;As we approach the year mark, it is very much past time that this be addressed and clarified,&#8221; said Naomi Wilson, senior director of policy for Asia at the Information Technology Industry Council (ITI), which represents companies including Amazon.co Inc, Qualcomm Inc and Intel Corp. </p>
<p>The U.S. government wants U.S. companies to remain competitive with Huawei, Wilson said. &#8220;But their policies have inadvertently caused U.S. companies to lose their seat at the table to Huawei and others on the entity list.&#8221;</p>
<p>The rule is only expected to address Huawei, the people familiar with the matter said, not other listed entities like Chinese video surveillance firm Hikvision. </p>
<p> In adding Huawei to the list last May, the Commerce Department cited U.S. charges pending against the company for alleged violations of U.S. sanctions against Iran. It also noted that the indictment alleges Huawei engaged in “deceptive and obstructive acts&#8221; to evade U.S. law. Huawei has pleaded not guilty in the case.</p>
<p>A Department of Commerce spokesman declined to comment. A Huawei spokeswoman also declined to comment.</p>
<p>“I know that Commerce is working on that rule,&#8221; a senior State Department official told Reuters on Wednesday. &#8220;We are supportive in trying to find a solution to that conundrum.&#8221; </p>
<p>The White House and departments of Defense, Energy, and Treasury did not immediately respond to requests for comment.</p>
<p> “International standard setting is important to the development of 5G,&#8221; said another senior administration official, who also did not want to be identified. &#8220;The discussions are about balancing that consideration with America’s national security needs.”</p>
<p>Six U.S. senators, including China hawks Marco Rubio, James Inhofe and Tom Cotton, last month sent a letter to the U.S. secretaries of Commerce, State, Defense and Energy about the  urgent need to issue regulations confirming that U.S. participation in 5G standards-setting is not restricted by the entity listing. </p>
<p>&#8220;We are deeply concerned about the risks to the U.S. global leadership position in 5G wireless technology as a result of this reduced participation,&#8221; the letter said.</p>
<p>In the telecommunications industry, 5G, or fifth-generation wireless networks, are expected to power everything from high-speed video transmissions to self-driving cars.</p>
<p>Industry standards also are big business for telecommunications firms. They vie to have their patented technology considered essential to the standard, which can boost a company&#8217;s bottom line by billions of dollars.</p>
<p>The ITIC&#8217;s Wilson said the uncertainty has led U.S.-base standards bodies to consider moving abroad, noting that the nonprofit RISC-V Foundation (pronounced risk-five) decided to move from Delaware to Switzerland a few months ago.[L2N27N1JY]</p>
<p>The foundation oversees promising semiconductor technology developed with Pentagon support and, as Reuters has reported, wants to ensure those outside the United States can help develop its open-source technology.</p>
<p />
<p> (Reporting by Karen Freifeld; editing by Chris Sanders, Steve Orlofsky, Cynthia Osterman and David Gregorio)</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources/&t=Exclusive: U.S. drafts rule to allow Huawei and U.S. firms to work together on 5G standards &#8211; sources', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Exclusive: U.S. drafts rule to allow Huawei and U.S. firms to work together on 5G standards &#8211; sources -&url=https://www.oann.com/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/2020-05-06T132158Z_1_LYNXMPEG45199_RTROPTP_0_HUAWEI-TECH-LAUNCH_1.jpg&description=Exclusive: U.S. drafts rule to allow Huawei and U.S. firms to work together on 5G standards &#8211; sources', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>SUPPORT OAN ON FACEBOOK</span></h4>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=oLuJ6ZghBqs" target="_blank" rel="noopener noreferrer"><img style="padding-bottom: 5px;" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/08/fb-support.jpg" alt="Become an OAN Supporter on Facebook to Watch Credible News 24/7" /></a></p>
<p style="font-family: 'Oswald', Helvetica, Arial, sans-serif;">Become an OAN Supporter on Facebook to Watch Credible News 24/7 Anywhere</p>
</div>
		</div><div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/deep-state-neo-cons-back-biden-urge-removal-of-president-trump/" title="Deep State neo-cons back Biden, urge removal of President Trump"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/snip-22-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/snip-22-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/snip-22-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/snip-22-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/snip-22-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/snip-22-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/deep-state-neo-cons-back-biden-urge-removal-of-president-trump/" title="Deep State neo-cons back Biden, urge removal of President Trump" rel="bookmark">Deep State neo-cons back Biden, urge removal of President Trump</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/doctors-urge-government-to-stop-interfering-in-physicians-ability-to-treat-patients/" title="Doctors urge government to stop interfering in physicians ability to treat patients"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/DOC-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/DOC-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/DOC-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/DOC-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/DOC.jpg 320w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/doctors-urge-government-to-stop-interfering-in-physicians-ability-to-treat-patients/" title="Doctors urge government to stop interfering in physicians ability to treat patients" rel="bookmark">Doctors urge government to stop interfering in physicians ability to treat patients</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/treating-covid-19-patients-and-future-strategy/" title="Treating COVID-19 patients and future strategy"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/ST-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/ST-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/ST-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/ST-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/ST.jpg 320w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/treating-covid-19-patients-and-future-strategy/" title="Treating COVID-19 patients and future strategy" rel="bookmark">Treating COVID-19 patients and future strategy</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/hydroxychloroquine-proves-to-be-powerful-drug-in-fight-against-coronavirus/" title="Hydroxychloroquine proves to be powerful drug in fight against coronavirus"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/GUY-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/GUY-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/GUY-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/GUY-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/GUY.jpg 320w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/hydroxychloroquine-proves-to-be-powerful-drug-in-fight-against-coronavirus/" title="Hydroxychloroquine proves to be powerful drug in fight against coronavirus" rel="bookmark">Hydroxychloroquine proves to be powerful drug in fight against coronavirus</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-coronavirus-task-force-will-now-focus-on-reopening-country/" title="President Trump: Coronavirus task force will now focus on reopening country"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20122736856953-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20122736856953-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20122736856953-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20122736856953-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20122736856953-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20122736856953-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-coronavirus-task-force-will-now-focus-on-reopening-country/" title="President Trump: Coronavirus task force will now focus on reopening country" rel="bookmark">President Trump: Coronavirus task force will now focus on reopening country</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/white-house-meat-supply-back-up-and-running-soon/" title="White House: Meat supply ‘back up and running’ soon"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20120802427115-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20120802427115-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20120802427115-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20120802427115-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20120802427115-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20120802427115-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/white-house-meat-supply-back-up-and-running-soon/" title="White House: Meat supply ‘back up and running’ soon" rel="bookmark">White House: Meat supply ‘back up and running’ soon</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/soros-using-covid-19-to-push-far-left-policies/" title="Soros using COVID-19 to push far-left policies"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/800-25-120x67.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/800-25-120x67.jpeg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/800-25-777x437.jpeg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/800-25-180x101.jpeg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/800-25-260x146.jpeg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/800-25-373x210.jpeg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/soros-using-covid-19-to-push-far-left-policies/" title="Soros using COVID-19 to push far-left policies" rel="bookmark">Soros using COVID-19 to push far-left policies</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/senate-democrats-question-experience-of-d-c-appeals-court-nominee/" title="Senate Democrats question experience of D.C. Appeals Court nominee"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20127607206924-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20127607206924-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20127607206924-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20127607206924-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20127607206924-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/05/AP20127607206924-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/senate-democrats-question-experience-of-d-c-appeals-court-nominee/" title="Senate Democrats question experience of D.C. Appeals Court nominee" rel="bookmark">Senate Democrats question experience of D.C. Appeals Court nominee</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Store</h5><div class="menu-footer-shop-nav-container"><ul id="menu-footer-shop-nav" class="menu"><li id="menu-item-1780799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a href="http://store.oann.com">Shop</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-1" style="font-size: 11.34328358209pt;" aria-label="2020 election (22 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-2" style="font-size: 10.298507462687pt;" aria-label="2020 Presidential Election (17 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-3" style="font-size: 12.283582089552pt;" aria-label="California (27 items)">California</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-4" style="font-size: 11.34328358209pt;" aria-label="Chanel Rion (22 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-5" style="font-size: 14.164179104478pt;" aria-label="China (42 items)">China</a>
<a href="https://www.oann.com/tag/christina-howitson/" class="tag-cloud-link tag-link-104437 tag-link-position-6" style="font-size: 8.7313432835821pt;" aria-label="Christina Howitson (12 items)">Christina Howitson</a>
<a href="https://www.oann.com/tag/coronavirus/" class="tag-cloud-link tag-link-106557 tag-link-position-7" style="font-size: 20.955223880597pt;" aria-label="coronavirus (190 items)">coronavirus</a>
<a href="https://www.oann.com/tag/coronavirus-lockdowns/" class="tag-cloud-link tag-link-108993 tag-link-position-8" style="font-size: 15.10447761194pt;" aria-label="coronavirus lockdowns (52 items)">coronavirus lockdowns</a>
<a href="https://www.oann.com/tag/coronavirus-outbreak/" class="tag-cloud-link tag-link-107226 tag-link-position-9" style="font-size: 19.701492537313pt;" aria-label="coronavirus outbreak (143 items)">coronavirus outbreak</a>
<a href="https://www.oann.com/tag/coronavirus-pandemic/" class="tag-cloud-link tag-link-108160 tag-link-position-10" style="font-size: 20.014925373134pt;" aria-label="coronavirus pandemic (154 items)">coronavirus pandemic</a>
<a href="https://www.oann.com/tag/coronavirus-treatments/" class="tag-cloud-link tag-link-108491 tag-link-position-11" style="font-size: 8pt;" aria-label="coronavirus treatments (10 items)">coronavirus treatments</a>
<a href="https://www.oann.com/tag/covid-19/" class="tag-cloud-link tag-link-107324 tag-link-position-12" style="font-size: 22pt;" aria-label="COVID-19 (237 items)">COVID-19</a>
<a href="https://www.oann.com/tag/economy/" class="tag-cloud-link tag-link-30516 tag-link-position-13" style="font-size: 12.283582089552pt;" aria-label="ECONOMY (27 items)">ECONOMY</a>
<a href="https://www.oann.com/tag/emily-finn/" class="tag-cloud-link tag-link-103120 tag-link-position-14" style="font-size: 8pt;" aria-label="Emily Finn (10 items)">Emily Finn</a>
<a href="https://www.oann.com/tag/florida/" class="tag-cloud-link tag-link-38461 tag-link-position-15" style="font-size: 8.7313432835821pt;" aria-label="Florida (12 items)">Florida</a>
<a href="https://www.oann.com/tag/greta-wall/" class="tag-cloud-link tag-link-101487 tag-link-position-16" style="font-size: 10.298507462687pt;" aria-label="Greta Wall (17 items)">Greta Wall</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 8pt;" aria-label="Hillary Clinton (10 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/hydroxychloroquine/" class="tag-cloud-link tag-link-108356 tag-link-position-18" style="font-size: 9.9850746268657pt;" aria-label="hydroxychloroquine (16 items)">hydroxychloroquine</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-19" style="font-size: 10.925373134328pt;" aria-label="Jack Posobiec (20 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/jenn-pellegrino/" class="tag-cloud-link tag-link-106708 tag-link-position-20" style="font-size: 11.34328358209pt;" aria-label="Jenn Pellegrino (22 items)">Jenn Pellegrino</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-21" style="font-size: 13.955223880597pt;" aria-label="Joe Biden (40 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-22" style="font-size: 11.761194029851pt;" aria-label="John Hines (24 items)">John Hines</a>
<a href="https://www.oann.com/tag/kristian-rouz/" class="tag-cloud-link tag-link-101921 tag-link-position-23" style="font-size: 11.55223880597pt;" aria-label="Kristian Rouz (23 items)">Kristian Rouz</a>
<a href="https://www.oann.com/tag/lockdown/" class="tag-cloud-link tag-link-95463 tag-link-position-24" style="font-size: 8.4179104477612pt;" aria-label="Lockdown (11 items)">Lockdown</a>
<a href="https://www.oann.com/tag/lockdowns/" class="tag-cloud-link tag-link-108488 tag-link-position-25" style="font-size: 11.134328358209pt;" aria-label="lockdowns (21 items)">lockdowns</a>
<a href="https://www.oann.com/tag/mainstream-media/" class="tag-cloud-link tag-link-79667 tag-link-position-26" style="font-size: 8pt;" aria-label="mainstream media (10 items)">mainstream media</a>
<a href="https://www.oann.com/tag/mary-holman/" class="tag-cloud-link tag-link-103359 tag-link-position-27" style="font-size: 8.7313432835821pt;" aria-label="Mary Holman (12 items)">Mary Holman</a>
<a href="https://www.oann.com/tag/nancy-pelosi/" class="tag-cloud-link tag-link-5434 tag-link-position-28" style="font-size: 8.4179104477612pt;" aria-label="Nancy Pelosi (11 items)">Nancy Pelosi</a>
<a href="https://www.oann.com/tag/new-york/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 11.761194029851pt;" aria-label="New York (24 items)">New York</a>
<a href="https://www.oann.com/tag/oans-wall-to-wall/" class="tag-cloud-link tag-link-107151 tag-link-position-30" style="font-size: 8.4179104477612pt;" aria-label="OAN&#039;s Wall to Wall (11 items)">OAN&#039;s Wall to Wall</a>
<a href="https://www.oann.com/tag/paycheck-protection-program/" class="tag-cloud-link tag-link-108818 tag-link-position-31" style="font-size: 9.1492537313433pt;" aria-label="Paycheck Protection Program (13 items)">Paycheck Protection Program</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-32" style="font-size: 13.014925373134pt;" aria-label="Pearson Sharp (32 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-33" style="font-size: 18.970149253731pt;" aria-label="President Trump (123 items)">President Trump</a>
<a href="https://www.oann.com/tag/reopening-america/" class="tag-cloud-link tag-link-109043 tag-link-position-34" style="font-size: 8.4179104477612pt;" aria-label="reopening America (11 items)">reopening America</a>
<a href="https://www.oann.com/tag/small-businesses/" class="tag-cloud-link tag-link-108296 tag-link-position-35" style="font-size: 8pt;" aria-label="small businesses (10 items)">small businesses</a>
<a href="https://www.oann.com/tag/social-distancing/" class="tag-cloud-link tag-link-108282 tag-link-position-36" style="font-size: 12.074626865672pt;" aria-label="social distancing (26 items)">social distancing</a>
<a href="https://www.oann.com/tag/stay-at-home/" class="tag-cloud-link tag-link-108511 tag-link-position-37" style="font-size: 9.1492537313433pt;" aria-label="stay-at-home (13 items)">stay-at-home</a>
<a href="https://www.oann.com/tag/stay-at-home-orders/" class="tag-cloud-link tag-link-108836 tag-link-position-38" style="font-size: 9.4626865671642pt;" aria-label="stay at home orders (14 items)">stay at home orders</a>
<a href="https://www.oann.com/tag/stefan-kleinhenz/" class="tag-cloud-link tag-link-103994 tag-link-position-39" style="font-size: 10.298507462687pt;" aria-label="Stefan Kleinhenz (17 items)">Stefan Kleinhenz</a>
<a href="https://www.oann.com/tag/stephanie-myers/" class="tag-cloud-link tag-link-101569 tag-link-position-40" style="font-size: 13.641791044776pt;" aria-label="Stephanie Myers (37 items)">Stephanie Myers</a>
<a href="https://www.oann.com/tag/tara-reade/" class="tag-cloud-link tag-link-108499 tag-link-position-41" style="font-size: 8.7313432835821pt;" aria-label="Tara Reade (12 items)">Tara Reade</a>
<a href="https://www.oann.com/tag/texas/" class="tag-cloud-link tag-link-75218 tag-link-position-42" style="font-size: 8.4179104477612pt;" aria-label="Texas (11 items)">Texas</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-43" style="font-size: 8.4179104477612pt;" aria-label="Trump Administration (11 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/who/" class="tag-cloud-link tag-link-3463 tag-link-position-44" style="font-size: 8.4179104477612pt;" aria-label="WHO (11 items)">WHO</a>
<a href="https://www.oann.com/tag/world-health-organization/" class="tag-cloud-link tag-link-4087 tag-link-position-45" style="font-size: 10.716417910448pt;" aria-label="World Health Organization (19 items)">World Health Organization</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-1683887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener noreferrer" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2020 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2100119 https:\/\/www.oann.com\/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources\/","disqusShortname":"oann","disqusTitle":"Exclusive: U.S. drafts rule to allow Huawei and U.S. firms to work together on 5G standards \u2013 sources","disqusUrl":"https:\/\/www.oann.com\/u-s-drafts-rule-to-allow-huawei-and-u-s-firms-to-work-together-on-5g-standards-sources\/","postId":"2100119"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 290/314 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 11/26 queries in 0.029 seconds using memcached

Served from: www.oann.com @ 2020-05-06 20:00:51 by W3 Total Cache
-->