<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Thousands support Venezuela&#8217;s Guaido at Madrid rally | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Thousands support Venezuela&#8217;s Guaido at Madrid rally Comments Feed" href="https://www.oann.com/thousands-support-venezuelas-guaido-at-madrid-rally/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Britain&#8217;s Prince Charles wants to visit Iran: Sunday Times' href='https://www.oann.com/britains-prince-charles-wants-to-visit-iran-sunday-times/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.oann.com/thousands-support-venezuelas-guaido-at-madrid-rally/" />
<link rel='shortlink' href='https://www.oann.com/?p=1955715' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fthousands-support-venezuelas-guaido-at-madrid-rally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fthousands-support-venezuelas-guaido-at-madrid-rally%2F&#038;format=xml" />
<script type="text/javascript">
if (self != top) {
	top.location.replace(self.location.href);
}
</script>

<!--
if (parent.frames.length > 0) { parent.location.href = location.href; }
--><title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1955715 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-1591276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591276"><a href="https://www.oann.com/headlinestonight">Headlines Tonight</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener noreferrer" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://www.klowdtv.com" target="_blank" rel="noopener noreferrer"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/KlowdTV-7-days-free-banner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1684743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684743"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCNbIDJNNgaRrXOD7VllIMRQ">Video</a></li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener noreferrer" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Saturday, January 25th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-slams-top-democrat-lawmakers-as-defense-team-delivers-opening-arguments-in-impeachment-trial/" title="President Trump slams top Democrat lawmakers as defense team delivers opening arguments in impeachment trial">
					<span class="ticker-item-title">President Trump slams top Democrat lawmakers as defense team delivers opening arguments in impeachment trial</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/vice-president-pences-daughter-speaks-out-on-pro-life-movement/" title="Vice President Pence’s daughter speaks out on pro-life movement">
					<span class="ticker-item-title">Vice President Pence’s daughter speaks out on pro-life movement</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/rep-jordan-finally-get-to-hear-facts-truth-from-president-trumps-defense-team/" title="Rep. Jordan: Finally get to hear facts, truth from President Trump’s defense team">
					<span class="ticker-item-title">Rep. Jordan: Finally get to hear facts, truth from President Trump’s defense team</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/chilean-protesters-mark-100-days-of-demonstrations/" title="Chilean protesters mark 100 days of demonstrations">
					<span class="ticker-item-title">Chilean protesters mark 100 days of demonstrations</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/report-u-s-planning-to-evacuate-americans-from-wuhan-amid-coronavirus-outbreak/" title="Report: U.S. planning to evacuate Americans from Wuhan amid coronavirus outbreak">
					<span class="ticker-item-title">Report: U.S. planning to evacuate Americans from Wuhan amid coronavirus outbreak</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1955715" class="post-1955715 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Thousands support Venezuela&#8217;s Guaido at Madrid rally</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/2020-01-25T212215Z_1_LYNXMPEG0O0T8_RTROPTP_0_VENEZUELA-POLITICS-SPAIN-PROTEST_1.jpg" alt="Venezuela's opposition leader Juan Guaido visits Madrid" /><br />Supporters of Venezuela's opposition leader Juan Guaido, who many nations have recognised as the country's rightful interim ruler, attend a rally with Venezuelans living in Spain, at Puerta del Sol square in Madrid, Spain, January 25, 2020. The sign reads "Democracy, Now!". REUTERS/Susana Vera</div>		<p>January 25, 2020</p>
<p>MADRID (Reuters) &#8211; Venezuela&#8217;s opposition leader Juan Guaido joined thousands of supporters at a demonstration in Madrid on Saturday after arriving in Spain on the last leg of a European tour.</p>
<p>Speaking in a central square packed with supporters holding signs calling for &#8216;democracy&#8217;, Guaido emphasized the importance of international support in unseating Venezuelan president Nicolas Maduro from power.</p>
<p>&#8220;We need the support of the world to fight against the groups operating in Venezuela. We have the opportunity to get Venezuela back because we are together. We can heal Venezuela,&#8221; he told a crowd of people waving Venezuelan flags and chanting &#8220;Yes we can&#8221;. </p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p>&#8220;It is the struggle of a whole country in favor of democracy,&#8221; he said.</p>
<p>Spanish Prime Minister Pedro Sanchez did not meet Guaido, a decision that angered right-wing opposition parties but was welcomed by Unidas Podemos, the far-left coalition partners of Sanchez&#8217;s Socialists. Podemos members have voiced support for Venezuela&#8217;s leftist ruling party in the past.</p>
<p>Instead, Guaido met Spanish Foreign Minister Arancha Gonzalez Laya as well as Madrid&#8217;s mayor and regional president, both from the conservative People&#8217;s Party (PP).</p>
<p>Guaido&#8217;s visit coincided with a political spat in Spain over reports that Transport Minister Jose Luis Abalos secretly met a senior Maduro aide who is subject to a European Union travel ban at Madrid&#8217;s Barajas airport on Monday.</p>
<p>PP leader Pablo Casado criticized Sanchez for not meeting Guaido and called on him to dismiss Abalos.</p>
<p>Sanchez told reporters earlier in the day that Spain&#8217;s government wanted elections in Venezuela &#8220;as soon as possible&#8221; but criticized Spanish opposition parties for using the crisis in Venezuela &#8220;against the government&#8221;. </p>
<p>He also voice his backing for Abalos, saying &#8220;he put all his efforts into avoiding a diplomatic crisis and succeeded&#8221;.</p>
<p>Guaido has defied a travel ban to seek support in Europe, where he has spoken at the European Parliament, attended the World Economic Forum in Davos and met with leaders including Emmanuel Macron and Boris Johnson.</p>
<p />
<p> (Reporting by Marco Trujillo, Elena Rodriguez and Jessica Jones; Editing by Hugh Lawson)</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/thousands-support-venezuelas-guaido-at-madrid-rally/&t=Thousands support Venezuela&#8217;s Guaido at Madrid rally', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Thousands support Venezuela&#8217;s Guaido at Madrid rally -&url=https://www.oann.com/thousands-support-venezuelas-guaido-at-madrid-rally/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/thousands-support-venezuelas-guaido-at-madrid-rally/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/2020-01-25T212215Z_1_LYNXMPEG0O0T8_RTROPTP_0_VENEZUELA-POLITICS-SPAIN-PROTEST_1.jpg&description=Thousands support Venezuela&#8217;s Guaido at Madrid rally', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/thousands-support-venezuelas-guaido-at-madrid-rally/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>SUPPORT OAN ON FACEBOOK</span></h4>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=oLuJ6ZghBqs" target="_blank" rel="noopener noreferrer"><img style="padding-bottom: 5px;" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/08/fb-support.jpg" alt="Become an OAN Supporter on Facebook to Watch Credible News 24/7" /></a></p>
<p style="font-family: 'Oswald', Helvetica, Arial, sans-serif;">Become an OAN Supporter on Facebook to Watch Credible News 24/7 Anywhere</p>
</div>
		</div><div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/gop-senators-consider-calling-hunter-biden-as-witness/" title="GOP senators consider calling Hunter Biden as witness"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-57.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/gop-senators-consider-calling-hunter-biden-as-witness/" title="GOP senators consider calling Hunter Biden as witness" rel="bookmark">GOP senators consider calling Hunter Biden as witness</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/catching-up-with-liz-wheeler-at-the-march-for-life/" title="Catching up with Liz Wheeler at the ‘March for Life’"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-56.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/catching-up-with-liz-wheeler-at-the-march-for-life/" title="Catching up with Liz Wheeler at the ‘March for Life’" rel="bookmark">Catching up with Liz Wheeler at the ‘March for Life’</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/sen-chuck-grassley-expanded-his-investigation-into-the-dods-office-of-net-assessment/" title="Sen. Chuck Grassley expanded his investigation into the DOD&#8217;s Office of Net Assessment"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-55.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/sen-chuck-grassley-expanded-his-investigation-into-the-dods-office-of-net-assessment/" title="Sen. Chuck Grassley expanded his investigation into the DOD&#8217;s Office of Net Assessment" rel="bookmark">Sen. Chuck Grassley expanded his investigation into the DOD&#8217;s Office of Net Assessment</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/scientists-risk-of-nuclear-war-highest-in-history/" title="Scientists: Risk of nuclear war highest in history"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/maxresdefault-54.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/scientists-risk-of-nuclear-war-highest-in-history/" title="Scientists: Risk of nuclear war highest in history" rel="bookmark">Scientists: Risk of nuclear war highest in history</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-slams-top-democrat-lawmakers-as-defense-team-delivers-opening-arguments-in-impeachment-trial/" title="President Trump slams top Democrat lawmakers as defense team delivers opening arguments in impeachment trial"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025600974535.jpg 1024w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-slams-top-democrat-lawmakers-as-defense-team-delivers-opening-arguments-in-impeachment-trial/" title="President Trump slams top Democrat lawmakers as defense team delivers opening arguments in impeachment trial" rel="bookmark">President Trump slams top Democrat lawmakers as defense team delivers opening arguments in impeachment trial</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/vice-president-pences-daughter-speaks-out-on-pro-life-movement/" title="Vice President Pence’s daughter speaks out on pro-life movement"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/charlottep2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/charlottep2-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/charlottep2-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/charlottep2-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/charlottep2-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/charlottep2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/vice-president-pences-daughter-speaks-out-on-pro-life-movement/" title="Vice President Pence’s daughter speaks out on pro-life movement" rel="bookmark">Vice President Pence’s daughter speaks out on pro-life movement</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/rep-jordan-finally-get-to-hear-facts-truth-from-president-trumps-defense-team/" title="Rep. Jordan: Finally get to hear facts, truth from President Trump’s defense team"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025672882862-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025672882862-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025672882862-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025672882862-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025672882862-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20025672882862-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/rep-jordan-finally-get-to-hear-facts-truth-from-president-trumps-defense-team/" title="Rep. Jordan: Finally get to hear facts, truth from President Trump’s defense team" rel="bookmark">Rep. Jordan: Finally get to hear facts, truth from President Trump’s defense team</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/chilean-protesters-mark-100-days-of-demonstrations/" title="Chilean protesters mark 100 days of demonstrations"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20017843421744-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20017843421744-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20017843421744-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20017843421744-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20017843421744-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/01/AP20017843421744-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/chilean-protesters-mark-100-days-of-demonstrations/" title="Chilean protesters mark 100 days of demonstrations" rel="bookmark">Chilean protesters mark 100 days of demonstrations</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Store</h5><div class="menu-footer-shop-nav-container"><ul id="menu-footer-shop-nav" class="menu"><li id="menu-item-1780799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a href="http://store.oann.com">Shop</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-democrat-candidates/" class="tag-cloud-link tag-link-102129 tag-link-position-1" style="font-size: 10.314049586777pt;" aria-label="2020 Democrat candidates (15 items)">2020 Democrat candidates</a>
<a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-2" style="font-size: 14.132231404959pt;" aria-label="2020 election (33 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-3" style="font-size: 11.933884297521pt;" aria-label="2020 Presidential Election (21 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/adam-schiff/" class="tag-cloud-link tag-link-70108 tag-link-position-4" style="font-size: 9.2727272727273pt;" aria-label="Adam Schiff (12 items)">Adam Schiff</a>
<a href="https://www.oann.com/tag/ayatollah-regime/" class="tag-cloud-link tag-link-99028 tag-link-position-5" style="font-size: 8.4628099173554pt;" aria-label="Ayatollah regime (10 items)">Ayatollah regime</a>
<a href="https://www.oann.com/tag/caitlin-sinclair/" class="tag-cloud-link tag-link-104388 tag-link-position-6" style="font-size: 8.9256198347107pt;" aria-label="Caitlin Sinclair (11 items)">Caitlin Sinclair</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-7" style="font-size: 11.239669421488pt;" aria-label="California (18 items)">California</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-8" style="font-size: 12.628099173554pt;" aria-label="Chanel Rion (24 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-9" style="font-size: 12.396694214876pt;" aria-label="China (23 items)">China</a>
<a href="https://www.oann.com/tag/coronavirus/" class="tag-cloud-link tag-link-106557 tag-link-position-10" style="font-size: 8.9256198347107pt;" aria-label="coronavirus (11 items)">coronavirus</a>
<a href="https://www.oann.com/tag/democrat-party/" class="tag-cloud-link tag-link-9851 tag-link-position-11" style="font-size: 9.2727272727273pt;" aria-label="Democrat Party (12 items)">Democrat Party</a>
<a href="https://www.oann.com/tag/eddie-mccoven/" class="tag-cloud-link tag-link-102399 tag-link-position-12" style="font-size: 9.7355371900826pt;" aria-label="Eddie McCoven (13 items)">Eddie McCoven</a>
<a href="https://www.oann.com/tag/fbi/" class="tag-cloud-link tag-link-436 tag-link-position-13" style="font-size: 10.082644628099pt;" aria-label="FBI (14 items)">FBI</a>
<a href="https://www.oann.com/tag/general-qasem-soleimani/" class="tag-cloud-link tag-link-106379 tag-link-position-14" style="font-size: 11.933884297521pt;" aria-label="General Qasem Soleimani (21 items)">General Qasem Soleimani</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-15" style="font-size: 10.082644628099pt;" aria-label="GOP (14 items)">GOP</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-16" style="font-size: 8.4628099173554pt;" aria-label="Hillary Clinton (10 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/ig-report/" class="tag-cloud-link tag-link-98866 tag-link-position-17" style="font-size: 8pt;" aria-label="IG report (9 items)">IG report</a>
<a href="https://www.oann.com/tag/impeachment/" class="tag-cloud-link tag-link-92541 tag-link-position-18" style="font-size: 16.446280991736pt;" aria-label="impeachment (53 items)">impeachment</a>
<a href="https://www.oann.com/tag/impeachment-hearings/" class="tag-cloud-link tag-link-104377 tag-link-position-19" style="font-size: 9.7355371900826pt;" aria-label="impeachment hearings (13 items)">impeachment hearings</a>
<a href="https://www.oann.com/tag/impeachment-hoax/" class="tag-cloud-link tag-link-105617 tag-link-position-20" style="font-size: 12.743801652893pt;" aria-label="impeachment hoax (25 items)">impeachment hoax</a>
<a href="https://www.oann.com/tag/impeachment-latest/" class="tag-cloud-link tag-link-105452 tag-link-position-21" style="font-size: 13.553719008264pt;" aria-label="Impeachment Latest (29 items)">Impeachment Latest</a>
<a href="https://www.oann.com/tag/impeachment-trial/" class="tag-cloud-link tag-link-106090 tag-link-position-22" style="font-size: 12.165289256198pt;" aria-label="impeachment trial (22 items)">impeachment trial</a>
<a href="https://www.oann.com/tag/iran/" class="tag-cloud-link tag-link-63 tag-link-position-23" style="font-size: 17.834710743802pt;" aria-label="Iran (70 items)">Iran</a>
<a href="https://www.oann.com/tag/iranian-aggression/" class="tag-cloud-link tag-link-103364 tag-link-position-24" style="font-size: 12.396694214876pt;" aria-label="Iranian aggression (23 items)">Iranian aggression</a>
<a href="https://www.oann.com/tag/iraq/" class="tag-cloud-link tag-link-439 tag-link-position-25" style="font-size: 11.933884297521pt;" aria-label="Iraq (21 items)">Iraq</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-26" style="font-size: 10.314049586777pt;" aria-label="Jack Posobiec (15 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-27" style="font-size: 11.00826446281pt;" aria-label="Joe Biden (17 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-28" style="font-size: 11.471074380165pt;" aria-label="John Hines (19 items)">John Hines</a>
<a href="https://www.oann.com/tag/kristian-rouz/" class="tag-cloud-link tag-link-101921 tag-link-position-29" style="font-size: 11.702479338843pt;" aria-label="Kristian Rouz (20 items)">Kristian Rouz</a>
<a href="https://www.oann.com/tag/mike-pompeo/" class="tag-cloud-link tag-link-62288 tag-link-position-30" style="font-size: 9.7355371900826pt;" aria-label="Mike Pompeo (13 items)">Mike Pompeo</a>
<a href="https://www.oann.com/tag/mitch-mcconnell/" class="tag-cloud-link tag-link-69065 tag-link-position-31" style="font-size: 8.9256198347107pt;" aria-label="Mitch McConnell (11 items)">Mitch McConnell</a>
<a href="https://www.oann.com/tag/nancy-pelosi/" class="tag-cloud-link tag-link-5434 tag-link-position-32" style="font-size: 10.661157024793pt;" aria-label="Nancy Pelosi (16 items)">Nancy Pelosi</a>
<a href="https://www.oann.com/tag/neil-w-mccabe/" class="tag-cloud-link tag-link-23853 tag-link-position-33" style="font-size: 10.082644628099pt;" aria-label="Neil W. McCabe (14 items)">Neil W. McCabe</a>
<a href="https://www.oann.com/tag/new-york/" class="tag-cloud-link tag-link-23 tag-link-position-34" style="font-size: 8pt;" aria-label="New York (9 items)">New York</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-35" style="font-size: 11.471074380165pt;" aria-label="Pearson Sharp (19 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-36" style="font-size: 22pt;" aria-label="President Trump (161 items)">President Trump</a>
<a href="https://www.oann.com/tag/qasem-soleimani/" class="tag-cloud-link tag-link-106389 tag-link-position-37" style="font-size: 13.322314049587pt;" aria-label="Qasem Soleimani (28 items)">Qasem Soleimani</a>
<a href="https://www.oann.com/tag/senate-impeachment/" class="tag-cloud-link tag-link-106069 tag-link-position-38" style="font-size: 11.933884297521pt;" aria-label="Senate impeachment (21 items)">Senate impeachment</a>
<a href="https://www.oann.com/tag/senate-impeachment-trial/" class="tag-cloud-link tag-link-106115 tag-link-position-39" style="font-size: 16.677685950413pt;" aria-label="Senate impeachment trial (55 items)">Senate impeachment trial</a>
<a href="https://www.oann.com/tag/stephanie-myers/" class="tag-cloud-link tag-link-101569 tag-link-position-40" style="font-size: 11.00826446281pt;" aria-label="Stephanie Myers (17 items)">Stephanie Myers</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-41" style="font-size: 11.239669421488pt;" aria-label="Trump Administration (18 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/trump-impeachment/" class="tag-cloud-link tag-link-104070 tag-link-position-42" style="font-size: 15.057851239669pt;" aria-label="Trump Impeachment (40 items)">Trump Impeachment</a>
<a href="https://www.oann.com/tag/u-s-troops/" class="tag-cloud-link tag-link-86273 tag-link-position-43" style="font-size: 8pt;" aria-label="U.S. Troops (9 items)">U.S. Troops</a>
<a href="https://www.oann.com/tag/ukraine/" class="tag-cloud-link tag-link-94 tag-link-position-44" style="font-size: 14.710743801653pt;" aria-label="Ukraine (37 items)">Ukraine</a>
<a href="https://www.oann.com/tag/ukraine-scandal/" class="tag-cloud-link tag-link-104100 tag-link-position-45" style="font-size: 11.00826446281pt;" aria-label="Ukraine scandal (17 items)">Ukraine scandal</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-1683887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener noreferrer" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2020 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1955715 https:\/\/www.oann.com\/thousands-support-venezuelas-guaido-at-madrid-rally\/","disqusShortname":"oann","disqusTitle":"Thousands support Venezuela\u2019s Guaido at Madrid rally","disqusUrl":"https:\/\/www.oann.com\/thousands-support-venezuelas-guaido-at-madrid-rally\/","postId":"1955715"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 295/335 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 16/25 queries in 0.018 seconds using memcached

Served from: www.oann.com @ 2020-01-25 13:58:31 by W3 Total Cache
-->