<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# op: http://media.facebook.com/op# article: http://ogp.me/ns/article#">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies Comments Feed" href="https://www.oann.com/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-98105905-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-98105905-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-98105905-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false","ua":"UA-98105905-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.7' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.oann.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oann.com/wp-json/wp/v2/posts/2388536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dzm0ugdauank9.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.oann.com/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2/" />
<link rel='shortlink' href='https://www.oann.com/?p=2388536' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fspring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fspring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos and News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin /> 
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sports"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NBMK8NJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- WP Social Preview -->
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.oann.com/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2/" />
<meta property="og:title" content="Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies" />
<meta name="twitter:title" content="Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies" />
<meta property="og:description" content="March 18, 2021 Vladimir Guerrero Jr. went 4-for-4 with three RBIs and two runs scored to lead an attack in which seven Blue Jays had..." />
<meta name="twitter:description" content="March 18, 2021 Vladimir Guerrero Jr. went 4-for-4 with three RBIs and two runs scored to lead an attack in which seven Blue Jays had..." />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-03-18T17:47:37-07:00" />
<meta property="og:article:modified_time" content="2021-03-18T17:47:37-07:00" />
<meta property="og:updated_time" content="2021-03-18T17:47:37-07:00" />
<meta property="og:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/2021-03-17T010704Z_1_LYNXMPEH2G01J_RTROPTP_0_BASEBALL-MLB-TOR-DET_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/2021-03-17T010704Z_1_LYNXMPEH2G01J_RTROPTP_0_BASEBALL-MLB-TOR-DET_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<!-- / WP Social Preview -->
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-2388536 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2244624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2244624"><a href="https://www.oann.com/realamerica/">Real America</a></li>
	<li id="menu-item-2192440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192440"><a href="https://www.oann.com/infocus/">In Focus</a></li>
	<li id="menu-item-2192444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192444"><a href="https://www.oann.com/tippingpoint/">Tipping Point</a></li>
	<li id="menu-item-2085726" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2085726"><a href="https://www.oann.com/afterhours/">After Hours</a></li>
	<li id="menu-item-2192534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192534"><a href="https://www.oann.com/weeklybriefing/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://klowdtv.com" target="_blank" rel="noopener"><img src="https://www.oann.com/images/KlowdTV-top-banner-2.jpg" alt="Watch OAN on KlowdTV"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2358364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2358364"><a href="https://www.oann.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-2358388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358388"><a href="https://www.oann.com/category/video/special-reports/">OAN Special Reports</a></li>
	<li id="menu-item-2358381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358381"><a href="https://www.oann.com/category/shows/real-america/real-america-video/">Real America</a></li>
	<li id="menu-item-2358379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358379"><a href="https://www.oann.com/category/shows/after-hours/after-hours-video/">After Hours</a></li>
	<li id="menu-item-2358380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358380"><a href="https://www.oann.com/category/shows/in-focus/in-focus-video/">In Focus</a></li>
	<li id="menu-item-2358382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358382"><a href="https://www.oann.com/category/shows/tipping-point/tipping-point-video/">Tipping Point</a></li>
	<li id="menu-item-2358383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358383"><a href="https://www.oann.com/category/shows/weekly-briefing/weekly-briefing-video/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Thursday, March 18th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/rep-mccarthy-border-crisis-even-worse-than-anticipated/" title="Rep. McCarthy: Border crisis even worse than anticipated">
					<span class="ticker-item-title">Rep. McCarthy: Border crisis even worse than anticipated</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/sen-cruz-illegals-do-get-stimulus-checks-democrats-are-wrong/" title="Sen. Cruz: Illegals do get stimulus checks, Democrats are wrong">
					<span class="ticker-item-title">Sen. Cruz: Illegals do get stimulus checks, Democrats are wrong</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/fla-sen-rick-scott-accountability-should-be-basic-function-of-govt-dems-biden-failing-to-do-so/" title="Fla. Sen. Rick Scott: Accountability should be basic function of govt, but Dems and Biden failing to do so">
					<span class="ticker-item-title">Fla. Sen. Rick Scott: Accountability should be basic function of govt, but Dems and Biden failing to do so</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/mcconnell-on-immigration-good-luck-to-border-communities/" title="McConnell on immigration: &#8216;Good luck to border communities&#8217;">
					<span class="ticker-item-title">McConnell on immigration: &#8216;Good luck to border communities&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/sen-schumer-to-introduce-h-r-1-on-senate-floor-says-everything-is-on-the-table/" title="Sen. Schumer to introduce H.R.1 on Senate floor, says &#8216;everything is on the table&#8217;">
					<span class="ticker-item-title">Sen. Schumer to introduce H.R.1 on Senate floor, says &#8216;everything is on the table&#8217;</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-2388536" class="post-2388536 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/2021-03-17T010704Z_1_LYNXMPEH2G01J_RTROPTP_0_BASEBALL-MLB-TOR-DET_1.jpg" alt="MLB: Detroit Tigers at Toronto Blue Jays" /><br />FILE PHOTO: Mar 11, 2021; Dunedin, Florida, USA; Toronto Blue Jays designated hitter Vladimir Guerrero Jr. (27) smiles during the second inning against the Detroit Tigers  during spring training at TD Ballpark. Mandatory Credit: Kim Klement-USA TODAY Sports</div>		<p>March 18, 2021</p>
<p>Vladimir Guerrero Jr. went 4-for-4 with three RBIs and two runs scored to lead an attack in which seven Blue Jays had at least two hits and eight drove in at least one run in a 14-5 throttling of the Philadelphia Phillies on Tuesday in Clearwater, Fla.</p>
<p/>
<p>George Springer, Josh Palacios, Marcus Semien, Teoscar Hernandez, Cavan Biggio and Randal Grichuk each had two hits, with Biggio, Grichuk and Semien also driving in two runs apiece.</p>
<p/>
<p>Phillies starting pitcher Aaron Nola was rocked, allowing six earned runs with two walks and a strikeout in just 2 2/3 innings. Matt Vierling hit a two-run homer and Jean Segura went 1-for-2 with two RBIs for the Phillies.</p>
<p><!-- PixFuture Display Ad Tag --></p>
<div id="24700x728x90x4195x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<p><script async type="text/javascript"  src="https://served-by.pixfuture.com/www/delivery/headerbid.js"  slotId="24700x728x90x4195x_ADSLOT1" refreshTime="5" refreshInterval="60"></script></p>
<p/>
<p>Red Sox 5, Braves 3</p>
<p/>
<p>Connor Wong hit a solo home run and Josh Ockimey added a run-scoring double in the bottom of the eighth inning to lift Boston to a win over Atlanta in Fort Myers, Fla. The Braves scored all of their runs on a home run by Marcell Ozuna.</p>
<p/>
<p>Rays 7, Orioles 1 (7)</p>
<p/>
<p>Mike Zunino hit a three-run home run and Ryan Yarbrough pitched three scoreless innings to lead Tampa Bay to win over Baltimore in Port Charlotte, Fla. Orioles reliever Eric Hanhold recorded just two outs and allowed six earned runs in the second inning after starter Felix Hernandez pitched a scoreless first with two strikeouts.</p>
<p/>
<p>Yankees 7, Tigers 4</p>
<p/>
<p>Clint Frazier went 3-for-3 with a solo home run and two RBIs and Mike Tauchman added a two-run homer to power New York to a win over Detroit in Lakeland, Fla. Renato Nunez, JaCoby Jones and Akil Baddoo hit solo home runs for the Tigers.</p>
<p/>
<p>Pirates 4, Twins 2</p>
<p/>
<p>Kevin Newman went 3-for-4 with an RBI and a run scored and Dustin Fowler added two hits as Pittsburgh defeated Minnesota in Fort Myers, Fla. Twins starting pitcher Jose Berrios allowed four earned runs and eight hits in four innings with just one strikeout and a walk.</p>
<p/>
<p>Mets 8, Astros 3</p>
<p/>
<p>Dom Smith, Pete Alonso and Francisco Lindor all hit home runs and starting pitcher Jacob deGrom allowed one earned run to go along with six strikeouts and no walks in four innings to pace New York over Houston in Port St. Lucie, Fla. The Astros were led by Jeremy Pena, who hit a solo home run, and Taylor Jones, who hit a two-run double.</p>
<p/>
<p>Brewers 7, Dodgers 2</p>
<p/>
<p>Kolten Wong, Luis Urias, Luke Maile and Zach Green each hit solo home runs and starting pitcher Josh Lindblom allowed just two hits to go along with three walks and four strikeouts in 3 2/3 innings to power Milwaukee to win over Los Angeles in Phoenix, Ariz. The Dodgers avoided the shutout when Matt Davidson hit a two-run single in the eighth inning.</p>
<p/>
<p>Diamondbacks 12, A&#8217;s 3</p>
<p/>
<p>Asdrubal Cabrera went 2-for-3 with a solo homer, three RBIs and two runs scored and Ketel Marte added a solo home run as Arizona cruised past Oakland in Scottsdale, Ariz. Jed Lowrie and Chad Pinder hit solo homers for the A&#8217;s, but starting pitcher Jesus Luzardo allowed five earned runs on five hits to go along with three strikeouts and a walk in just 2 1/3 innings.</p>
<p/>
<p>&#8211;Field Level Media</p>
<p>            <!-- PixFuture Display Ad Tag --></p>
<div id="24700x728x90x4195x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<p><script async type="text/javascript"  src="https://served-by.pixfuture.com/www/delivery/headerbid.js"  slotId="24700x728x90x4195x_ADSLOT1" refreshTime="5" refreshInterval="60"></script></p>
	</div>
				<div class="advertisement">
			<div class="widget_text sb-widget post-ad"><div class="textwidget custom-html-widget"><div id="rc-widget-dabcb4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169569"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>		</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2/&t=Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies -&url=https://www.oann.com/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2/&media=https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/2021-03-17T010704Z_1_LYNXMPEH2G01J_RTROPTP_0_BASEBALL-MLB-TOR-DET_1.jpg&description=Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://parler.com/new-post?message=https://www.oann.com/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2/', 'parlerShare', 'width=626,height=436'); return false;" title="Share on Parler" target="_blank"><span class="mh-share-button"><img src="https://hnwebcontent.s3-us-west-1.amazonaws.com/oann/wp-content/uploads/2020/11/parler_white.png" style="margin-right:10px; margin-top:-3px;vertical-align:middle" />SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/wall-to-wall-michele-schneider-on-fed-interest-rates/" title="Wall to Wall: Michele Schneider on Fed Interest Rates"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/Michele-Schneider-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/Michele-Schneider-120x67.png 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/Michele-Schneider-180x101.png 180w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/wall-to-wall-michele-schneider-on-fed-interest-rates/" title="Wall to Wall: Michele Schneider on Fed Interest Rates" rel="bookmark">Wall to Wall: Michele Schneider on Fed Interest Rates</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/nyt-claims-to-question-culture-at-oan-allows-bullying-intimidation-in-own-newsroom/" title="NYT claims to question &#8216;culture&#8217; at OAN, allows bullying &#038; intimidation in own newsroom"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/N-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/N-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/N-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/N-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/N-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/nyt-claims-to-question-culture-at-oan-allows-bullying-intimidation-in-own-newsroom/" title="NYT claims to question &#8216;culture&#8217; at OAN, allows bullying &#038; intimidation in own newsroom" rel="bookmark">NYT claims to question &#8216;culture&#8217; at OAN, allows bullying &#038; intimidation in own newsroom</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/rep-mccarthy-border-crisis-even-worse-than-anticipated/" title="Rep. McCarthy: Border crisis even worse than anticipated"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/AP21076691156926-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="FILE - In this Feb. 26, 2021, file photo House Minority Leader Kevin McCarthy, R-Calif., speaks during a news conference at the Capitol in Washington. House Republicans narrowly voted Wednesday, March 17, to allow their members to seek earmarks under certain conditions, making a clean break from a decade-long ban against seeking money for specific projects back home. McCarthy said some Republicans were concerned about letting President Joe Biden&#039;s administration decide where federal dollars would go on transportation and elsewhere. (AP Photo/J. Scott Applewhite, File)" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/AP21076691156926-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/AP21076691156926-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/AP21076691156926-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/AP21076691156926-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/AP21076691156926-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/rep-mccarthy-border-crisis-even-worse-than-anticipated/" title="Rep. McCarthy: Border crisis even worse than anticipated" rel="bookmark">Rep. McCarthy: Border crisis even worse than anticipated</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/sen-cruz-illegals-do-get-stimulus-checks-democrats-are-wrong/" title="Sen. Cruz: Illegals do get stimulus checks, Democrats are wrong"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1222508221-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1222508221-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1222508221-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1222508221-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1222508221-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1222508221-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/sen-cruz-illegals-do-get-stimulus-checks-democrats-are-wrong/" title="Sen. Cruz: Illegals do get stimulus checks, Democrats are wrong" rel="bookmark">Sen. Cruz: Illegals do get stimulus checks, Democrats are wrong</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/fla-sen-rick-scott-accountability-should-be-basic-function-of-govt-dems-biden-failing-to-do-so/" title="Fla. Sen. Rick Scott: Accountability should be basic function of govt, but Dems and Biden failing to do so"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1304261477-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1304261477-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1304261477-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1304261477-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1304261477-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/03/GettyImages-1304261477-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/fla-sen-rick-scott-accountability-should-be-basic-function-of-govt-dems-biden-failing-to-do-so/" title="Fla. Sen. Rick Scott: Accountability should be basic function of govt, but Dems and Biden failing to do so" rel="bookmark">Fla. Sen. Rick Scott: Accountability should be basic function of govt, but Dems and Biden failing to do so</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Store</h5><div class="menu-footer-shop-nav-container"><ul id="menu-footer-shop-nav" class="menu"><li id="menu-item-1780799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a href="http://store.oann.com">Shop</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-1" style="font-size: 9.3508771929825pt;" aria-label="2020 election (21 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-2" style="font-size: 8.859649122807pt;" aria-label="2020 Presidential Election (19 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/andrew-cuomo/" class="tag-cloud-link tag-link-35252 tag-link-position-3" style="font-size: 10.824561403509pt;" aria-label="Andrew Cuomo (28 items)">Andrew Cuomo</a>
<a href="https://www.oann.com/tag/arizona/" class="tag-cloud-link tag-link-17884 tag-link-position-4" style="font-size: 10.087719298246pt;" aria-label="Arizona (24 items)">Arizona</a>
<a href="https://www.oann.com/tag/biden/" class="tag-cloud-link tag-link-102522 tag-link-position-5" style="font-size: 9.1052631578947pt;" aria-label="Biden (20 items)">Biden</a>
<a href="https://www.oann.com/tag/biden-administration/" class="tag-cloud-link tag-link-111807 tag-link-position-6" style="font-size: 18.070175438596pt;" aria-label="Biden Administration (111 items)">Biden Administration</a>
<a href="https://www.oann.com/tag/border-crisis/" class="tag-cloud-link tag-link-100895 tag-link-position-7" style="font-size: 8pt;" aria-label="Border Crisis (16 items)">Border Crisis</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-8" style="font-size: 9.1052631578947pt;" aria-label="Border Security (20 items)">Border Security</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-9" style="font-size: 10.701754385965pt;" aria-label="California (27 items)">California</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-10" style="font-size: 8.6140350877193pt;" aria-label="Chanel Rion (18 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-11" style="font-size: 12.052631578947pt;" aria-label="China (35 items)">China</a>
<a href="https://www.oann.com/tag/christina-bobb/" class="tag-cloud-link tag-link-109551 tag-link-position-12" style="font-size: 11.561403508772pt;" aria-label="Christina Bobb (32 items)">Christina Bobb</a>
<a href="https://www.oann.com/tag/congress/" class="tag-cloud-link tag-link-20705 tag-link-position-13" style="font-size: 8.3684210526316pt;" aria-label="Congress (17 items)">Congress</a>
<a href="https://www.oann.com/tag/coronavirus/" class="tag-cloud-link tag-link-106557 tag-link-position-14" style="font-size: 16.105263157895pt;" aria-label="coronavirus (77 items)">coronavirus</a>
<a href="https://www.oann.com/tag/coronavirus-pandemic/" class="tag-cloud-link tag-link-108160 tag-link-position-15" style="font-size: 10.210526315789pt;" aria-label="coronavirus pandemic (25 items)">coronavirus pandemic</a>
<a href="https://www.oann.com/tag/covid-19/" class="tag-cloud-link tag-link-107324 tag-link-position-16" style="font-size: 18.070175438596pt;" aria-label="COVID-19 (112 items)">COVID-19</a>
<a href="https://www.oann.com/tag/dan-ball/" class="tag-cloud-link tag-link-111375 tag-link-position-17" style="font-size: 9.1052631578947pt;" aria-label="Dan Ball (20 items)">Dan Ball</a>
<a href="https://www.oann.com/tag/democrats/" class="tag-cloud-link tag-link-50773 tag-link-position-18" style="font-size: 8.6140350877193pt;" aria-label="democrats (18 items)">democrats</a>
<a href="https://www.oann.com/tag/economy/" class="tag-cloud-link tag-link-30516 tag-link-position-19" style="font-size: 9.3508771929825pt;" aria-label="ECONOMY (21 items)">ECONOMY</a>
<a href="https://www.oann.com/tag/election-fraud/" class="tag-cloud-link tag-link-106239 tag-link-position-20" style="font-size: 8.6140350877193pt;" aria-label="election fraud (18 items)">election fraud</a>
<a href="https://www.oann.com/tag/election-integrity/" class="tag-cloud-link tag-link-108749 tag-link-position-21" style="font-size: 8.6140350877193pt;" aria-label="election integrity (18 items)">election integrity</a>
<a href="https://www.oann.com/tag/florida/" class="tag-cloud-link tag-link-38461 tag-link-position-22" style="font-size: 8pt;" aria-label="Florida (16 items)">Florida</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-23" style="font-size: 10.456140350877pt;" aria-label="GOP (26 items)">GOP</a>
<a href="https://www.oann.com/tag/greta-wall/" class="tag-cloud-link tag-link-101487 tag-link-position-24" style="font-size: 11.070175438596pt;" aria-label="Greta Wall (29 items)">Greta Wall</a>
<a href="https://www.oann.com/tag/h-r-1/" class="tag-cloud-link tag-link-103998 tag-link-position-25" style="font-size: 8pt;" aria-label="H.R. 1 (16 items)">H.R. 1</a>
<a href="https://www.oann.com/tag/hans-hubbard/" class="tag-cloud-link tag-link-107854 tag-link-position-26" style="font-size: 9.5964912280702pt;" aria-label="Hans Hubbard (22 items)">Hans Hubbard</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-27" style="font-size: 8.859649122807pt;" aria-label="immigration (19 items)">immigration</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-28" style="font-size: 19.421052631579pt;" aria-label="Joe Biden (143 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-29" style="font-size: 12.421052631579pt;" aria-label="John Hines (38 items)">John Hines</a>
<a href="https://www.oann.com/tag/news/" class="tag-cloud-link tag-link-44831 tag-link-position-30" style="font-size: 21.631578947368pt;" aria-label="news (217 items)">news</a>
<a href="https://www.oann.com/tag/new-york/" class="tag-cloud-link tag-link-23 tag-link-position-31" style="font-size: 10.701754385965pt;" aria-label="New York (27 items)">New York</a>
<a href="https://www.oann.com/tag/oan/" class="tag-cloud-link tag-link-9899 tag-link-position-32" style="font-size: 22pt;" aria-label="OAN (233 items)">OAN</a>
<a href="https://www.oann.com/tag/oann/" class="tag-cloud-link tag-link-9898 tag-link-position-33" style="font-size: 22pt;" aria-label="OANN (232 items)">OANN</a>
<a href="https://www.oann.com/tag/one-america-news/" class="tag-cloud-link tag-link-122 tag-link-position-34" style="font-size: 8.859649122807pt;" aria-label="One America News (19 items)">One America News</a>
<a href="https://www.oann.com/tag/pandemic/" class="tag-cloud-link tag-link-108728 tag-link-position-35" style="font-size: 9.3508771929825pt;" aria-label="pandemic (21 items)">pandemic</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-36" style="font-size: 8.3684210526316pt;" aria-label="Pearson Sharp (17 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/politics/" class="tag-cloud-link tag-link-672 tag-link-position-37" style="font-size: 20.894736842105pt;" aria-label="politics (190 items)">politics</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-38" style="font-size: 16.964912280702pt;" aria-label="President Trump (91 items)">President Trump</a>
<a href="https://www.oann.com/tag/senate/" class="tag-cloud-link tag-link-7741 tag-link-position-39" style="font-size: 9.1052631578947pt;" aria-label="senate (20 items)">senate</a>
<a href="https://www.oann.com/tag/texas/" class="tag-cloud-link tag-link-75218 tag-link-position-40" style="font-size: 10.087719298246pt;" aria-label="Texas (24 items)">Texas</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-41" style="font-size: 8.3684210526316pt;" aria-label="Trump Administration (17 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/voter-fraud/" class="tag-cloud-link tag-link-99832 tag-link-position-42" style="font-size: 9.5964912280702pt;" aria-label="voter fraud (22 items)">voter fraud</a>
<a href="https://www.oann.com/tag/wall-to-wall/" class="tag-cloud-link tag-link-106943 tag-link-position-43" style="font-size: 11.070175438596pt;" aria-label="Wall to Wall (29 items)">Wall to Wall</a>
<a href="https://www.oann.com/tag/washington-d-c/" class="tag-cloud-link tag-link-77163 tag-link-position-44" style="font-size: 11.070175438596pt;" aria-label="Washington D.C. (29 items)">Washington D.C.</a>
<a href="https://www.oann.com/tag/white-house/" class="tag-cloud-link tag-link-203 tag-link-position-45" style="font-size: 9.1052631578947pt;" aria-label="White House (20 items)">White House</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener" href="http://www.oann.com/terms.html">Terms</a></li>
<li id="menu-item-2382625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382625"><a href="https://www.oann.com/app-privacy/">Privacy Policy</a></li>
<li id="menu-item-2382626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382626"><a href="https://www.oann.com/cookie-policy/">Cookie Policy</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2021 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"2388536 https:\/\/www.oann.com\/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2\/","disqusShortname":"oann","disqusTitle":"Spring training roundup: Vladimir Guerrero Jr. powers Toronto past Phillies","disqusUrl":"https:\/\/www.oann.com\/spring-training-roundup-vladimir-guerrero-jr-powers-toronto-past-phillies-2\/","postId":"2388536"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/www.oann.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='//www.privacypolicies.com/public/cookie-consent/3.1.0/cookie-consent.js?ver=5.7' id='privacy_policy_ck_consent-js'></script>
<script type='text/javascript' id='privacy_policy_ck_consent-js-after'>
document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"simple","consent_type":"express","palette":"light","language":"en","website_name":"One America News ","cookies_policy_url":"https://www.oann.com/cookie-policy/"});
});
var headEl = document.getElementsByTagName('head')[0];
var styleEl = document.createElement('style');
var styleOverload = '.cc_b_ok{ background-color: #9a0000 !important; } .cc_dialog.simple { max-width:100% !important; position: relative !important; top:0 !important; } .cc_dialog_text { font-size:12px !important; } .cc_dialog button { font-size:12px !important; } .cc_dialog.cc_dialog_headline { font-size:20px !important; } .cc_css_reboot div { display:inline-block !important; padding:3px; } .cc_dialog{ padding: .5rem !important; } '; 
styleEl.type = 'text/css';
styleEl.innerHTML = styleOverload; 
headEl.appendChild(styleEl);
document.addEventListener('cc_dialogOkPressed',function(){
        console.log('testing');
        const synchttp = new XMLHttpRequest();
        const url ='https://sync.springserve.com/usersync/json';
        synchttp.responseType = 'json';
        synchttp.open('GET',url);
        synchttp.send();
        synchttp.onreadystatechange = (e)=> {
            var now = new Date();
            var time = now.getTime();
            var days = 365;
            var expireTime = time +(days*1000*24*60*60);
            now.setTime(expireTime);
            if(synchttp.readyState == 4 && synchttp.status == 200) {

                console.log(synchttp.response);
                document.cookie = 'ss_user_id=' + synchttp.response.user_id + ';expires='+now.toUTCString()+';path=/';
                document.cookie = 'cc_time_accepted=' + time + ';expires='+now.toUTCString()+';path=/';
                var usersyncEl = document.createElement('script');
                usersyncEl.src = 'https://vid.springserve.com/ssusersync';
                headEl.appendChild(usersyncEl);
            }

            
        };

    });
</script>
<script type='text/javascript' src='https://oann-push.s3-us-west-2.amazonaws.com/adsync.js?ver=5.7' id='oann-ad-data-js'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 283/286 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via Amazon Web Services: CloudFront: dzm0ugdauank9.cloudfront.net
Database Caching 9/20 queries in 0.003 seconds using memcached

Served from: www.oann.com @ 2021-03-18 14:37:45 by W3 Total Cache
-->