<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Soccer: Rain in Rennes interrupts Sweden-Chile World Cup clash | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Soccer: Rain in Rennes interrupts Sweden-Chile World Cup clash Comments Feed" href="https://www.oann.com/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='As Gabon&#8217;s new forests minister, UK conservationist aims to lead by example' href='https://www.oann.com/as-gabons-new-forests-minister-uk-conservationist-aims-to-lead-by-example/' />
<link rel='next' title='UK PM candidate Stewart backs lawmakers&#8217; move to stop no-deal Brexit' href='https://www.oann.com/uk-pm-candidate-stewart-backs-lawmakers-move-to-stop-no-deal-brexit/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.oann.com/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash/" />
<link rel='shortlink' href='https://www.oann.com/?p=1647853' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fsoccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fsoccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2015/08/mobileLogo.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1647853 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-1591276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591276"><a href="https://www.oann.com/headlinestonight">Headlines Tonight</a></li>
</ul>
</li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-311992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311992"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+OneAmericaNewsNetwork/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2017/05/cropped-OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://www.klowdtv.com" target="_blank" rel="noopener noreferrer"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/KlowdTV-7-days-free-banner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/1americanews">Video</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Tuesday, June 11th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/mcaleenan-dhs-needs-help-sen-grahams-border-proposal-would-help-stem-crisis/" title="McAleenan: DHS needs help, Sen. Graham&#8217;s border proposal would help stem crisis">
					<span class="ticker-item-title">McAleenan: DHS needs help, Sen. Graham&#8217;s border proposal would help stem crisis</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/house-oversight-committee-to-vote-on-contempt-of-congress-against-barr-ross/" title="House Oversight Committee to vote on contempt of Congress against Barr, Ross">
					<span class="ticker-item-title">House Oversight Committee to vote on contempt of Congress against Barr, Ross</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/scientists-predict-record-breaking-dead-zones-in-gulf-of-mexico/" title="Scientists predict record breaking dead zones in Gulf of Mexico">
					<span class="ticker-item-title">Scientists predict record breaking dead zones in Gulf of Mexico</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/israeli-prime-minister-we-wont-allow-iran-to-develop-nuclear-weapons/" title="Israeli Prime Minister: We won&#8217;t allow Iran to develop nuclear weapons">
					<span class="ticker-item-title">Israeli Prime Minister: We won&#8217;t allow Iran to develop nuclear weapons</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/pge-shuts-off-power-in-northern-calif-to-avoid-fire-hazards/" title="PG&#038;E shuts off power in Northern Calif. to avoid fire hazards">
					<span class="ticker-item-title">PG&#038;E shuts off power in Northern Calif. to avoid fire hazards</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1647853" class="post-1647853 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Soccer: Rain in Rennes interrupts Sweden-Chile World Cup clash</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/2019-06-11T175954Z_1_LYNXNPEF5A1GI_RTROPTP_0_SOCCER-WORLDCUP-CHL-SWE_1.jpg" alt="Women's World Cup - Group F - Chile v Sweden" /><br />Soccer Football - Women's World Cup - Group F - Chile v Sweden - Roazhon Park, Rennes, France - June 11, 2019  Players walk off the pitch after the match is stopped due to weather  REUTERS/Stephane Mahe</div>		<p>June 11, 2019</p>
<p>RENNES, France (Reuters) &#8211; Torrential rain and lightning forced Sweden and Chile from the field with the score 0-0 in the 72nd minute of their women’s World Cup Group F encounter at Roazhon Park in Rennes on Tuesday.</p>
<p>The interruption could work in the favor of the Chileans, who were having to weather a storm of a different sort on the pitch as Sweden enjoyed the majority of possession.</p>
<p>World Cup debutants Chile could not keep the ball for long periods in the game as they continually coughed up possession too easily, but Sweden have so far been unable to take advantage.</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p>Chile goalkeeper Christiane Endler, who plays for Paris St Germain, was outstanding in saving a number of Swedish efforts in the first half.</p>
<p />
<p> (Reporting By Nick Said; Editing by Toby Davis)</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash/&t=Soccer: Rain in Rennes interrupts Sweden-Chile World Cup clash', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Soccer: Rain in Rennes interrupts Sweden-Chile World Cup clash -&url=https://www.oann.com/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/2019-06-11T175954Z_1_LYNXNPEF5A1GI_RTROPTP_0_SOCCER-WORLDCUP-CHL-SWE_1.jpg&description=Soccer: Rain in Rennes interrupts Sweden-Chile World Cup clash', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-raytheon-united-merger-may-reduce-competition-in-defense-industry/" title="President Trump: Raytheon-United merger may reduce competition in defense industry"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ray.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-raytheon-united-merger-may-reduce-competition-in-defense-industry/" title="President Trump: Raytheon-United merger may reduce competition in defense industry" rel="bookmark">President Trump: Raytheon-United merger may reduce competition in defense industry</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-biden-helped-son-make-millions-in-ukraine-oil-under-obama/" title="WATCH: Biden helped son make millions in Ukraine oil under Obama"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/BIDEN.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-biden-helped-son-make-millions-in-ukraine-oil-under-obama/" title="WATCH: Biden helped son make millions in Ukraine oil under Obama" rel="bookmark">WATCH: Biden helped son make millions in Ukraine oil under Obama</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/republican-lawmakers-take-issue-with-testimony-of-former-white-house-counsel-john-dean/" title="Republican lawmakers take issue with testimony of former White House counsel John Dean"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19161757598783-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19161757598783-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19161757598783-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19161757598783-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19161757598783-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19161757598783-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/republican-lawmakers-take-issue-with-testimony-of-former-white-house-counsel-john-dean/" title="Republican lawmakers take issue with testimony of former White House counsel John Dean" rel="bookmark">Republican lawmakers take issue with testimony of former White House counsel John Dean</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/ms-13-gang-member-uses-child-with-chickenpox-to-try-to-enter-u-s/" title="MS-13 gang member uses child with chickenpox to try to enter U.S."><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ms113-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ms113-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ms113-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ms113-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ms113.jpg 320w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/ms-13-gang-member-uses-child-with-chickenpox-to-try-to-enter-u-s/" title="MS-13 gang member uses child with chickenpox to try to enter U.S." rel="bookmark">MS-13 gang member uses child with chickenpox to try to enter U.S.</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/mcaleenan-dhs-needs-help-sen-grahams-border-proposal-would-help-stem-crisis/" title="McAleenan: DHS needs help, Sen. Graham&#8217;s border proposal would help stem crisis"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19162542082310-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19162542082310-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19162542082310-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19162542082310-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19162542082310-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19162542082310-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/mcaleenan-dhs-needs-help-sen-grahams-border-proposal-would-help-stem-crisis/" title="McAleenan: DHS needs help, Sen. Graham&#8217;s border proposal would help stem crisis" rel="bookmark">McAleenan: DHS needs help, Sen. Graham&#8217;s border proposal would help stem crisis</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/house-oversight-committee-to-vote-on-contempt-of-congress-against-barr-ross/" title="House Oversight Committee to vote on contempt of Congress against Barr, Ross"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ELIJAC-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ELIJAC-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ELIJAC-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ELIJAC-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ELIJAC-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/ELIJAC-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/house-oversight-committee-to-vote-on-contempt-of-congress-against-barr-ross/" title="House Oversight Committee to vote on contempt of Congress against Barr, Ross" rel="bookmark">House Oversight Committee to vote on contempt of Congress against Barr, Ross</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/scientists-predict-record-breaking-dead-zones-in-gulf-of-mexico/" title="Scientists predict record breaking dead zones in Gulf of Mexico"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19152006782082-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19152006782082-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19152006782082-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19152006782082-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19152006782082-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19152006782082-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/scientists-predict-record-breaking-dead-zones-in-gulf-of-mexico/" title="Scientists predict record breaking dead zones in Gulf of Mexico" rel="bookmark">Scientists predict record breaking dead zones in Gulf of Mexico</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/israeli-prime-minister-we-wont-allow-iran-to-develop-nuclear-weapons/" title="Israeli Prime Minister: We won&#8217;t allow Iran to develop nuclear weapons"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19150619871246-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19150619871246-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19150619871246-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19150619871246-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19150619871246-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/06/AP19150619871246-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/israeli-prime-minister-we-wont-allow-iran-to-develop-nuclear-weapons/" title="Israeli Prime Minister: We won&#8217;t allow Iran to develop nuclear weapons" rel="bookmark">Israeli Prime Minister: We won&#8217;t allow Iran to develop nuclear weapons</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720"><a href="https://www.oann.com/category/economy/">Economy</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-1" style="font-size: 8.6542056074766pt;" aria-label="2020 election (8 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-2" style="font-size: 11.92523364486pt;" aria-label="2020 Presidential Election (15 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/attorney-general-william-barr/" class="tag-cloud-link tag-link-101958 tag-link-position-3" style="font-size: 9.8317757009346pt;" aria-label="Attorney General William Barr (10 items)">Attorney General William Barr</a>
<a href="https://www.oann.com/tag/beijing/" class="tag-cloud-link tag-link-332 tag-link-position-4" style="font-size: 9.3084112149533pt;" aria-label="Beijing (9 items)">Beijing</a>
<a href="https://www.oann.com/tag/border-crisis/" class="tag-cloud-link tag-link-100895 tag-link-position-5" style="font-size: 16.635514018692pt;" aria-label="Border Crisis (35 items)">Border Crisis</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-6" style="font-size: 16.766355140187pt;" aria-label="Border Security (36 items)">Border Security</a>
<a href="https://www.oann.com/tag/border-wall/" class="tag-cloud-link tag-link-79029 tag-link-position-7" style="font-size: 15.327102803738pt;" aria-label="border wall (28 items)">border wall</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-8" style="font-size: 8pt;" aria-label="California (7 items)">California</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-9" style="font-size: 9.8317757009346pt;" aria-label="Chanel Rion (10 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-10" style="font-size: 14.934579439252pt;" aria-label="China (26 items)">China</a>
<a href="https://www.oann.com/tag/democrats/" class="tag-cloud-link tag-link-50773 tag-link-position-11" style="font-size: 8.6542056074766pt;" aria-label="democrats (8 items)">democrats</a>
<a href="https://www.oann.com/tag/doj/" class="tag-cloud-link tag-link-3078 tag-link-position-12" style="font-size: 8pt;" aria-label="DOJ (7 items)">DOJ</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-13" style="font-size: 8.6542056074766pt;" aria-label="GOP (8 items)">GOP</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-14" style="font-size: 9.3084112149533pt;" aria-label="Hillary Clinton (9 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-15" style="font-size: 15.981308411215pt;" aria-label="immigration (31 items)">immigration</a>
<a href="https://www.oann.com/tag/iran/" class="tag-cloud-link tag-link-63 tag-link-position-16" style="font-size: 11.663551401869pt;" aria-label="Iran (14 items)">Iran</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-17" style="font-size: 11.663551401869pt;" aria-label="Jack Posobiec (14 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-18" style="font-size: 8.6542056074766pt;" aria-label="Joe Biden (8 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-19" style="font-size: 10.747663551402pt;" aria-label="John Hines (12 items)">John Hines</a>
<a href="https://www.oann.com/tag/kristian-rouz/" class="tag-cloud-link tag-link-101921 tag-link-position-20" style="font-size: 12.971962616822pt;" aria-label="Kristian Rouz (18 items)">Kristian Rouz</a>
<a href="https://www.oann.com/tag/mexico/" class="tag-cloud-link tag-link-3152 tag-link-position-21" style="font-size: 15.981308411215pt;" aria-label="Mexico (31 items)">Mexico</a>
<a href="https://www.oann.com/tag/middle-east/" class="tag-cloud-link tag-link-336 tag-link-position-22" style="font-size: 10.355140186916pt;" aria-label="Middle East (11 items)">Middle East</a>
<a href="https://www.oann.com/tag/migrant-caravan/" class="tag-cloud-link tag-link-98760 tag-link-position-23" style="font-size: 14.018691588785pt;" aria-label="migrant caravan (22 items)">migrant caravan</a>
<a href="https://www.oann.com/tag/mueller-investigation/" class="tag-cloud-link tag-link-92561 tag-link-position-24" style="font-size: 9.3084112149533pt;" aria-label="Mueller investigation (9 items)">Mueller investigation</a>
<a href="https://www.oann.com/tag/mueller-probe/" class="tag-cloud-link tag-link-98544 tag-link-position-25" style="font-size: 9.8317757009346pt;" aria-label="Mueller probe (10 items)">Mueller probe</a>
<a href="https://www.oann.com/tag/mueller-report/" class="tag-cloud-link tag-link-101771 tag-link-position-26" style="font-size: 10.355140186916pt;" aria-label="Mueller report (11 items)">Mueller report</a>
<a href="https://www.oann.com/tag/nancy-pelosi/" class="tag-cloud-link tag-link-5434 tag-link-position-27" style="font-size: 8.6542056074766pt;" aria-label="Nancy Pelosi (8 items)">Nancy Pelosi</a>
<a href="https://www.oann.com/tag/neil-w-mccabe/" class="tag-cloud-link tag-link-23853 tag-link-position-28" style="font-size: 9.3084112149533pt;" aria-label="Neil W. McCabe (9 items)">Neil W. McCabe</a>
<a href="https://www.oann.com/tag/new-york/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8pt;" aria-label="New York (7 items)">New York</a>
<a href="https://www.oann.com/tag/north-korea/" class="tag-cloud-link tag-link-3123 tag-link-position-30" style="font-size: 9.3084112149533pt;" aria-label="North Korea (9 items)">North Korea</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-31" style="font-size: 10.747663551402pt;" aria-label="Pearson Sharp (12 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-32" style="font-size: 22pt;" aria-label="President Trump (92 items)">President Trump</a>
<a href="https://www.oann.com/tag/russia-investigation/" class="tag-cloud-link tag-link-87819 tag-link-position-33" style="font-size: 8.6542056074766pt;" aria-label="Russia Investigation (8 items)">Russia Investigation</a>
<a href="https://www.oann.com/tag/russia-probe/" class="tag-cloud-link tag-link-86498 tag-link-position-34" style="font-size: 10.355140186916pt;" aria-label="Russia Probe (11 items)">Russia Probe</a>
<a href="https://www.oann.com/tag/southern-border/" class="tag-cloud-link tag-link-97812 tag-link-position-35" style="font-size: 10.747663551402pt;" aria-label="Southern border (12 items)">Southern border</a>
<a href="https://www.oann.com/tag/tariffs/" class="tag-cloud-link tag-link-95068 tag-link-position-36" style="font-size: 10.355140186916pt;" aria-label="tariffs (11 items)">tariffs</a>
<a href="https://www.oann.com/tag/trade/" class="tag-cloud-link tag-link-70625 tag-link-position-37" style="font-size: 10.355140186916pt;" aria-label="Trade (11 items)">Trade</a>
<a href="https://www.oann.com/tag/trade-deal/" class="tag-cloud-link tag-link-99842 tag-link-position-38" style="font-size: 8pt;" aria-label="trade deal (7 items)">trade deal</a>
<a href="https://www.oann.com/tag/trade-war/" class="tag-cloud-link tag-link-99144 tag-link-position-39" style="font-size: 8.6542056074766pt;" aria-label="trade war (8 items)">trade war</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-40" style="font-size: 12.317757009346pt;" aria-label="Trump Administration (16 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/trump-campaign/" class="tag-cloud-link tag-link-83746 tag-link-position-41" style="font-size: 9.3084112149533pt;" aria-label="Trump campaign (9 items)">Trump campaign</a>
<a href="https://www.oann.com/tag/u-s/" class="tag-cloud-link tag-link-77503 tag-link-position-42" style="font-size: 11.92523364486pt;" aria-label="U.S. (15 items)">U.S.</a>
<a href="https://www.oann.com/tag/u-s-politics/" class="tag-cloud-link tag-link-102687 tag-link-position-43" style="font-size: 8pt;" aria-label="U.S. Politics (7 items)">U.S. Politics</a>
<a href="https://www.oann.com/tag/white-house/" class="tag-cloud-link tag-link-203 tag-link-position-44" style="font-size: 9.3084112149533pt;" aria-label="White House (9 items)">White House</a>
<a href="https://www.oann.com/tag/william-barr/" class="tag-cloud-link tag-link-100541 tag-link-position-45" style="font-size: 9.3084112149533pt;" aria-label="William Barr (9 items)">William Barr</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener noreferrer" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2019 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1647853 https:\/\/www.oann.com\/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash\/","disqusShortname":"oann","disqusTitle":"Soccer: Rain in Rennes interrupts Sweden-Chile World Cup clash","disqusUrl":"https:\/\/www.oann.com\/soccer-rain-in-rennes-interrupts-sweden-chile-world-cup-clash\/","postId":"1647853"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 285/312 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 17/25 queries in 0.010 seconds using memcached

Served from: www.oann.com @ 2019-06-11 04:07:45 by W3 Total Cache
-->