<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Rolls-Royce takes another $1 billion hit to fix problem engine | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Rolls-Royce takes another $1 billion hit to fix problem engine Comments Feed" href="https://www.oann.com/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alibaba, Russian Post launch China-Russia flights to cut delivery times' href='https://www.oann.com/alibaba-russian-post-launch-china-russia-flights-to-cut-delivery-times/' />
<link rel='next' title='France&#8217;s Macron says NATO suffering &#8216;brain death&#8217;, questions U.S. commitment' href='https://www.oann.com/frances-macron-questions-u-s-commitment-to-nato-in-economist-interview/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.oann.com/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine/" />
<link rel='shortlink' href='https://www.oann.com/?p=1856975' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Frolls-royce-takes-another-1-billion-hit-to-fix-problem-engine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Frolls-royce-takes-another-1-billion-hit-to-fix-problem-engine%2F&#038;format=xml" />
<script type="text/javascript">
if (self != top) {
	top.location.replace(self.location.href);
}
</script>

<!--
if (parent.frames.length > 0) { parent.location.href = location.href; }
--><title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1856975 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-1591276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591276"><a href="https://www.oann.com/headlinestonight">Headlines Tonight</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener noreferrer" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://www.klowdtv.com" target="_blank" rel="noopener noreferrer"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/KlowdTV-7-days-free-banner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1684743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684743"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCNbIDJNNgaRrXOD7VllIMRQ">Video</a></li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener noreferrer" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Thursday, November 7th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-to-hold-rally-in-la-oan-will-stream-event-worldwide-for-free-via-klowdtv/" title="President Trump to hold rally in La. &#8211; OAN will stream event worldwide for free via KlowdTV">
					<span class="ticker-item-title">President Trump to hold rally in La. &#8211; OAN will stream event worldwide for free via KlowdTV</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/mexican-president-urges-u-s-to-join-probe-of-mormon-family-murder/" title="Mexican President urges U.S. to join probe of Mormon family murder">
					<span class="ticker-item-title">Mexican President urges U.S. to join probe of Mormon family murder</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/u-s-farmers-back-president-trump-admit-trade-woes/" title="U.S. farmers back President Trump admit trade woes">
					<span class="ticker-item-title">U.S. farmers back President Trump admit trade woes</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/hijack-warning-triggered-on-dutch-plane/" title="Hijack warning triggered on Dutch plane">
					<span class="ticker-item-title">Hijack warning triggered on Dutch plane</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/russias-foreign-minister-urges-iran-to-return-to-compliance-with-2015-nuclear-deal/" title="Russia’s foreign minister urges Iran to return to compliance with 2015 nuclear deal">
					<span class="ticker-item-title">Russia’s foreign minister urges Iran to return to compliance with 2015 nuclear deal</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1856975" class="post-1856975 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Rolls-Royce takes another $1 billion hit to fix problem engine</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/2019-11-07T114652Z_1_LYNXMPEFA611L_RTROPTP_0_ROLLS-ROYCE-HLDG-OUTLOOK_1.jpg" alt="FILE PHOTO: A Rolls-Royce logo is seen at the company's aerospace engineering and development site in Bristol" /><br />FILE PHOTO: A Rolls-Royce logo is seen at the company's aerospace engineering and development site in Bristol, Britain, December 17, 2015.  REUTERS/Toby Melville/File Photo</div>		<p>November 7, 2019</p>
<p>By Paul Sandle</p>
<p>LONDON (Reuters) &#8211; The bill to fix Rolls-Royce&#8217;s &lt;RR.L&gt; Trent 1000 engine has risen by another 800 million pounds ($1 billion) as the aerospace group battles to reduce disruption to airline customers that have had to ground Boeing 787 passenger planes for repairs.</p>
<p>The British engineer said on Thursday its operating profit and cash flow this year would come in at the bottom of its guidance &#8211; both at about 600 million pounds &#8211; as the cost of the Trent 1000&#8217;s problems rose to 2.4 billion pounds for 2017-2023.</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p>Chief Executive Warren East said Rolls would spend more on parts and replacement engines to reduce the time aircraft are grounded while turbine blades are replaced.</p>
<p>&#8220;We want to get planes back into the skies faster, giving (airlines) much better visibility of when engines need to be serviced and better confidence in scheduling, and providing clarity to investors,&#8221; he told reporters.</p>
<p>He said the plan meant Rolls could keep its promise of reducing the number of aircraft on the ground to single digits by the second quarter of 2020 and maintain it at that level.</p>
<p>The Trent is one of two engine options for the 787, which can also be powered by rival GE Aviation&#8217;s &lt;GE.N&gt; GEnx engines.</p>
<p>Emirates President Tim Clark said in September he was &#8220;a little bit irritated&#8221; with reliability issues at Rolls and GE, adding he would not commit to ordering 787s as there was no stability in Rolls&#8217; engine program.</p>
<p>East said the Trent 1000 problem was durability rather than reliability, but the company had struggled to fix one issue on blades on the TEN variant. The solution it had found would require additional investment in maintenance capacity across a number of sites and spare engines to reduce disruption, he said.</p>
<p />
<p>NEW BLADE</p>
<p>A new blade of &#8220;acceptable durability&#8221; would start to be fitted to Trent 1000 TENs next year, East said, but the engines would need to be serviced every four years rather than five.</p>
<p>&#8220;With these additional costs, a small number of the contracts we have today do flip into loss-making territory,&#8221; he said.</p>
<p>Chief Financial Officer Stephen Daintith said around three contracts would be unprofitable, and the losses made up about half of an exceptional charge of about 1.4 billion pounds it expected to take in 2019.</p>
<p>Daintith said he believed the extra costs drew a line under the financial hit from the Trent 1000.   </p>
<p>Shares in Roll-Royce, which have fallen 7% in the last 12 months, were down 1.3% at 1125 GMT.</p>
<p>Jefferies analysts welcomed the clarity.</p>
<p>&#8220;For both airlines and shareholders, things seem to have been grabbed by the scruff of the neck,&#8221; they said.</p>
<p>East said Rolls&#8217; other wide-body engines were performing well, with the Trent XWB surpassing expectations.</p>
<p>In its Power Systems unit, however, he said a small number of larger projects had been deferred until next year and as a result sales growth this year would to be in the low- to mid-single-digit range.</p>
<p>Despite the Trent 1000 problems, East said he still expected 2020 free-cash flow of at least 1 billion pounds and was still confident Rolls could achieve 1 pound per share of free cash flow in the medium term as Trent 1000 costs subside, inventory is reduced and the company becomes more efficient.</p>
<p />
<p />
<p> (Additional reporting by Alistair Smout; Editing by Jason Neely and Mark Potter)</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine/&t=Rolls-Royce takes another $1 billion hit to fix problem engine', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Rolls-Royce takes another $1 billion hit to fix problem engine -&url=https://www.oann.com/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/2019-11-07T114652Z_1_LYNXMPEFA611L_RTROPTP_0_ROLLS-ROYCE-HLDG-OUTLOOK_1.jpg&description=Rolls-Royce takes another $1 billion hit to fix problem engine', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>SUPPORT OAN ON FACEBOOK</span></h4>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=oLuJ6ZghBqs" target="_blank" rel="noopener noreferrer"><img style="padding-bottom: 5px;" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/08/fb-support.jpg" alt="Become an OAN Supporter on Facebook to Watch Credible News 24/7" /></a></p>
<p style="font-family: 'Oswald', Helvetica, Arial, sans-serif;">Become an OAN Supporter on Facebook to Watch Credible News 24/7 Anywhere</p>
</div>
		</div><div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-looking-strong-in-key-swing-state-of-pennsylvania/" title="President Trump looking strong in key swing state of Pennsylvania"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-25.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-looking-strong-in-key-swing-state-of-pennsylvania/" title="President Trump looking strong in key swing state of Pennsylvania" rel="bookmark">President Trump looking strong in key swing state of Pennsylvania</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/trump-jr-tweets-name-of-alleged-whistleblower/" title="Trump Jr. tweets name of alleged whistleblower"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-24.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/trump-jr-tweets-name-of-alleged-whistleblower/" title="Trump Jr. tweets name of alleged whistleblower" rel="bookmark">Trump Jr. tweets name of alleged whistleblower</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/white-house-doubles-down-on-no-quid-pro-quo/" title="White House doubles down on ‘no quid pro quo’"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-23.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/white-house-doubles-down-on-no-quid-pro-quo/" title="White House doubles down on ‘no quid pro quo’" rel="bookmark">White House doubles down on ‘no quid pro quo’</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/white-house-reacts-to-2019-election-results/" title="White House reacts to 2019 election results"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/maxresdefault-16.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/white-house-reacts-to-2019-election-results/" title="White House reacts to 2019 election results" rel="bookmark">White House reacts to 2019 election results</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-to-hold-rally-in-la-oan-will-stream-event-worldwide-for-free-via-klowdtv/" title="President Trump to hold rally in La. &#8211; OAN will stream event worldwide for free via KlowdTV"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19309068307455-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19309068307455-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19309068307455-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19309068307455-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19309068307455-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19309068307455-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-to-hold-rally-in-la-oan-will-stream-event-worldwide-for-free-via-klowdtv/" title="President Trump to hold rally in La. &#8211; OAN will stream event worldwide for free via KlowdTV" rel="bookmark">President Trump to hold rally in La. &#8211; OAN will stream event worldwide for free via KlowdTV</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/mexican-president-urges-u-s-to-join-probe-of-mormon-family-murder/" title="Mexican President urges U.S. to join probe of Mormon family murder"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/obrador-120x67.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/obrador-120x67.jpeg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/obrador-777x437.jpeg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/obrador-180x101.jpeg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/obrador-260x146.jpeg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/obrador-373x210.jpeg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/mexican-president-urges-u-s-to-join-probe-of-mormon-family-murder/" title="Mexican President urges U.S. to join probe of Mormon family murder" rel="bookmark">Mexican President urges U.S. to join probe of Mormon family murder</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/u-s-farmers-back-president-trump-admit-trade-woes/" title="U.S. farmers back President Trump admit trade woes"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/farmer-120x67.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/farmer-120x67.jpeg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/farmer-777x437.jpeg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/farmer-180x101.jpeg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/farmer-260x146.jpeg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/farmer-373x210.jpeg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/u-s-farmers-back-president-trump-admit-trade-woes/" title="U.S. farmers back President Trump admit trade woes" rel="bookmark">U.S. farmers back President Trump admit trade woes</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/hijack-warning-triggered-on-dutch-plane/" title="Hijack warning triggered on Dutch plane"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19310741260454-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19310741260454-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19310741260454-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19310741260454-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19310741260454-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/11/AP19310741260454-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/hijack-warning-triggered-on-dutch-plane/" title="Hijack warning triggered on Dutch plane" rel="bookmark">Hijack warning triggered on Dutch plane</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Store</h5><div class="menu-footer-shop-nav-container"><ul id="menu-footer-shop-nav" class="menu"><li id="menu-item-1780799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a href="http://store.oann.com">Shop</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-democrat-candidates/" class="tag-cloud-link tag-link-102129 tag-link-position-1" style="font-size: 10.617886178862pt;" aria-label="2020 Democrat candidates (14 items)">2020 Democrat candidates</a>
<a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-2" style="font-size: 15.39837398374pt;" aria-label="2020 election (39 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-3" style="font-size: 10.617886178862pt;" aria-label="2020 Presidential Election (14 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/abu-bakr-al-baghdadi/" class="tag-cloud-link tag-link-78565 tag-link-position-4" style="font-size: 10.617886178862pt;" aria-label="Abu Bakr Al-Baghdadi (14 items)">Abu Bakr Al-Baghdadi</a>
<a href="https://www.oann.com/tag/adam-schiff/" class="tag-cloud-link tag-link-70108 tag-link-position-5" style="font-size: 13.121951219512pt;" aria-label="Adam Schiff (24 items)">Adam Schiff</a>
<a href="https://www.oann.com/tag/al-baghdadi/" class="tag-cloud-link tag-link-45448 tag-link-position-6" style="font-size: 8pt;" aria-label="Al Baghdadi (8 items)">Al Baghdadi</a>
<a href="https://www.oann.com/tag/bernie-sanders/" class="tag-cloud-link tag-link-1123 tag-link-position-7" style="font-size: 8pt;" aria-label="Bernie Sanders (8 items)">Bernie Sanders</a>
<a href="https://www.oann.com/tag/brexit/" class="tag-cloud-link tag-link-25149 tag-link-position-8" style="font-size: 8pt;" aria-label="BREXIT (8 items)">BREXIT</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-9" style="font-size: 8pt;" aria-label="Chanel Rion (8 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-10" style="font-size: 9.0243902439024pt;" aria-label="China (10 items)">China</a>
<a href="https://www.oann.com/tag/democrat-party/" class="tag-cloud-link tag-link-9851 tag-link-position-11" style="font-size: 9.479674796748pt;" aria-label="Democrat Party (11 items)">Democrat Party</a>
<a href="https://www.oann.com/tag/department-of-justice/" class="tag-cloud-link tag-link-78241 tag-link-position-12" style="font-size: 9.0243902439024pt;" aria-label="Department of Justice (10 items)">Department of Justice</a>
<a href="https://www.oann.com/tag/emerald-robinson/" class="tag-cloud-link tag-link-87749 tag-link-position-13" style="font-size: 10.276422764228pt;" aria-label="Emerald Robinson (13 items)">Emerald Robinson</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-14" style="font-size: 11.983739837398pt;" aria-label="GOP (19 items)">GOP</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-15" style="font-size: 8.5691056910569pt;" aria-label="Hillary Clinton (9 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/house-intelligence-committee/" class="tag-cloud-link tag-link-37130 tag-link-position-16" style="font-size: 8.5691056910569pt;" aria-label="House Intelligence Committee (9 items)">House Intelligence Committee</a>
<a href="https://www.oann.com/tag/hunter-biden/" class="tag-cloud-link tag-link-102203 tag-link-position-17" style="font-size: 8pt;" aria-label="Hunter Biden (8 items)">Hunter Biden</a>
<a href="https://www.oann.com/tag/illegal-immigration/" class="tag-cloud-link tag-link-97159 tag-link-position-18" style="font-size: 8.5691056910569pt;" aria-label="illegal immigration (9 items)">illegal immigration</a>
<a href="https://www.oann.com/tag/impeachment/" class="tag-cloud-link tag-link-92541 tag-link-position-19" style="font-size: 14.715447154472pt;" aria-label="impeachment (34 items)">impeachment</a>
<a href="https://www.oann.com/tag/impeachment-hearings/" class="tag-cloud-link tag-link-104377 tag-link-position-20" style="font-size: 14.373983739837pt;" aria-label="impeachment hearings (31 items)">impeachment hearings</a>
<a href="https://www.oann.com/tag/impeachment-inquiry/" class="tag-cloud-link tag-link-104065 tag-link-position-21" style="font-size: 18.016260162602pt;" aria-label="impeachment inquiry (67 items)">impeachment inquiry</a>
<a href="https://www.oann.com/tag/impeachment-probe/" class="tag-cloud-link tag-link-104102 tag-link-position-22" style="font-size: 14.487804878049pt;" aria-label="impeachment probe (32 items)">impeachment probe</a>
<a href="https://www.oann.com/tag/impeachment-process/" class="tag-cloud-link tag-link-104563 tag-link-position-23" style="font-size: 13.80487804878pt;" aria-label="impeachment process (28 items)">impeachment process</a>
<a href="https://www.oann.com/tag/impeachment-resolution/" class="tag-cloud-link tag-link-104758 tag-link-position-24" style="font-size: 11.186991869919pt;" aria-label="impeachment resolution (16 items)">impeachment resolution</a>
<a href="https://www.oann.com/tag/impeachment-rules/" class="tag-cloud-link tag-link-103948 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="impeachment rules (22 items)">impeachment rules</a>
<a href="https://www.oann.com/tag/iran/" class="tag-cloud-link tag-link-63 tag-link-position-26" style="font-size: 8.5691056910569pt;" aria-label="Iran (9 items)">Iran</a>
<a href="https://www.oann.com/tag/isis/" class="tag-cloud-link tag-link-380 tag-link-position-27" style="font-size: 13.80487804878pt;" aria-label="ISIS (28 items)">ISIS</a>
<a href="https://www.oann.com/tag/islamic-state/" class="tag-cloud-link tag-link-378 tag-link-position-28" style="font-size: 9.479674796748pt;" aria-label="Islamic State (11 items)">Islamic State</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-29" style="font-size: 9.479674796748pt;" aria-label="Jack Posobiec (11 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-30" style="font-size: 10.845528455285pt;" aria-label="Joe Biden (15 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/kristian-rouz/" class="tag-cloud-link tag-link-101921 tag-link-position-31" style="font-size: 8pt;" aria-label="Kristian Rouz (8 items)">Kristian Rouz</a>
<a href="https://www.oann.com/tag/mike-pompeo/" class="tag-cloud-link tag-link-62288 tag-link-position-32" style="font-size: 8.5691056910569pt;" aria-label="Mike Pompeo (9 items)">Mike Pompeo</a>
<a href="https://www.oann.com/tag/nancy-pelosi/" class="tag-cloud-link tag-link-5434 tag-link-position-33" style="font-size: 9.0243902439024pt;" aria-label="Nancy Pelosi (10 items)">Nancy Pelosi</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-34" style="font-size: 22pt;" aria-label="President Trump (150 items)">President Trump</a>
<a href="https://www.oann.com/tag/rudy-giuliani/" class="tag-cloud-link tag-link-62872 tag-link-position-35" style="font-size: 8pt;" aria-label="Rudy Giuliani (8 items)">Rudy Giuliani</a>
<a href="https://www.oann.com/tag/russia/" class="tag-cloud-link tag-link-69 tag-link-position-36" style="font-size: 9.479674796748pt;" aria-label="Russia (11 items)">Russia</a>
<a href="https://www.oann.com/tag/state-department/" class="tag-cloud-link tag-link-321 tag-link-position-37" style="font-size: 9.0243902439024pt;" aria-label="State Department (10 items)">State Department</a>
<a href="https://www.oann.com/tag/syria/" class="tag-cloud-link tag-link-242 tag-link-position-38" style="font-size: 14.146341463415pt;" aria-label="Syria (30 items)">Syria</a>
<a href="https://www.oann.com/tag/syrian-democratic-forces/" class="tag-cloud-link tag-link-30850 tag-link-position-39" style="font-size: 8pt;" aria-label="Syrian Democratic Forces (8 items)">Syrian Democratic Forces</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-40" style="font-size: 8.5691056910569pt;" aria-label="Trump Administration (9 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/trump-impeachment/" class="tag-cloud-link tag-link-104070 tag-link-position-41" style="font-size: 14.715447154472pt;" aria-label="Trump Impeachment (34 items)">Trump Impeachment</a>
<a href="https://www.oann.com/tag/turkey/" class="tag-cloud-link tag-link-137 tag-link-position-42" style="font-size: 11.528455284553pt;" aria-label="Turkey (17 items)">Turkey</a>
<a href="https://www.oann.com/tag/ukraine/" class="tag-cloud-link tag-link-94 tag-link-position-43" style="font-size: 11.756097560976pt;" aria-label="Ukraine (18 items)">Ukraine</a>
<a href="https://www.oann.com/tag/ukraine-scandal/" class="tag-cloud-link tag-link-104100 tag-link-position-44" style="font-size: 9.0243902439024pt;" aria-label="Ukraine scandal (10 items)">Ukraine scandal</a>
<a href="https://www.oann.com/tag/whistleblower/" class="tag-cloud-link tag-link-104027 tag-link-position-45" style="font-size: 10.845528455285pt;" aria-label="whistleblower (15 items)">whistleblower</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-1683887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener noreferrer" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2019 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1856975 https:\/\/www.oann.com\/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine\/","disqusShortname":"oann","disqusTitle":"Rolls-Royce takes another $1 billion hit to fix problem engine","disqusUrl":"https:\/\/www.oann.com\/rolls-royce-takes-another-1-billion-hit-to-fix-problem-engine\/","postId":"1856975"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 11/26 queries in 0.024 seconds using memcached

Served from: www.oann.com @ 2019-11-06 21:28:00 by W3 Total Cache
-->