<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>NHL roundup: Tkachuk records first career hat trick in Flames&#8217; win | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; NHL roundup: Tkachuk records first career hat trick in Flames&#8217; win Comments Feed" href="https://www.oann.com/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Renault in talks over new alliance body with Nissan and Mitsubishi' href='https://www.oann.com/renault-in-talks-over-new-alliance-body-with-nissan-and-mitsubishi/' />
<link rel='next' title='NBA roundup: Suns end years of futility in beating Warriors' href='https://www.oann.com/nba-roundup-suns-end-years-of-futility-in-beating-warriors/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://www.oann.com/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win/" />
<link rel='shortlink' href='https://www.oann.com/?p=1532981' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fnhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fnhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2015/08/mobileLogo.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1532981 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="/trumpwar">Trump@War</a></li>
</ul>
</li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-311992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311992"><a target="_blank" href="https://plus.google.com/+OneAmericaNewsNetwork/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2017/05/cropped-OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://freetalk.app/login" target="_blank"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/ft-TopBanner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70"><a href="https://www.oann.com/">Home</a></li>
<li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="https://www.youtube.com/1americanews">Video</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Monday, March 11th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/kudlow-china-trade-deal-likely-by-april-will-be-positive-for-u-s-jobs/" title="Kudlow: China Trade Deal Likely by April, Will be Positive For U.S. Jobs">
					<span class="ticker-item-title">Kudlow: China Trade Deal Likely by April, Will be Positive For U.S. Jobs</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/sen-john-kennedy-andrew-mccabe-should-hang-his-head-in-shame/" title="Sen. John Kennedy: Andrew McCabe Should Hang His Head in Shame">
					<span class="ticker-item-title">Sen. John Kennedy: Andrew McCabe Should Hang His Head in Shame</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/vp-pence-campaigns-for-kentucky-gov-bevin/" title="VP Pence campaigns for Kentucky gov. Bevin">
					<span class="ticker-item-title">VP Pence campaigns for Kentucky gov. Bevin</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/pres-trump-the-wall-is-being-built-and-will-greatly-help-us-in-the-future-and-now/" title="Pres. Trump: the wall is being built and will greatly help us in the future, and now">
					<span class="ticker-item-title">Pres. Trump: the wall is being built and will greatly help us in the future, and now</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-visits-alabama-following-deadly-tornadoes/" title="President Trump visits Alabama following deadly tornadoes">
					<span class="ticker-item-title">President Trump visits Alabama following deadly tornadoes</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1532981" class="post-1532981 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix">
		<h1 class="entry-title">NHL roundup: Tkachuk records first career hat trick in Flames&#8217; win</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/2019-03-11T082928Z_1_LYNXMPEF2A0KN_RTROPTP_0_HOCKEY-NHL-CGY-VGK_1.jpg" alt="NHL: Vegas Golden Knights at Calgary Flames" /><br />Mar 10, 2019; Calgary, Alberta, CAN; Calgary Flames left wing Matthew Tkachuk (19) collides with Las Vegas Golden Knights defenseman Shea Theodore (27) at Scotiabank Saddledome. Flames won 6-3. Mandatory Credit: Candice Ward-USA TODAY Sports</div>		<p>March 11, 2019</p>
<p>Matthew Tkachuk notched his first career hat trick along with an assist, while linemates Mikael Backlund scored twice in a three-point game and Michael Frolik collected a career-high four assists as the host Calgary Flames snapped a four-game losing streak with a 6-3 win over the Vegas Golden Knights on Sunday night.</p>
<p />
<p>David Rittich made 25 saves for the Flames, including a clutch stop on Max Pacioretty midway through the third period when it was a one-goal game. Calgary is once again back atop the Western Conference.</p>
<p />
<p>With the score tied late in the second period, Backlund netted the game-winning goal with his second of the night, a nifty deflection for a power-play goal with 21.8 seconds remaining in the middle frame to make it 4-3.</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p />
<p>Tkachuk iced the game with two late third-period goals, his first with 4:17 remaining and then an empty netter with 2:32 left on the clock.</p>
<p />
<p>Penguins 4, Bruins 2</p>
<p />
<p>Jared McCann scored twice as Pittsburgh halted visiting Boston&#8217;s 19-game point streak.</p>
<p />
<p>The Bruins were 15-0-4 during their streak and had not lost in regulation since Jan. 19.</p>
<p />
<p>Jake Guentzel had a goal and an assist, and Nick Bjugstad also scored for Pittsburgh, which has won four of its past five games and is 5-1-1 in its past seven. Goaltender Matt Murray stopped 39 of 41 Boston shots. Murray started for the eighth straight game, including the second night in a row and the third time in four nights.</p>
<p />
<p>Capitals 3, Jets 1</p>
<p />
<p>Carl Hagelin scored the tie-breaking goal in the second period and Washington extended its winning streak to seven games with a win over visiting Winnipeg in a battle of division leaders.</p>
<p />
<p>Washington now holds a four-point lead over the New York Islanders in the Metropolitan Division. The Jets have a one-point lead over Nashville in the Central Division. It&#8217;s the Capitals&#8217; second seven-game winning streak this season.</p>
<p />
<p>Nicklas Backstrom and Lars Eller scored the other two Washington goals. Pheonix Copley started in goal and despite the Jets outshooting the Capitals 34-17, he stood tall and finished with 33 saves.</p>
<p />
<p>Panthers 6, Red Wings 1</p>
<p />
<p>Defenseman Josh Brown and forward Dryden Hunt each scored their first NHL goal as host Florida defeated Detroit.</p>
<p />
<p>It was the 33rd NHL game for Hunt, 23, who signed with the Panthers in 2016 after going undrafted. Brown, 25, was Florida&#8217;s sixth-round pick in 2013, and this was his 24th NHL game.</p>
<p />
<p>Hunt and Brown upstaged another Panthers rookie &#8212; goalie Sam Montembeault, who had zero wins a couple of days ago but has now won two straight games after stopping 19 Wings shots.</p>
<p />
<p>Kings 3, Ducks 2</p>
<p />
<p>A fast start provided all the cushion that visiting Los Angeles needed in ending a three-game losing streak at the expense of Anaheim.</p>
<p />
<p>Dustin Brown, Kyle Clifford and Carl Grundstrom all scored in the first period as the Kings won just the second matchup of the season with their Southern California rivals. The teams still have two more meetings on the schedule over the final four weeks of the season.</p>
<p />
<p>Daniel Sprong and Jakob Silfverberg scored goals for the Ducks, who saw their recent offensive outburst neutralized by the Kings. The Ducks entered with 12 goals in their previous two games but won just one of those contests.</p>
<p />
<p>&#8211;Field Level Media</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win/&t=NHL roundup: Tkachuk records first career hat trick in Flames&#8217; win', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=NHL roundup: Tkachuk records first career hat trick in Flames&#8217; win -&url=https://www.oann.com/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/2019-03-11T082928Z_1_LYNXMPEF2A0KN_RTROPTP_0_HOCKEY-NHL-CGY-VGK_1.jpg&description=NHL roundup: Tkachuk records first career hat trick in Flames&#8217; win', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-rep-nadlers-shady-ties-to-russia-exposed/" title="WATCH: Rep. Nadler&#8217;s shady ties to Russia exposed"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/210-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-rep-nadlers-shady-ties-to-russia-exposed/" title="WATCH: Rep. Nadler&#8217;s shady ties to Russia exposed" rel="bookmark">WATCH: Rep. Nadler&#8217;s shady ties to Russia exposed</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/asylum-seekers-arrested-on-human-smuggling-charges-in-calif/" title="Asylum seekers arrested on human smuggling charges in Calif."><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/29-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/asylum-seekers-arrested-on-human-smuggling-charges-in-calif/" title="Asylum seekers arrested on human smuggling charges in Calif." rel="bookmark">Asylum seekers arrested on human smuggling charges in Calif.</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-irs-warns-americans-of-most-common-tax-scams-for-2019/" title="WATCH: IRS warns Americans of most common tax scams for 2019"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/28-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-irs-warns-americans-of-most-common-tax-scams-for-2019/" title="WATCH: IRS warns Americans of most common tax scams for 2019" rel="bookmark">WATCH: IRS warns Americans of most common tax scams for 2019</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/oan-exclusive-michael-cohen-prague-story-appears-to-be-false/" title="OAN EXCLUSIVE: Michael Cohen Prague story appears to be false"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/11-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/oan-exclusive-michael-cohen-prague-story-appears-to-be-false/" title="OAN EXCLUSIVE: Michael Cohen Prague story appears to be false" rel="bookmark">OAN EXCLUSIVE: Michael Cohen Prague story appears to be false</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/kudlow-china-trade-deal-likely-by-april-will-be-positive-for-u-s-jobs/" title="Kudlow: China Trade Deal Likely by April, Will be Positive For U.S. Jobs"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19069521851764-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19069521851764-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19069521851764-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19069521851764-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19069521851764-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19069521851764-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/kudlow-china-trade-deal-likely-by-april-will-be-positive-for-u-s-jobs/" title="Kudlow: China Trade Deal Likely by April, Will be Positive For U.S. Jobs" rel="bookmark">Kudlow: China Trade Deal Likely by April, Will be Positive For U.S. Jobs</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/sen-john-kennedy-andrew-mccabe-should-hang-his-head-in-shame/" title="Sen. John Kennedy: Andrew McCabe Should Hang His Head in Shame"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/MCCACE-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/MCCACE-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/MCCACE-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/MCCACE-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/MCCACE-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/sen-john-kennedy-andrew-mccabe-should-hang-his-head-in-shame/" title="Sen. John Kennedy: Andrew McCabe Should Hang His Head in Shame" rel="bookmark">Sen. John Kennedy: Andrew McCabe Should Hang His Head in Shame</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/vp-pence-campaigns-for-kentucky-gov-bevin/" title="VP Pence campaigns for Kentucky gov. Bevin"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19067565887119-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19067565887119-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19067565887119-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19067565887119-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19067565887119-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19067565887119-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/vp-pence-campaigns-for-kentucky-gov-bevin/" title="VP Pence campaigns for Kentucky gov. Bevin" rel="bookmark">VP Pence campaigns for Kentucky gov. Bevin</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/pres-trump-the-wall-is-being-built-and-will-greatly-help-us-in-the-future-and-now/" title="Pres. Trump: the wall is being built and will greatly help us in the future, and now"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19066751578508-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19066751578508-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19066751578508-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19066751578508-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19066751578508-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/AP19066751578508-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/pres-trump-the-wall-is-being-built-and-will-greatly-help-us-in-the-future-and-now/" title="Pres. Trump: the wall is being built and will greatly help us in the future, and now" rel="bookmark">Pres. Trump: the wall is being built and will greatly help us in the future, and now</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720"><a href="https://www.oann.com/category/economy/">Economy</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/alex-salvi/" class="tag-cloud-link tag-link-99735 tag-link-position-1" style="font-size: 8pt;" aria-label="Alex Salvi (8 items)">Alex Salvi</a>
<a href="https://www.oann.com/tag/america/" class="tag-cloud-link tag-link-77538 tag-link-position-2" style="font-size: 9.0413223140496pt;" aria-label="America (10 items)">America</a>
<a href="https://www.oann.com/tag/beijing/" class="tag-cloud-link tag-link-332 tag-link-position-3" style="font-size: 8pt;" aria-label="Beijing (8 items)">Beijing</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-4" style="font-size: 15.98347107438pt;" aria-label="Border Security (43 items)">Border Security</a>
<a href="https://www.oann.com/tag/border-wall/" class="tag-cloud-link tag-link-79029 tag-link-position-5" style="font-size: 15.520661157025pt;" aria-label="border wall (39 items)">border wall</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-6" style="font-size: 9.0413223140496pt;" aria-label="California (10 items)">California</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-7" style="font-size: 13.206611570248pt;" aria-label="China (24 items)">China</a>
<a href="https://www.oann.com/tag/colombia/" class="tag-cloud-link tag-link-4096 tag-link-position-8" style="font-size: 8.5785123966942pt;" aria-label="Colombia (9 items)">Colombia</a>
<a href="https://www.oann.com/tag/department-of-justice/" class="tag-cloud-link tag-link-78241 tag-link-position-9" style="font-size: 9.0413223140496pt;" aria-label="Department of Justice (10 items)">Department of Justice</a>
<a href="https://www.oann.com/tag/doj/" class="tag-cloud-link tag-link-3078 tag-link-position-10" style="font-size: 9.8512396694215pt;" aria-label="DOJ (12 items)">DOJ</a>
<a href="https://www.oann.com/tag/fbi/" class="tag-cloud-link tag-link-436 tag-link-position-11" style="font-size: 11.586776859504pt;" aria-label="FBI (17 items)">FBI</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-12" style="font-size: 9.504132231405pt;" aria-label="GOP (11 items)">GOP</a>
<a href="https://www.oann.com/tag/hanoi/" class="tag-cloud-link tag-link-99586 tag-link-position-13" style="font-size: 8pt;" aria-label="Hanoi (8 items)">Hanoi</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-14" style="font-size: 8.5785123966942pt;" aria-label="Hillary Clinton (9 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-15" style="font-size: 14.595041322314pt;" aria-label="immigration (32 items)">immigration</a>
<a href="https://www.oann.com/tag/isis/" class="tag-cloud-link tag-link-380 tag-link-position-16" style="font-size: 9.8512396694215pt;" aria-label="ISIS (12 items)">ISIS</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-17" style="font-size: 11.239669421488pt;" aria-label="Jack Posobiec (16 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/kim-jong-un/" class="tag-cloud-link tag-link-1380 tag-link-position-18" style="font-size: 11.586776859504pt;" aria-label="Kim Jong Un (17 items)">Kim Jong Un</a>
<a href="https://www.oann.com/tag/maduro-regime/" class="tag-cloud-link tag-link-98658 tag-link-position-19" style="font-size: 9.0413223140496pt;" aria-label="Maduro regime (10 items)">Maduro regime</a>
<a href="https://www.oann.com/tag/maga/" class="tag-cloud-link tag-link-85221 tag-link-position-20" style="font-size: 9.504132231405pt;" aria-label="MAGA (11 items)">MAGA</a>
<a href="https://www.oann.com/tag/mexico/" class="tag-cloud-link tag-link-3152 tag-link-position-21" style="font-size: 8.5785123966942pt;" aria-label="Mexico (9 items)">Mexico</a>
<a href="https://www.oann.com/tag/michael-cohen/" class="tag-cloud-link tag-link-11212 tag-link-position-22" style="font-size: 10.314049586777pt;" aria-label="Michael Cohen (13 items)">Michael Cohen</a>
<a href="https://www.oann.com/tag/migrant-caravan/" class="tag-cloud-link tag-link-98760 tag-link-position-23" style="font-size: 9.8512396694215pt;" aria-label="migrant caravan (12 items)">migrant caravan</a>
<a href="https://www.oann.com/tag/mike-pompeo/" class="tag-cloud-link tag-link-62288 tag-link-position-24" style="font-size: 8pt;" aria-label="Mike Pompeo (8 items)">Mike Pompeo</a>
<a href="https://www.oann.com/tag/national-emergencies-act/" class="tag-cloud-link tag-link-101372 tag-link-position-25" style="font-size: 8.5785123966942pt;" aria-label="National Emergencies Act (9 items)">National Emergencies Act</a>
<a href="https://www.oann.com/tag/national-emergency/" class="tag-cloud-link tag-link-100979 tag-link-position-26" style="font-size: 9.8512396694215pt;" aria-label="National Emergency (12 items)">National Emergency</a>
<a href="https://www.oann.com/tag/nicolas-maduro/" class="tag-cloud-link tag-link-3571 tag-link-position-27" style="font-size: 10.661157024793pt;" aria-label="Nicolas Maduro (14 items)">Nicolas Maduro</a>
<a href="https://www.oann.com/tag/north-korea/" class="tag-cloud-link tag-link-3123 tag-link-position-28" style="font-size: 12.04958677686pt;" aria-label="North Korea (19 items)">North Korea</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-29" style="font-size: 12.04958677686pt;" aria-label="Pearson Sharp (19 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/president-donald-trump/" class="tag-cloud-link tag-link-56931 tag-link-position-30" style="font-size: 10.892561983471pt;" aria-label="President Donald Trump (15 items)">President Donald Trump</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-31" style="font-size: 22pt;" aria-label="President Trump (142 items)">President Trump</a>
<a href="https://www.oann.com/tag/robert-mueller/" class="tag-cloud-link tag-link-37608 tag-link-position-32" style="font-size: 10.314049586777pt;" aria-label="Robert Mueller (13 items)">Robert Mueller</a>
<a href="https://www.oann.com/tag/russia/" class="tag-cloud-link tag-link-69 tag-link-position-33" style="font-size: 13.206611570248pt;" aria-label="Russia (24 items)">Russia</a>
<a href="https://www.oann.com/tag/russia-probe/" class="tag-cloud-link tag-link-86498 tag-link-position-34" style="font-size: 9.0413223140496pt;" aria-label="Russia Probe (10 items)">Russia Probe</a>
<a href="https://www.oann.com/tag/special-counsel-robert-mueller/" class="tag-cloud-link tag-link-89703 tag-link-position-35" style="font-size: 11.586776859504pt;" aria-label="special counsel Robert Mueller (17 items)">special counsel Robert Mueller</a>
<a href="https://www.oann.com/tag/syria/" class="tag-cloud-link tag-link-242 tag-link-position-36" style="font-size: 10.314049586777pt;" aria-label="Syria (13 items)">Syria</a>
<a href="https://www.oann.com/tag/the-united-states-of-america/" class="tag-cloud-link tag-link-101377 tag-link-position-37" style="font-size: 10.892561983471pt;" aria-label="The United States of America (15 items)">The United States of America</a>
<a href="https://www.oann.com/tag/trade-talks/" class="tag-cloud-link tag-link-100486 tag-link-position-38" style="font-size: 8.5785123966942pt;" aria-label="Trade Talks (9 items)">Trade Talks</a>
<a href="https://www.oann.com/tag/trump/" class="tag-cloud-link tag-link-69533 tag-link-position-39" style="font-size: 11.818181818182pt;" aria-label="Trump (18 items)">Trump</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-40" style="font-size: 13.322314049587pt;" aria-label="Trump Administration (25 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/united-states/" class="tag-cloud-link tag-link-28 tag-link-position-41" style="font-size: 9.0413223140496pt;" aria-label="United States (10 items)">United States</a>
<a href="https://www.oann.com/tag/united-states-of-america/" class="tag-cloud-link tag-link-100467 tag-link-position-42" style="font-size: 9.8512396694215pt;" aria-label="United States of America (12 items)">United States of America</a>
<a href="https://www.oann.com/tag/usa/" class="tag-cloud-link tag-link-12227 tag-link-position-43" style="font-size: 9.8512396694215pt;" aria-label="USA (12 items)">USA</a>
<a href="https://www.oann.com/tag/venezuela/" class="tag-cloud-link tag-link-737 tag-link-position-44" style="font-size: 12.743801652893pt;" aria-label="Venezuela (22 items)">Venezuela</a>
<a href="https://www.oann.com/tag/vietnam/" class="tag-cloud-link tag-link-1979 tag-link-position-45" style="font-size: 10.661157024793pt;" aria-label="Vietnam (14 items)">Vietnam</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2019 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1532981 https:\/\/www.oann.com\/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win\/","disqusShortname":"oann","disqusTitle":"NHL roundup: Tkachuk records first career hat trick in Flames\u2019 win","disqusUrl":"https:\/\/www.oann.com\/nhl-roundup-tkachuk-records-first-career-hat-trick-in-flames-win\/","postId":"1532981"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 313/335 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 15/23 queries in 0.032 seconds using memcached

Served from: www.oann.com @ 2019-03-10 18:38:22 by W3 Total Cache
-->