<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>NFL notebook: Rams&#8217; Gurley (knee) in limbo for finale | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; NFL notebook: Rams&#8217; Gurley (knee) in limbo for finale Comments Feed" href="https://www.oann.com/nfl-notebook-rams-gurley-knee-in-limbo-for-finale/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NBA notebook: Agent optimistic about Fultz&#8217;s status' href='https://www.oann.com/nba-notebook-agent-optimistic-about-fultzs-status/' />
<link rel='next' title='Chinese police lock down court for trial of prominent rights lawyer' href='https://www.oann.com/chinese-police-lock-down-court-for-trial-of-prominent-rights-lawyer/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://www.oann.com/nfl-notebook-rams-gurley-knee-in-limbo-for-finale/" />
<link rel='shortlink' href='https://www.oann.com/?p=1449373' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fnfl-notebook-rams-gurley-knee-in-limbo-for-finale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fnfl-notebook-rams-gurley-knee-in-limbo-for-finale%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2015/08/mobileLogo.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1449373 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="/trumpwar">Trump@War</a></li>
</ul>
</li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-311992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311992"><a target="_blank" href="https://plus.google.com/+OneAmericaNewsNetwork/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2017/05/cropped-OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://freetalk.app/login" target="_blank"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/ft-TopBanner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70"><a href="https://www.oann.com/">Home</a></li>
<li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="https://www.youtube.com/1americanews">Video</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Tuesday, December 25th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/watch-president-trump-calls-deployed-troops-to-wish-them-merry-christmas/" title="WATCH: President Trump calls deployed troops to wish them Merry Christmas">
					<span class="ticker-item-title">WATCH: President Trump calls deployed troops to wish them Merry Christmas</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-signs-bill-to-name-virginia-post-office-after-fallen-army-capt-khan/" title="President Trump signs bill to name Virginia post office after fallen Army Capt. Khan">
					<span class="ticker-item-title">President Trump signs bill to name Virginia post office after fallen Army Capt. Khan</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/retiring-rep-jimmy-duncan-salutes-president-trump-for-troop-withdrawal-from-syria/" title="Retiring Rep. Jimmy Duncan salutes President Trump for troop withdrawal from Syria">
					<span class="ticker-item-title">Retiring Rep. Jimmy Duncan salutes President Trump for troop withdrawal from Syria</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/federal-judge-blocks-deportation-of-honduran-woman-without-daughter/" title="Federal Judge blocks deportation of Honduran woman without daughter">
					<span class="ticker-item-title">Federal Judge blocks deportation of Honduran woman without daughter</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/gop-sen-tim-scott-blames-government-shutdown-on-democrats/" title="GOP Sen. Tim Scott blames government shutdown on Nancy Pelosi, Democrats">
					<span class="ticker-item-title">GOP Sen. Tim Scott blames government shutdown on Nancy Pelosi, Democrats</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1449373" class="post-1449373 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix">
		<h1 class="entry-title">NFL notebook: Rams&#8217; Gurley (knee) in limbo for finale</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/2018-12-26T030208Z_1_LYNXNPEEBP036_RTROPTP_0_FOOTBALL-NFL-LAR-PHI_1.jpg" alt="NFL: Philadelphia Eagles at Los Angeles Rams" /><br />Dec 16, 2018; Los Angeles, CA, USA; Los Angeles Rams running back Todd Gurley (30) carries the ball aPhiladelphia Eagles during the first half at Los Angeles Memorial Coliseum. Mandatory Credit: Kirby Lee-USA TODAY Sports</div>		<p>December 26, 2018</p>
<p>Los Angeles Rams coach Sean McVay said running back Todd Gurley could miss his second straight game with a knee injury Sunday against San Francisco.</p>
<p />
<p>The Rams were in a similar position last weekend, ultimately deciding to deactivate the three-time Pro Bowl selection just before their 31-9 win Sunday at Arizona. Gurley leads the NFL in rushing touchdowns (17) and total touchdowns (21) but has been dealing with inflammation in his left knee since Week 15.</p>
<p />
<p>The Rams (12-3) are competing with Chicago (11-4) for a first-round bye, but McVay said Gurley&#8217;s health takes precedence over playoff positioning.</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p />
<p>&#8220;We want to do what&#8217;s best for Todd most importantly and what&#8217;s best for Todd is also what&#8217;s best for our football team,&#8221; McVay said.</p>
<p />
<p>&#8211;Pittsburgh Steelers running back James Conner will be questionable to play Sunday against the Cincinnati Bengals in the regular-season finale, head coach Mike Tomlin said.</p>
<p />
<p>Conner is expected to return to practice this week, which will help determine whether or not he can play Sunday. The Steelers&#8217; only realistic path to the playoffs is to beat the visiting Bengals and have the Cleveland Browns beat the Ravens in Baltimore, which would give Pittsburgh the AFC North title.</p>
<p />
<p>In Conner&#8217;s absence, the Steelers have relied primarily on rookie Jaylen Samuels, who has 328 scrimmage yards on 54 touches over the last three games. Pittsburgh has also given more carries to Stevan Ridley, but he lost a critical fumble in Sunday&#8217;s loss to the New Orleans Saints.</p>
<p />
<p>&#8211;D.J. Swearinger is heading back to Arizona after being claimed off waivers from the Washington Redskins.</p>
<p />
<p>Swearinger, 27, had three interceptions, nine passes defensed and 73 tackles in 20 games (13 starts) over parts of two seasons with the Cardinals. He left as a free agent in March 2017, signing a three-year, $13.5 million deal with Washington.</p>
<p />
<p>Arizona owes Swearinger &#8212; a Pro Bowl alternate in the midst of a career season &#8212; less than $200,000 for the rest of this year&#8217;s salary and has him under contract for $4.25 million in 2019.</p>
<p />
<p>&#8211;Phillip Lindsay, who enjoyed an impressive rookie season, will miss the season finale due to a right wrist injury.</p>
<p />
<p>The Denver Broncos rookie running back sustained ligament damage and a possible scaphoid fracture for which he will receive a second opinion, according to Denver&#8217;s 9News.com and NFL Network. Lindsay was hurt Monday night in the Broncos&#8217; 27-14 road loss at Oakland.</p>
<p />
<p>Lindsay finished with 1,037 rushing yards on 192 carries. He just missed breaking the league record for the most rushing yards by an undrafted rookie. Dominic Rhodes set the mark of 1,104 yards with the Indianapolis Colts in 2001.</p>
<p />
<p>&#8211;The Green Bay Packers placed defensive tackle Kenny Clark on injured reserve, according to an ESPN report.</p>
<p />
<p>Clark hurt his elbow in Week 14, and the Packers announced last week he would not play again this season. However, they kept him on the roster and left him inactive for their past two games, a road loss to the Chicago Bears and an overtime road win over the New York Jets.</p>
<p />
<p>The move officially ends a breakout season for Clark, as the 2016 first-round pick had six sacks, nine QB hits and 55 tackles in 13 games while being named a Pro Bowl alternate.</p>
<p />
<p>&#8211;Field Level Media</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/nfl-notebook-rams-gurley-knee-in-limbo-for-finale/&t=NFL notebook: Rams&#8217; Gurley (knee) in limbo for finale', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=NFL notebook: Rams&#8217; Gurley (knee) in limbo for finale -&url=https://www.oann.com/nfl-notebook-rams-gurley-knee-in-limbo-for-finale/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/nfl-notebook-rams-gurley-knee-in-limbo-for-finale/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/2018-12-26T030208Z_1_LYNXNPEEBP036_RTROPTP_0_FOOTBALL-NFL-LAR-PHI_1.jpg&description=NFL notebook: Rams&#8217; Gurley (knee) in limbo for finale', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/nfl-notebook-rams-gurley-knee-in-limbo-for-finale/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-taps-patrick-shanahan-to-serve-as-acting-secretary-of-defense/" title="President Trump taps Patrick Shanahan to serve as acting Secretary of Defense"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/240-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-taps-patrick-shanahan-to-serve-as-acting-secretary-of-defense/" title="President Trump taps Patrick Shanahan to serve as acting Secretary of Defense" rel="bookmark">President Trump taps Patrick Shanahan to serve as acting Secretary of Defense</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/democrats-accused-of-anti-catholic-bias-against-nominee-for-neb-judicial-seat/" title="Democrats accused of anti-Catholic bias against nominee for Neb. judicial seat"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/239-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/democrats-accused-of-anti-catholic-bias-against-nominee-for-neb-judicial-seat/" title="Democrats accused of anti-Catholic bias against nominee for Neb. judicial seat" rel="bookmark">Democrats accused of anti-Catholic bias against nominee for Neb. judicial seat</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-mystery-case-heads-to-scotus/" title="WATCH: &#8216;Mystery Case&#8217; heads to SCOTUS"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/238-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-mystery-case-heads-to-scotus/" title="WATCH: &#8216;Mystery Case&#8217; heads to SCOTUS" rel="bookmark">WATCH: &#8216;Mystery Case&#8217; heads to SCOTUS</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/oans-week-in-review-2/" title="OAN&#8217;S Week in Review"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/thumbnail8-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/oans-week-in-review-2/" title="OAN&#8217;S Week in Review" rel="bookmark">OAN&#8217;S Week in Review</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-president-trump-calls-deployed-troops-to-wish-them-merry-christmas/" title="WATCH: President Trump calls deployed troops to wish them Merry Christmas"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18359011915981-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18359011915981-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18359011915981-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18359011915981-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18359011915981-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18359011915981-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-president-trump-calls-deployed-troops-to-wish-them-merry-christmas/" title="WATCH: President Trump calls deployed troops to wish them Merry Christmas" rel="bookmark">WATCH: President Trump calls deployed troops to wish them Merry Christmas</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-signs-bill-to-name-virginia-post-office-after-fallen-army-capt-khan/" title="President Trump signs bill to name Virginia post office after fallen Army Capt. Khan"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/Army-Capt.-Humayun-Khan-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/Army-Capt.-Humayun-Khan-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/Army-Capt.-Humayun-Khan-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/Army-Capt.-Humayun-Khan-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/Army-Capt.-Humayun-Khan-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/Army-Capt.-Humayun-Khan-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-signs-bill-to-name-virginia-post-office-after-fallen-army-capt-khan/" title="President Trump signs bill to name Virginia post office after fallen Army Capt. Khan" rel="bookmark">President Trump signs bill to name Virginia post office after fallen Army Capt. Khan</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/retiring-rep-jimmy-duncan-salutes-president-trump-for-troop-withdrawal-from-syria/" title="Retiring Rep. Jimmy Duncan salutes President Trump for troop withdrawal from Syria"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18354389657361-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18354389657361-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18354389657361-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18354389657361-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18354389657361-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/AP18354389657361-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/retiring-rep-jimmy-duncan-salutes-president-trump-for-troop-withdrawal-from-syria/" title="Retiring Rep. Jimmy Duncan salutes President Trump for troop withdrawal from Syria" rel="bookmark">Retiring Rep. Jimmy Duncan salutes President Trump for troop withdrawal from Syria</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/federal-judge-blocks-deportation-of-honduran-woman-without-daughter/" title="Federal Judge blocks deportation of Honduran woman without daughter"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/South-Texas-Detention-Center-120x67.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/South-Texas-Detention-Center-120x67.jpeg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/South-Texas-Detention-Center-777x437.jpeg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/South-Texas-Detention-Center-180x101.jpeg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/South-Texas-Detention-Center-260x146.jpeg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/South-Texas-Detention-Center-373x210.jpeg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/federal-judge-blocks-deportation-of-honduran-woman-without-daughter/" title="Federal Judge blocks deportation of Honduran woman without daughter" rel="bookmark">Federal Judge blocks deportation of Honduran woman without daughter</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720"><a href="https://www.oann.com/category/economy/">Economy</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/america/" class="tag-cloud-link tag-link-77538 tag-link-position-1" style="font-size: 9.1323529411765pt;" aria-label="America (17 items)">America</a>
<a href="https://www.oann.com/tag/beijing/" class="tag-cloud-link tag-link-332 tag-link-position-2" style="font-size: 8.3088235294118pt;" aria-label="Beijing (14 items)">Beijing</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-3" style="font-size: 9.3382352941176pt;" aria-label="Border Security (18 items)">Border Security</a>
<a href="https://www.oann.com/tag/border-wall/" class="tag-cloud-link tag-link-79029 tag-link-position-4" style="font-size: 11.397058823529pt;" aria-label="border wall (29 items)">border wall</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-5" style="font-size: 12.838235294118pt;" aria-label="California (41 items)">California</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-6" style="font-size: 12.220588235294pt;" aria-label="China (35 items)">China</a>
<a href="https://www.oann.com/tag/cnn/" class="tag-cloud-link tag-link-608 tag-link-position-7" style="font-size: 8.3088235294118pt;" aria-label="CNN (14 items)">CNN</a>
<a href="https://www.oann.com/tag/democrats/" class="tag-cloud-link tag-link-50773 tag-link-position-8" style="font-size: 8.3088235294118pt;" aria-label="democrats (14 items)">democrats</a>
<a href="https://www.oann.com/tag/doj/" class="tag-cloud-link tag-link-3078 tag-link-position-9" style="font-size: 9.3382352941176pt;" aria-label="DOJ (18 items)">DOJ</a>
<a href="https://www.oann.com/tag/fbi/" class="tag-cloud-link tag-link-436 tag-link-position-10" style="font-size: 10.367647058824pt;" aria-label="FBI (23 items)">FBI</a>
<a href="https://www.oann.com/tag/florida/" class="tag-cloud-link tag-link-38461 tag-link-position-11" style="font-size: 10.161764705882pt;" aria-label="Florida (22 items)">Florida</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-12" style="font-size: 12.735294117647pt;" aria-label="GOP (40 items)">GOP</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-13" style="font-size: 9.75pt;" aria-label="Hillary Clinton (20 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-14" style="font-size: 12.838235294118pt;" aria-label="immigration (41 items)">immigration</a>
<a href="https://www.oann.com/tag/iran/" class="tag-cloud-link tag-link-63 tag-link-position-15" style="font-size: 9.75pt;" aria-label="Iran (20 items)">Iran</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-16" style="font-size: 8.3088235294118pt;" aria-label="Jack Posobiec (14 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/james-mattis/" class="tag-cloud-link tag-link-63380 tag-link-position-17" style="font-size: 8.8235294117647pt;" aria-label="James Mattis (16 items)">James Mattis</a>
<a href="https://www.oann.com/tag/kim-jong-un/" class="tag-cloud-link tag-link-1380 tag-link-position-18" style="font-size: 8.3088235294118pt;" aria-label="Kim Jong Un (14 items)">Kim Jong Un</a>
<a href="https://www.oann.com/tag/mexico/" class="tag-cloud-link tag-link-3152 tag-link-position-19" style="font-size: 13.867647058824pt;" aria-label="Mexico (51 items)">Mexico</a>
<a href="https://www.oann.com/tag/midterm-elections/" class="tag-cloud-link tag-link-93486 tag-link-position-20" style="font-size: 9.3382352941176pt;" aria-label="midterm elections (18 items)">midterm elections</a>
<a href="https://www.oann.com/tag/migrant-caravan/" class="tag-cloud-link tag-link-98760 tag-link-position-21" style="font-size: 13.661764705882pt;" aria-label="migrant caravan (49 items)">migrant caravan</a>
<a href="https://www.oann.com/tag/mike-pompeo/" class="tag-cloud-link tag-link-62288 tag-link-position-22" style="font-size: 8.3088235294118pt;" aria-label="Mike Pompeo (14 items)">Mike Pompeo</a>
<a href="https://www.oann.com/tag/mitch-mcconnell/" class="tag-cloud-link tag-link-69065 tag-link-position-23" style="font-size: 8.5147058823529pt;" aria-label="Mitch McConnell (15 items)">Mitch McConnell</a>
<a href="https://www.oann.com/tag/mueller-probe/" class="tag-cloud-link tag-link-98544 tag-link-position-24" style="font-size: 8.5147058823529pt;" aria-label="Mueller probe (15 items)">Mueller probe</a>
<a href="https://www.oann.com/tag/nancy-pelosi/" class="tag-cloud-link tag-link-5434 tag-link-position-25" style="font-size: 8.3088235294118pt;" aria-label="Nancy Pelosi (14 items)">Nancy Pelosi</a>
<a href="https://www.oann.com/tag/new-york/" class="tag-cloud-link tag-link-23 tag-link-position-26" style="font-size: 8pt;" aria-label="New York (13 items)">New York</a>
<a href="https://www.oann.com/tag/north-korea/" class="tag-cloud-link tag-link-3123 tag-link-position-27" style="font-size: 9.75pt;" aria-label="North Korea (20 items)">North Korea</a>
<a href="https://www.oann.com/tag/one-america-news/" class="tag-cloud-link tag-link-122 tag-link-position-28" style="font-size: 9.1323529411765pt;" aria-label="One America News (17 items)">One America News</a>
<a href="https://www.oann.com/tag/pentagon/" class="tag-cloud-link tag-link-74755 tag-link-position-29" style="font-size: 8.5147058823529pt;" aria-label="Pentagon (15 items)">Pentagon</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-30" style="font-size: 22pt;" aria-label="President Trump (323 items)">President Trump</a>
<a href="https://www.oann.com/tag/robert-mueller/" class="tag-cloud-link tag-link-37608 tag-link-position-31" style="font-size: 9.3382352941176pt;" aria-label="Robert Mueller (18 items)">Robert Mueller</a>
<a href="https://www.oann.com/tag/russia/" class="tag-cloud-link tag-link-69 tag-link-position-32" style="font-size: 13.867647058824pt;" aria-label="Russia (52 items)">Russia</a>
<a href="https://www.oann.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-368 tag-link-position-33" style="font-size: 9.3382352941176pt;" aria-label="Saudi Arabia (18 items)">Saudi Arabia</a>
<a href="https://www.oann.com/tag/secretary-of-state-mike-pompeo/" class="tag-cloud-link tag-link-98655 tag-link-position-34" style="font-size: 9.9558823529412pt;" aria-label="Secretary of State Mike Pompeo (21 items)">Secretary of State Mike Pompeo</a>
<a href="https://www.oann.com/tag/special-counsel-robert-mueller/" class="tag-cloud-link tag-link-89703 tag-link-position-35" style="font-size: 11.088235294118pt;" aria-label="special counsel Robert Mueller (27 items)">special counsel Robert Mueller</a>
<a href="https://www.oann.com/tag/supreme-court/" class="tag-cloud-link tag-link-803 tag-link-position-36" style="font-size: 9.1323529411765pt;" aria-label="Supreme Court (17 items)">Supreme Court</a>
<a href="https://www.oann.com/tag/syria/" class="tag-cloud-link tag-link-242 tag-link-position-37" style="font-size: 10.573529411765pt;" aria-label="Syria (24 items)">Syria</a>
<a href="https://www.oann.com/tag/texas/" class="tag-cloud-link tag-link-75218 tag-link-position-38" style="font-size: 8.5147058823529pt;" aria-label="Texas (15 items)">Texas</a>
<a href="https://www.oann.com/tag/trump/" class="tag-cloud-link tag-link-69533 tag-link-position-39" style="font-size: 13.044117647059pt;" aria-label="Trump (43 items)">Trump</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-40" style="font-size: 15.205882352941pt;" aria-label="Trump Administration (69 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/twitter/" class="tag-cloud-link tag-link-77505 tag-link-position-41" style="font-size: 8.3088235294118pt;" aria-label="Twitter (14 items)">Twitter</a>
<a href="https://www.oann.com/tag/u-s/" class="tag-cloud-link tag-link-77503 tag-link-position-42" style="font-size: 11.808823529412pt;" aria-label="U.S. (32 items)">U.S.</a>
<a href="https://www.oann.com/tag/united-nations/" class="tag-cloud-link tag-link-280 tag-link-position-43" style="font-size: 9.1323529411765pt;" aria-label="United Nations (17 items)">United Nations</a>
<a href="https://www.oann.com/tag/vice-president-mike-pence/" class="tag-cloud-link tag-link-79044 tag-link-position-44" style="font-size: 8.5147058823529pt;" aria-label="Vice President Mike Pence (15 items)">Vice President Mike Pence</a>
<a href="https://www.oann.com/tag/white-house/" class="tag-cloud-link tag-link-203 tag-link-position-45" style="font-size: 12.529411764706pt;" aria-label="White House (38 items)">White House</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2018 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"1449373 https:\/\/www.oann.com\/nfl-notebook-rams-gurley-knee-in-limbo-for-finale\/","disqusShortname":"oann","disqusTitle":"NFL notebook: Rams\u2019 Gurley (knee) in limbo for finale","disqusUrl":"https:\/\/www.oann.com\/nfl-notebook-rams-gurley-knee-in-limbo-for-finale\/","postId":"1449373"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 273/313 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 10/27 queries in 0.022 seconds using memcached

Served from: www.oann.com @ 2018-12-25 12:41:22 by W3 Total Cache
-->