<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# op: http://media.facebook.com/op# article: http://ogp.me/ns/article#">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case Comments Feed" href="https://www.oann.com/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-98105905-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false","ua":"UA-98105905-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.8.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.oann.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oann.com/wp-json/wp/v2/posts/2605746" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dzm0ugdauank9.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.oann.com/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case/" />
<link rel='shortlink' href='https://www.oann.com/?p=2605746' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fmalaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fmalaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos and News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin /> 
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content=" "/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21742901137/OAN/Sidebar_1', [300, 250], 'div-gpt-ad-1620078978230-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21742901137/OAN/Sidebar_2', [300, 250], 'div-gpt-ad-1620079048680-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21742901137/OAN/Sidebar_3', [[300, 250], [300, 600]], 'div-gpt-ad-1620079111855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["world"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NBMK8NJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- WP Social Preview -->
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.oann.com/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case/" />
<meta property="og:title" content="Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case" />
<meta name="twitter:title" content="Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case" />
<meta property="og:description" content="KUALA LUMPUR (Reuters) - A Malaysian appeals court on Wednesday upheld former premier Najib Razak&#039;s guilty verdict in a case linked to a corruption scandal at state fund 1Malaysia Development Bhd (" />
<meta name="twitter:description" content="KUALA LUMPUR (Reuters) - A Malaysian appeals court on Wednesday upheld former premier Najib Razak&#039;s guilty verdict in a case linked to a corruption scandal at state fund 1Malaysia Development Bhd (" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-12-08T03:20:13-08:00" />
<meta property="og:article:modified_time" content="2021-12-07T19:20:32-08:00" />
<meta property="og:updated_time" content="2021-12-07T19:20:32-08:00" />
<meta property="og:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/2021-12-08T024751Z_1_LYNXMPEHB702O_RTROPTP_0_MALAYSIA-POLITICS_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/2021-12-08T024751Z_1_LYNXMPEHB702O_RTROPTP_0_MALAYSIA-POLITICS_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<!-- / WP Social Preview -->
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/09/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			img { max-width: 100%; width: auto; /* ie8 */ height: auto; vertical-align: bottom; }		</style>
		<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-2605746 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2244624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2244624"><a href="https://www.oann.com/realamerica/">Real America</a></li>
	<li id="menu-item-2192440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192440"><a href="https://www.oann.com/infocus/">In Focus</a></li>
	<li id="menu-item-2192444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192444"><a href="https://www.oann.com/tippingpoint/">Tipping Point</a></li>
	<li id="menu-item-2389822" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2389822"><a href="https://www.oann.com/therealstory/">The Real Story</a></li>
	<li id="menu-item-2192534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192534"><a href="https://www.oann.com/weeklybriefing/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="widget_text mh-col mh-2-3"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><a href="https://www.klowdtv.com"><img alt="Watch OAN anywhere for FREE on KlowdTV" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/10/KlowdTV-top-banner-4.jpg"></a></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2358364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2358364"><a href="https://www.oann.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-2358388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358388"><a href="https://www.oann.com/category/video/special-reports/">Pearson Sharp Reports</a></li>
	<li id="menu-item-2358381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358381"><a href="https://www.oann.com/category/shows/real-america/real-america-video/">Real America</a></li>
	<li id="menu-item-2394810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2394810"><a href="https://www.oann.com/category/shows/the-real-story/real-story-video/">The Real Story</a></li>
	<li id="menu-item-2358379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358379"><a href="https://www.oann.com/category/shows/after-hours/after-hours-video/">After Hours</a></li>
	<li id="menu-item-2358380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358380"><a href="https://www.oann.com/category/shows/in-focus/in-focus-video/">In Focus</a></li>
	<li id="menu-item-2358382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358382"><a href="https://www.oann.com/category/shows/tipping-point/tipping-point-video/">Tipping Point</a></li>
	<li id="menu-item-2358383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358383"><a href="https://www.oann.com/category/shows/weekly-briefing/weekly-briefing-video/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Tuesday, December 7th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/bidens-fcc-nominee-enemy-of-the-press/" title="Biden’s FCC Nominee &#8216;Enemy of the Press&#8217;">
					<span class="ticker-item-title">Biden’s FCC Nominee &#8216;Enemy of the Press&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/doj-sues-texas-over-redistricting-claims-it-violates-voting-rights-act/" title="DOJ sues Texas over redistricting, claims it violates Voting Rights Act">
					<span class="ticker-item-title">DOJ sues Texas over redistricting, claims it violates Voting Rights Act</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/december-7-1941-attack-on-pearl-harbor/" title="December 7, 1941: Attack on Pearl Harbor">
					<span class="ticker-item-title">December 7, 1941: Attack on Pearl Harbor</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/election-officials-hesitant-to-scrub-voter-rolls/" title="Election officials hesitant to scrub voter rolls">
					<span class="ticker-item-title">Election officials hesitant to scrub voter rolls</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/mich-school-officials-had-authority-to-search-suspects-backpack-prior-to-shooting-but-failed-to-do-so/" title="Mich. school officials had authority to search suspect&#8217;s backpack prior to shooting, but failed to do so">
					<span class="ticker-item-title">Mich. school officials had authority to search suspect&#8217;s backpack prior to shooting, but failed to do so</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-2605746" class="post-2605746 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case</h1>
	</header>
		<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/2021-12-08T024751Z_1_LYNXMPEHB702O_RTROPTP_0_MALAYSIA-POLITICS_1.jpg" alt="Malaysia's former Prime Minister Najib Razak speaks during an interview with Reuters in Kuala Lumpur" /><br />FILE PHOTO: Malaysia's former Prime Minister Najib Razak speaks during an interview with Reuters in Kuala Lumpur, Malaysia September 18, 2021. Picture taken September 18, 2021. REUTERS/Lim Huey Teng</div>		<p>December 8, 2021</p>
<p>KUALA LUMPUR (Reuters) &#8211;     A Malaysian appeals court on Wednesday upheld former premier Najib Razak&#8217;s guilty verdict in a case linked to a corruption scandal at state fund 1Malaysia Development Bhd (1MDB).</p>
<p>Najib was sentenced to 12 years in prison and fined $50 million last year by a high court after being found guilty of criminal breach of trust, abuse of power and money laundering for illegally receiving about $10 million from SRC International, a former unit of now-defunct 1MDB.</p>
<p>He had pleaded not guilty and consistently denied any wrongdoing. </p>
<p>Judge Abdul Karim Abdul Jalil said he agreed with the high court judge on the conviction and sentencing over all seven charges against Najib. </p>
<p>&#8220;We dismiss the appeal on all seven charges and affirm the conviction on all seven charges,&#8221; the judge said.</p>
<p>Najib has been free on bail pending the appeal.  </p>
<p>His lawyer Shafee Abdullah told the court the former premier would appeal the verdict at the Federal Court, Malaysia&#8217;s top tribunal.</p>
<p />
<p> (Reporting by Rozanna Latiff; Editing by Ed Davies)</p>
	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case/&t=Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case -&url=https://www.oann.com/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case/&media=https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/2021-12-08T024751Z_1_LYNXMPEHB702O_RTROPTP_0_MALAYSIA-POLITICS_1.jpg&description=Malaysia court upholds former PM Najib&#8217;s guilty verdict in 1MDB-linked case', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://parler.com/new-post?message=https://www.oann.com/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case/', 'parlerShare', 'width=626,height=436'); return false;" title="Share on Parler" target="_blank"><span class="mh-share-button"><img src="https://hnwebcontent.s3-us-west-1.amazonaws.com/oann/wp-content/uploads/2020/11/parler_white.png" style="margin-right:10px; margin-top:-3px;vertical-align:middle" />SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/bidens-fcc-nominee-enemy-of-the-press/" title="Biden’s FCC Nominee &#8216;Enemy of the Press&#8217;"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/herring-portrait-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Robert Herring Sr built a fortune and a TV network, but his businesses also faced an environmental indictment and labor lawsuits, Reuters found. Jamie Scott Lytle/REUTERS" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/herring-portrait-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/herring-portrait-373x210.jpg 373w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/herring-portrait-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/herring-portrait-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/herring-portrait-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/bidens-fcc-nominee-enemy-of-the-press/" title="Biden’s FCC Nominee &#8216;Enemy of the Press&#8217;" rel="bookmark">Biden’s FCC Nominee &#8216;Enemy of the Press&#8217;</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/doj-sues-texas-over-redistricting-claims-it-violates-voting-rights-act/" title="DOJ sues Texas over redistricting, claims it violates Voting Rights Act"><img width="100" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/10/GettyImages-1231324844.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Attorney General Merrick Garland on Capitol Hill in Washington, D.C. (Photo by AL DRAGO/POOL/AFP via Getty Images)" loading="lazy" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/doj-sues-texas-over-redistricting-claims-it-violates-voting-rights-act/" title="DOJ sues Texas over redistricting, claims it violates Voting Rights Act" rel="bookmark">DOJ sues Texas over redistricting, claims it violates Voting Rights Act</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/n-y-ag-supports-mayor-de-blasios-vaccine-mandates/" title="N.Y. AG supports Mayor De Blasio&#8217;s vaccine mandates"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/05/AP21141674938446-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="New York Attorney General Letitia James removes her mask at the beginning of a news conference at her office, in New York, Friday, May 21, 2021. James said Friday that she&#039;s assigned two lawyers to work with the Manhattan district&#039;s attorney&#039;s office on a criminal investigation into former President Donald Trump&#039;s business dealings. (AP Photo/Richard Drew)" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/05/AP21141674938446-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/05/AP21141674938446-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/05/AP21141674938446-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/05/AP21141674938446-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/05/AP21141674938446-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/n-y-ag-supports-mayor-de-blasios-vaccine-mandates/" title="N.Y. AG supports Mayor De Blasio&#8217;s vaccine mandates" rel="bookmark">N.Y. AG supports Mayor De Blasio&#8217;s vaccine mandates</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/december-7-1941-attack-on-pearl-harbor/" title="December 7, 1941: Attack on Pearl Harbor"><img width="98" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/52a241feeab8ea2a2368f743.webp" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Smoke rises from the USS Arizona battleship as it sinks after the attack on Pearl Harbor on Dec. 7, 1941. AP" loading="lazy" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/december-7-1941-attack-on-pearl-harbor/" title="December 7, 1941: Attack on Pearl Harbor" rel="bookmark">December 7, 1941: Attack on Pearl Harbor</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/kari-lake-discusses-ariz-school-boards/" title="Kari Lake discusses Ariz. school boards"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/kari-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/kari-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/kari-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/kari-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/12/kari.jpg 320w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/kari-lake-discusses-ariz-school-boards/" title="Kari Lake discusses Ariz. school boards" rel="bookmark">Kari Lake discusses Ariz. school boards</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener" href="http://www.oann.com/terms.html">Terms</a></li>
<li id="menu-item-2382625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382625"><a href="https://www.oann.com/app-privacy/">Privacy Policy</a></li>
<li id="menu-item-2382626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382626"><a href="https://www.oann.com/cookie-policy/">Cookie Policy</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2021 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"2605746 https:\/\/www.oann.com\/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case\/","disqusShortname":"oann","disqusTitle":"Malaysia court upholds former PM Najib\u2019s guilty verdict in 1MDB-linked case","disqusUrl":"https:\/\/www.oann.com\/malaysia-court-upholds-former-pm-najibs-guilty-verdict-in-1mdb-linked-case\/","postId":"2605746"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/www.oann.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-accessibility-js-extra'>
/* <![CDATA[ */
var wpa = {"skiplinks":{"enabled":false,"output":""},"target":"1","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/wp-accessibility/js/wp-accessibility.js?ver=1.0' id='wp-accessibility-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='//www.privacypolicies.com/public/cookie-consent/3.1.0/cookie-consent.js?ver=5.8.1' id='privacy_policy_ck_consent-js'></script>
<script type='text/javascript' id='privacy_policy_ck_consent-js-after'>
document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"simple","consent_type":"express","palette":"light","language":"en","website_name":"One America News ","cookies_policy_url":"https://www.oann.com/cookie-policy/"});
});
var headEl = document.getElementsByTagName('head')[0];
var styleEl = document.createElement('style');
var styleOverload = '.cc_b_ok{ background-color: #9a0000 !important; } .cc_dialog.simple { max-width:100% !important; position: relative !important; top:0 !important; } .cc_dialog_text { font-size:12px !important; } .cc_dialog button { font-size:12px !important; } .cc_dialog.cc_dialog_headline { font-size:20px !important; } .cc_css_reboot div { display:inline-block !important; padding:3px; } .cc_dialog{ padding: .5rem !important; } '; 
styleEl.type = 'text/css';
styleEl.innerHTML = styleOverload; 
headEl.appendChild(styleEl);
document.addEventListener('cc_dialogOkPressed',function(){
        console.log('testing');
        const synchttp = new XMLHttpRequest();
        const url ='https://sync.springserve.com/usersync/json';
        synchttp.responseType = 'json';
        synchttp.open('GET',url);
        synchttp.send();
        synchttp.onreadystatechange = (e)=> {
            var now = new Date();
            var time = now.getTime();
            var days = 365;
            var expireTime = time +(days*1000*24*60*60);
            now.setTime(expireTime);
            if(synchttp.readyState == 4 && synchttp.status == 200) {

                console.log(synchttp.response);
                document.cookie = 'ss_user_id=' + synchttp.response.user_id + ';expires='+now.toUTCString()+';path=/';
                document.cookie = 'cc_time_accepted=' + time + ';expires='+now.toUTCString()+';path=/';
                var usersyncEl = document.createElement('script');
                usersyncEl.src = 'https://vid.springserve.com/ssusersync';
                headEl.appendChild(usersyncEl);
            }

            
        };

    });
</script>
<script type='text/javascript' src='https://oann-push.s3-us-west-2.amazonaws.com/adsync.js?ver=5.8.1' id='oann-ad-data-js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 245/245 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via Amazon Web Services: CloudFront: dzm0ugdauank9.cloudfront.net
Database Caching 9/14 queries in 0.076 seconds using memcached

Served from: www.oann.com @ 2021-12-07 19:32:13 by W3 Total Cache
-->