<!DOCTYPE html><html
class=no-js lang=en-US><head><link
rel=apple-touch-icon sizes=57x57 href=apple-icon-57x57.png><link
rel=apple-touch-icon sizes=72x72 href=apple-icon-72x72.png><link
rel=apple-touch-icon sizes=114x114 href=apple-icon-114x114.png><link
rel=apple-touch-icon sizes=144x144 href=apple-icon-144x144.png><meta
charset=UTF-8><title>Johnson not upset after runner-up finish at PGA Championship | One America News Network</title><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.oann.com/xmlrpc.php><link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="One America News Network &raquo; Feed" href=https://www.oann.com/feed/ ><link
rel=alternate type=application/rss+xml title="One America News Network &raquo; Comments Feed" href=https://www.oann.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="One America News Network &raquo; Johnson not upset after runner-up finish at PGA Championship Comments Feed" href=https://www.oann.com/johnson-not-upset-after-runner-up-finish-at-pga-championship/feed/ >
 <script data-cfasync=false>var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-98105905-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-98105905-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/d5e1b.css media=all><link
rel=stylesheet id=mh-font-awesome-css  href=//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css type=text/css media=all><link
rel=stylesheet id=mh-google-fonts-css  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type=text/css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false"};</script> <script src=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/701e4.js></script> <link
rel=https://api.w.org/ href=https://www.oann.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.oann.com/wp-json/wp/v2/posts/2215867><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.oann.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml><link
rel=prev title='Olson leads by three after first round at windy women&#8217;s British Open' href=https://www.oann.com/olson-leads-by-three-after-first-round-at-windy-womens-british-open/ ><link
rel=next title='U.S. moves to restore all U.N. sanctions on Iran in dispute over nuclear deal' href=https://www.oann.com/iran-warns-against-u-s-push-for-sanctions-snapback-in-letter-to-u-n/ ><meta
name=generator content="WordPress 5.5"><link
rel=canonical href=https://www.oann.com/johnson-not-upset-after-runner-up-finish-at-pga-championship/ ><link
rel=shortlink href='https://www.oann.com/?p=2215867'><link
rel=alternate type=application/json+oembed href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fjohnson-not-upset-after-runner-up-finish-at-pga-championship%2F"><link
rel=alternate type=text/xml+oembed href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fjohnson-not-upset-after-runner-up-finish-at-pga-championship%2F&#038;format=xml"><title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title><meta
name=description content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports."><meta
name=keywords content="news, breaking news, latest news, current news, world news, national news"><link
rel=preconnect href=https://config.playwire.com crossorigin><link
rel=preconnect href=https://cdn.intergi.com crossorigin><link
rel=preconnect href=https://cdn.intergient.com crossorigin><link
rel=preconnect href=https://securepubads.g.doubleclick.net crossorigin><link
rel=preconnect href=https://cdn.playwire.com crossorigin><link
rel=preconnect href=https://cdn.video.playwire.com crossorigin><link
rel=preconnect href=https://cdn.video.playwire.com crossorigin><link
rel=preconnect href=https://z.moatads.com crossorigin> <script>var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id=tyche src=//cdn.intergi.com/hera/tyche.js></script> <script src=https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js></script> <div
id=fb-root></div> <script async defer crossorigin=anonymous src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script> <style>.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }</style><link
rel="shortcut icon" href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg>
<!--[if lt IE 9]> <script src=http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js></script> <![endif]--><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }</style><link
rel=icon href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg sizes=32x32><link
rel=icon href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg sizes=192x192><link
rel=apple-touch-icon href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg><meta
name=msapplication-TileImage content=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg> <script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script> </head><body
class="post-template-default single single-post postid-2215867 single-format-standard custom-background mh-right-sb"><div
class=header-top><div
class="wrapper-inner clearfix"><nav
class="header-nav clearfix"><div
class=menu-top-nav-container><ul
id=menu-top-nav class=menu><li
id=menu-item-1646650 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a
href=https://www.oann.com>Home</a></li><li
id=menu-item-44 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a
href=https://www.oann.com/about/ >About OAN</a><ul
class=sub-menu><li
id=menu-item-45 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a
href=https://www.oann.com/affiliaterelations/ >Affiliate Relations</a></li><li
id=menu-item-47 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a
href=https://www.oann.com/careers/ >Careers</a></li><li
id=menu-item-121 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a
href=https://www.oann.com/oan-anchors/ >OAN Personalities</a></li><li
id=menu-item-50 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a
href=https://www.oann.com/wheretowatch/ >Where to Watch</a></li><li
id=menu-item-49 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a
href=https://www.oann.com/presskit/ >Press Kit</a></li><li
id=menu-item-250246 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a
href=https://www.oann.com/category/press-release/ >Press Releases</a></li><li
id=menu-item-46 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a
href=https://www.oann.com/brand-id/ >Brand &#038; ID</a></li><li
id=menu-item-48 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a
href=https://www.oann.com/certifications/ >Certifications</a></li></ul></li><li
id=menu-item-140 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a
href=https://www.oann.com/schedule/ >TV Schedule</a></li><li
id=menu-item-207 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a
href=https://www.oann.com/category/shows/ >Shows</a><ul
class=sub-menu><li
id=menu-item-2192440 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192440"><a
href=https://www.oann.com/ledger/ >The Daily Ledger</a></li><li
id=menu-item-2192444 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192444"><a
href=https://www.oann.com/tippingpoint/ >Tipping Point</a></li><li
id=menu-item-2085726 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2085726"><a
href=https://www.oann.com/afterhours/ >After Hours</a></li><li
id=menu-item-2192534 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192534"><a
href=https://www.oann.com/weeklybriefing/ >Weekly Briefing</a></li></ul></li><li
id=menu-item-1780754 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a
target=_blank rel="noopener noreferrer" href=http://store.oann.com>Shop</a></li><li
id=menu-item-416567 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a
href=https://www.oann.com/contactus/ >Contact</a></li></ul></div></nav><nav
class="social-nav clearfix"><div
class=menu-social-container><ul
id=menu-social class=menu><li
id=menu-item-796 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a
target=_blank rel="noopener noreferrer" href=https://www.youtube.com/1americanews><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>YouTube</span></a></li><li
id=menu-item-793 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a
target=_blank rel="noopener noreferrer" href=https://www.facebook.com/OneAmericaNewsNetwork><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>Facebook</span></a></li><li
id=menu-item-795 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a
target=_blank rel="noopener noreferrer" href=https://twitter.com/OANN><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>Twitter</span></a></li><li
id=menu-item-2312 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a
href="/?p=2313"><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>RSS</span></a></li></ul></div></nav></div></div><div
id=mh-wrapper><header
class=mh-header><div
class="header-wrap clearfix"><div
class="mh-col mh-1-3 header-logo">
<a
href=https://www.oann.com/ title="One America News Network" rel=home><div
class=logo-wrap role=banner>
<img
src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg height=100 width=300 alt="One America News Network"></div>
</a></div><aside
class="mh-col mh-2-3"><div
class=header-ad><div
class=textwidget><a
href=https://www.klowdtv.com/home.ktv target=_blank rel="noopener noreferrer"><img
src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/06/Ktv-top-new.jpg></a></div></div></aside></div><div
class="header-menu clearfix"><nav
class="main-nav clearfix"><div
class=menu-news-nav-container><ul
id=menu-news-nav class=menu><li
id=menu-item-805036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a
href=https://www.oann.com/category/newsroom/ >Top News</a></li><li
id=menu-item-28 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a
href=https://www.oann.com/category/world/ >World</a></li><li
id=menu-item-16 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a
href=https://www.oann.com/category/business/ >Business</a><ul
class=sub-menu><li
id=menu-item-17 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a
href=https://www.oann.com/category/economy/ >Economy</a></li><li
id=menu-item-20 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a
href=https://www.oann.com/category/money/ >Money</a></li></ul></li><li
id=menu-item-24 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a
href=https://www.oann.com/category/tech/ >Technology</a></li><li
id=menu-item-809530 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809530"><a
href=https://www.oann.com/category/sports/ >Sports</a></li><li
id=menu-item-18 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a
href=https://www.oann.com/category/entertainment/ >Entertainment</a></li><li
id=menu-item-1684743 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684743"><a
target=_blank rel="noopener noreferrer" href=https://www.youtube.com/channel/UCNbIDJNNgaRrXOD7VllIMRQ>Video</a></li><li
id=menu-item-1780792 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a
target=_blank rel="noopener noreferrer" href=http://store.oann.com>Shop</a></li></ul></div>		<font
style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color=#cccccc>Thursday, August 20th</font></nav><div
class="header-sub clearfix"><section
id=ticker class="news-ticker mh-col mh-2-3 clearfix">
<span
class=ticker-title>Trending</span><ul
class=ticker-content><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/president-trump-discusses-pulling-troops-from-iraq/ title="President Trump discusses pulling troops from Iraq">
<span
class=ticker-item-title>President Trump discusses pulling troops from Iraq</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/federal-judge-dismisses-president-trumps-attempt-to-block-subpoena-for-his-tax-records/ title="Federal judge dismisses President Trump’s attempt to block subpoena for his tax records">
<span
class=ticker-item-title>Federal judge dismisses President Trump’s attempt to block subpoena for his tax records</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/portland-rioters-clash-with-federal-agents-after-attack-on-ice-building/ title="Portland rioters clash with federal agents after attack on ICE building">
<span
class=ticker-item-title>Portland rioters clash with federal agents after attack on ICE building</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/browder-navalny-poisoning-ordered-by-kremlin/ title="Browder: Navalny poisoning ordered by Kremlin">
<span
class=ticker-item-title>Browder: Navalny poisoning ordered by Kremlin</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/1-1m-americans-filed-for-unemployment-last-week/ title="1.1M Americans filed for unemployment last week">
<span
class=ticker-item-title>1.1M Americans filed for unemployment last week</span>
</a></li></ul></section><aside
class="mh-col mh-1-3 header-search"><form
role=search method=get class=search-form action=https://www.oann.com/ >
<label>
<span
class=screen-reader-text>Search for:</span>
<input
type=search class=search-field placeholder="Search &hellip;" value name=s>
</label>
<input
type=submit class=search-submit value=Search></form></aside></div></div></header><div
class="mh-section mh-group"><div
id=main-content class=mh-content><article
id=post-2215867 class="post-2215867 post type-post status-publish format-standard hentry category-sports"><header
class="entry-header clearfix"><h1 class="entry-title">Johnson not upset after runner-up finish at PGA Championship</h1></header><p
class=entry-meta></p><div
class="entry-content clearfix"><div
style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img
style=width:777px;height:auto;padding-bottom:0.5em; src=http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/2020-08-20T202107Z_1_LYNXMPEG7J1IU_RTROPTP_0_GOLF_1.jpg alt="PGA: PGA Championship - Final Round"><br>FILE PHOTO: Aug 9, 2020; San Francisco, California, USA; Dustin Johnson putts on the 11th hole during the final round of the 2020 PGA Championship golf tournament at TPC Harding Park. Mandatory Credit: Kelvin Kuo-USA TODAY Sports</div><p>August 20, 2020</p><p>(Reuters) &#8211; Dustin Johnson has endured his fair share of major heartbreak but on Thursday the former world number one said his near miss at this month&#8217;s PGA Championship, where he finished runner-up to Collin Morikawa, was not another painful experience.</p><p>Johnson fired a final-round 68 at San Francisco&#8217;s Harding Park 11 days ago and opted not to talk to the media after he dropped to 0-for-4 as a 54-hole leader in a major.</p><p>But after his first round at the FedExCup playoff opener in Norton, Massachusetts, Johnson held his head high when asked about his performance during the year&#8217;s first major.</p><div
data-pw-desk=leaderboard_atf></div><div
data-pw-mobi=leaderboard_atf></div><p>&#8220;I played really well. I mean, I played solid,&#8221; Johnson said of his final round performance at the PGA Championship.</p><p>&#8220;Generally, with the lead shooting 68 at a major on Sunday, nine times out of 10 you&#8217;re going to win. I mean, obviously Collin played really well that Sunday.&#8221;</p><p>Johnson, whose lone major title came at the 2016 U.S. Open, started the final round of the PGA Championship with a one-shot lead but could not keep pace as nine different players held at least a share of the lead.</p><p>&#8220;It&#8217;s just one of those things,&#8221; said Johnson. &#8220;They set the back nine up where you could attack it, but it was just tough to get in that mentality of attacking the golf course when you&#8217;re playing defensively kind of all week.</p><p>&#8220;But it was there. I played solid. Wasn&#8217;t upset with it. Obviously, I would have loved to have won, but I played good, finished second, that&#8217;s all right.&#8221;</p><p>At the Northern Trust on Thursday for the opening event of the PGA Tour&#8217;s FedExCup playoffs, Johnson mixed an eagle with four birdies and two bogeys for a four-under-par 67.</p><p/><p> (Reporting by Frank Pingue in Toronto, editing by Ed Osmond)</p><div
data-pw-desk=leaderboard_atf></div><div
data-pw-mobi=leaderboard_atf></div></div></article><div
class="mh-share-buttons mh-group"><div
class="mh-col mh-1-4 mh-facebook">
<a
href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/johnson-not-upset-after-runner-up-finish-at-pga-championship/&t=Johnson not upset after runner-up finish at PGA Championship', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span
class=mh-share-button><i
class="fa fa-facebook fa-2x"></i>SHARE</span></a></div><div
class="mh-col mh-1-4 mh-twitter">
<a
href=# onclick="window.open('http://twitter.com/share?text=Johnson not upset after runner-up finish at PGA Championship -&url=https://www.oann.com/johnson-not-upset-after-runner-up-finish-at-pga-championship/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span
class=mh-share-button><i
class="fa fa-twitter fa-2x"></i>TWEET</span></a></div><div
class="mh-col mh-1-4 mh-pinterest">
<a
href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/johnson-not-upset-after-runner-up-finish-at-pga-championship/&media=&description=Johnson not upset after runner-up finish at PGA Championship', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span
class=mh-share-button><i
class="fa fa-pinterest fa-2x"></i>PIN</span></a></div><div
class="mh-col mh-1-4 mh-googleplus">
<a
href=# onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/johnson-not-upset-after-runner-up-finish-at-pga-championship/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target=_blank><span
class=mh-share-button><i
class="fa fa-google-plus fa-2x"></i>SHARE</span></a></div></div><div
id=disqus_thread></div></div><aside
class=mh-sidebar><div
class="sb-widget clearfix"><h4 class="widget-title"><span>SUPPORT OAN ON FACEBOOK</span></h4><div
class=textwidget><p><a
href="https://www.youtube.com/watch?v=oLuJ6ZghBqs" target=_blank rel="noopener noreferrer"><img
style="padding-bottom: 5px;" src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/08/fb-support.jpg alt="Become an OAN Supporter on Facebook to Watch Credible News 24/7"></a></p><p
style="font-family: 'Oswald', Helvetica, Arial, sans-serif;">Become an OAN Supporter on Facebook to Watch Credible News 24/7 Anywhere</p></div></div><div
class="widget_text sb-widget clearfix"><div
class="textwidget custom-html-widget"><div
data-pw-desk=med_rect_atf></div><div
data-pw-mobi=med_rect_atf></div></div></div><div
class="sb-widget clearfix"><div
class="mh-cp-widget clearfix"><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/newly-organized-national-white-house-correspondents-association-launches-offers-counterpoint-to-117-year-old-white-house-correspondents-association/ title="Newly Organized National White House Correspondents Association Launches, Offers Counterpoint to 117-Year-Old White House Correspondents’ Association"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/ch-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/ch-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/ch-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/ch-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/newly-organized-national-white-house-correspondents-association-launches-offers-counterpoint-to-117-year-old-white-house-correspondents-association/ title="Newly Organized National White House Correspondents Association Launches, Offers Counterpoint to 117-Year-Old White House Correspondents’ Association" rel=bookmark>Newly Organized National White House Correspondents Association Launches, Offers Counterpoint to 117-Year-Old White House Correspondents’ Association</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/rep-nunes-democrats-interest-in-usps-misguided/ title="Rep. Nunes: Democrats’ interest in USPS misguided"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/nunes-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/nunes-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/nunes-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/nunes-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/nunes.jpg 320w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/rep-nunes-democrats-interest-in-usps-misguided/ title="Rep. Nunes: Democrats’ interest in USPS misguided" rel=bookmark>Rep. Nunes: Democrats’ interest in USPS misguided</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/unknown-number-of-restaurants-shut-down-in-new-york-city/ title="Unknown number of restaurants shut down in New York City"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/Unknown-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/Unknown-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/Unknown-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/Unknown-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/Unknown.jpg 320w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/unknown-number-of-restaurants-shut-down-in-new-york-city/ title="Unknown number of restaurants shut down in New York City" rel=bookmark>Unknown number of restaurants shut down in New York City</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/gov-newsoms-covid-19-testing-blunder-continues-to-affect-millions-of-californians/ title="Gov. Newsom&#8217;s COVID-19 testing blunder continues to affect millions of Californians"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/snip2-9-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/snip2-9-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/snip2-9-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/snip2-9-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/snip2-9-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/snip2-9-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/gov-newsoms-covid-19-testing-blunder-continues-to-affect-millions-of-californians/ title="Gov. Newsom&#8217;s COVID-19 testing blunder continues to affect millions of Californians" rel=bookmark>Gov. Newsom&#8217;s COVID-19 testing blunder continues to affect millions of Californians</a></h3></article><hr
class=mh-separator></div></div><div
class="sb-widget clearfix"><div
class="mh-cp-widget clearfix"><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/president-trump-discusses-pulling-troops-from-iraq/ title="President Trump discusses pulling troops from Iraq"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233565045966-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233565045966-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233565045966-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233565045966-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233565045966-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233565045966-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/president-trump-discusses-pulling-troops-from-iraq/ title="President Trump discusses pulling troops from Iraq" rel=bookmark>President Trump discusses pulling troops from Iraq</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/federal-judge-dismisses-president-trumps-attempt-to-block-subpoena-for-his-tax-records/ title="Federal judge dismisses President Trump’s attempt to block subpoena for his tax records"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233592473949-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233592473949-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233592473949-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233592473949-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233592473949-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233592473949-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/federal-judge-dismisses-president-trumps-attempt-to-block-subpoena-for-his-tax-records/ title="Federal judge dismisses President Trump’s attempt to block subpoena for his tax records" rel=bookmark>Federal judge dismisses President Trump’s attempt to block subpoena for his tax records</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/portland-rioters-clash-with-federal-agents-after-attack-on-ice-building/ title="Portland rioters clash with federal agents after attack on ICE building"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/portland1-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/portland1-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/portland1-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/portland1-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/portland1-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/portland1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/portland-rioters-clash-with-federal-agents-after-attack-on-ice-building/ title="Portland rioters clash with federal agents after attack on ICE building" rel=bookmark>Portland rioters clash with federal agents after attack on ICE building</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/browder-navalny-poisoning-ordered-by-kremlin/ title="Browder: Navalny poisoning ordered by Kremlin"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233459848371-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233459848371-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233459848371-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233459848371-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233459848371-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/AP20233459848371-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/browder-navalny-poisoning-ordered-by-kremlin/ title="Browder: Navalny poisoning ordered by Kremlin" rel=bookmark>Browder: Navalny poisoning ordered by Kremlin</a></h3></article><hr
class=mh-separator></div></div><div
class="widget_text sb-widget clearfix"><div
class="textwidget custom-html-widget"><div
data-pw-desk=med_rect_atf></div><div
data-pw-mobi=med_rect_atf></div></div></div></aside></div></div><footer
class=mh-footer><div
class="wrapper-inner clearfix"><div
class="mh-section mh-group footer-widgets"><div
class="mh-col mh-1-3 footer-1"><div
class=footer-widget><h5 class="widget-title">News</h5><div
class=menu-footer-news-nav-container><ul
id=menu-footer-news-nav class=menu><li
id=menu-item-805019 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a
href=https://www.oann.com/category/newsroom/ >Top News</a></li><li
id=menu-item-718 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a
href=https://www.oann.com/category/world/ >World</a></li><li
id=menu-item-719 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a
href=https://www.oann.com/category/business/ >Business</a></li><li
id=menu-item-725 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a
href=https://www.oann.com/category/money/ >Money</a></li><li
id=menu-item-721 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a
href=https://www.oann.com/category/tech/ >Tech</a></li><li
id=menu-item-809531 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-809531"><a
href=https://www.oann.com/category/sports/ >Sports</a></li><li
id=menu-item-723 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a
href=https://www.oann.com/category/entertainment/ >Entertainment</a></li></ul></div></div><div
class=footer-widget><h5 class="widget-title">Store</h5><div
class=menu-footer-shop-nav-container><ul
id=menu-footer-shop-nav class=menu><li
id=menu-item-1780799 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a
href=http://store.oann.com>Shop</a></li></ul></div></div></div><div
class="mh-col mh-1-3 footer-2"><div
class=footer-widget><h5 class="widget-title">Television</h5><div
class=menu-footer-tv-nav-container><ul
id=menu-footer-tv-nav class=menu><li
id=menu-item-209927 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a
href=/schedule/ >Schedule</a></li><li
id=menu-item-209926 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a
href=https://www.oann.com/wheretowatch/ >Where to Watch</a></li></ul></div></div><div
class=footer-widget><h5 class="widget-title">Company</h5><div
class=menu-footer-company-nav-container><ul
id=menu-footer-company-nav class=menu><li
id=menu-item-740 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a
href=https://www.oann.com/about/ >About One America News Network</a></li><li
id=menu-item-741 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a
href=https://www.oann.com/affiliaterelations/ >Affiliate Relations</a></li><li
id=menu-item-742 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a
href=https://www.oann.com/brand-id/ >Brand &#038; ID</a></li><li
id=menu-item-745 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a
href=https://www.oann.com/presskit/ >Press Kit</a></li><li
id=menu-item-743 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a
href=https://www.oann.com/careers/ >Careers</a></li><li
id=menu-item-416573 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a
href=https://www.oann.com/contactus/ >Contact</a></li></ul></div></div></div><div
class="mh-col mh-1-3 footer-3"><div
class=footer-widget><h5 class="widget-title">Topics</h5><div
class=tagcloud><a
href=https://www.oann.com/tag/2020-election/ class="tag-cloud-link tag-link-100278 tag-link-position-1" style="font-size: 15.816666666667pt;" aria-label="2020 election (41 items)">2020 election</a>
<a
href=https://www.oann.com/tag/2020-presidential-election/ class="tag-cloud-link tag-link-100248 tag-link-position-2" style="font-size: 11.85pt;" aria-label="2020 Presidential Election (18 items)">2020 Presidential Election</a>
<a
href=https://www.oann.com/tag/antifa/ class="tag-cloud-link tag-link-74883 tag-link-position-3" style="font-size: 8.5833333333333pt;" aria-label="ANTIFA (9 items)">ANTIFA</a>
<a
href=https://www.oann.com/tag/black-lives-matter/ class="tag-cloud-link tag-link-1313 tag-link-position-4" style="font-size: 9.5166666666667pt;" aria-label="Black Lives Matter (11 items)">Black Lives Matter</a>
<a
href=https://www.oann.com/tag/caitlin-sinclair/ class="tag-cloud-link tag-link-104388 tag-link-position-5" style="font-size: 9.5166666666667pt;" aria-label="Caitlin Sinclair (11 items)">Caitlin Sinclair</a>
<a
href=https://www.oann.com/tag/california/ class="tag-cloud-link tag-link-70423 tag-link-position-6" style="font-size: 10.683333333333pt;" aria-label="California (14 items)">California</a>
<a
href=https://www.oann.com/tag/chanel-rion/ class="tag-cloud-link tag-link-102552 tag-link-position-7" style="font-size: 13.366666666667pt;" aria-label="Chanel Rion (25 items)">Chanel Rion</a>
<a
href=https://www.oann.com/tag/chief-of-staff-mark-meadows/ class="tag-cloud-link tag-link-110630 tag-link-position-8" style="font-size: 8pt;" aria-label="Chief of Staff Mark Meadows (8 items)">Chief of Staff Mark Meadows</a>
<a
href=https://www.oann.com/tag/china/ class="tag-cloud-link tag-link-138 tag-link-position-9" style="font-size: 12.783333333333pt;" aria-label="China (22 items)">China</a>
<a
href=https://www.oann.com/tag/chinese-communist-party/ class="tag-cloud-link tag-link-3457 tag-link-position-10" style="font-size: 9.5166666666667pt;" aria-label="Chinese Communist Party (11 items)">Chinese Communist Party</a>
<a
href=https://www.oann.com/tag/christina-bobb/ class="tag-cloud-link tag-link-109551 tag-link-position-11" style="font-size: 11.85pt;" aria-label="Christina Bobb (18 items)">Christina Bobb</a>
<a
href=https://www.oann.com/tag/coronavirus/ class="tag-cloud-link tag-link-106557 tag-link-position-12" style="font-size: 17.8pt;" aria-label="coronavirus (60 items)">coronavirus</a>
<a
href=https://www.oann.com/tag/coronavirus-pandemic/ class="tag-cloud-link tag-link-108160 tag-link-position-13" style="font-size: 12.55pt;" aria-label="coronavirus pandemic (21 items)">coronavirus pandemic</a>
<a
href=https://www.oann.com/tag/coronavirus-relief-bill/ class="tag-cloud-link tag-link-108263 tag-link-position-14" style="font-size: 9.5166666666667pt;" aria-label="coronavirus relief bill (11 items)">coronavirus relief bill</a>
<a
href=https://www.oann.com/tag/covid-19/ class="tag-cloud-link tag-link-107324 tag-link-position-15" style="font-size: 18.966666666667pt;" aria-label="COVID-19 (76 items)">COVID-19</a>
<a
href=https://www.oann.com/tag/defund-the-police/ class="tag-cloud-link tag-link-109954 tag-link-position-16" style="font-size: 8.5833333333333pt;" aria-label="defund the police (9 items)">defund the police</a>
<a
href=https://www.oann.com/tag/democrat-party/ class="tag-cloud-link tag-link-9851 tag-link-position-17" style="font-size: 8.5833333333333pt;" aria-label="Democrat Party (9 items)">Democrat Party</a>
<a
href=https://www.oann.com/tag/department-of-homeland-security/ class="tag-cloud-link tag-link-76803 tag-link-position-18" style="font-size: 9.05pt;" aria-label="Department of Homeland Security (10 items)">Department of Homeland Security</a>
<a
href=https://www.oann.com/tag/dhs/ class="tag-cloud-link tag-link-8062 tag-link-position-19" style="font-size: 9.05pt;" aria-label="DHS (10 items)">DHS</a>
<a
href=https://www.oann.com/tag/greta-wall/ class="tag-cloud-link tag-link-101487 tag-link-position-20" style="font-size: 9.5166666666667pt;" aria-label="Greta Wall (11 items)">Greta Wall</a>
<a
href=https://www.oann.com/tag/hans-hubbard/ class="tag-cloud-link tag-link-107854 tag-link-position-21" style="font-size: 11.85pt;" aria-label="Hans Hubbard (18 items)">Hans Hubbard</a>
<a
href=https://www.oann.com/tag/house-speaker-nancy-pelosi/ class="tag-cloud-link tag-link-101010 tag-link-position-22" style="font-size: 8.5833333333333pt;" aria-label="House Speaker Nancy Pelosi (9 items)">House Speaker Nancy Pelosi</a>
<a
href=https://www.oann.com/tag/jack-posobiec/ class="tag-cloud-link tag-link-76884 tag-link-position-23" style="font-size: 13.6pt;" aria-label="Jack Posobiec (26 items)">Jack Posobiec</a>
<a
href=https://www.oann.com/tag/jenn-pellegrino/ class="tag-cloud-link tag-link-106708 tag-link-position-24" style="font-size: 13.6pt;" aria-label="Jenn Pellegrino (26 items)">Jenn Pellegrino</a>
<a
href=https://www.oann.com/tag/joe-biden/ class="tag-cloud-link tag-link-7148 tag-link-position-25" style="font-size: 15.233333333333pt;" aria-label="Joe Biden (36 items)">Joe Biden</a>
<a
href=https://www.oann.com/tag/john-hines/ class="tag-cloud-link tag-link-101340 tag-link-position-26" style="font-size: 14.65pt;" aria-label="John Hines (32 items)">John Hines</a>
<a
href=https://www.oann.com/tag/kristian-rouz/ class="tag-cloud-link tag-link-101921 tag-link-position-27" style="font-size: 11.266666666667pt;" aria-label="Kristian Rouz (16 items)">Kristian Rouz</a>
<a
href=https://www.oann.com/tag/mail-in-voting/ class="tag-cloud-link tag-link-108703 tag-link-position-28" style="font-size: 9.5166666666667pt;" aria-label="mail-in voting (11 items)">mail-in voting</a>
<a
href=https://www.oann.com/tag/mike-pompeo/ class="tag-cloud-link tag-link-62288 tag-link-position-29" style="font-size: 8.5833333333333pt;" aria-label="Mike Pompeo (9 items)">Mike Pompeo</a>
<a
href=https://www.oann.com/tag/national-unrest/ class="tag-cloud-link tag-link-110086 tag-link-position-30" style="font-size: 10.683333333333pt;" aria-label="national unrest (14 items)">national unrest</a>
<a
href=https://www.oann.com/tag/new-york/ class="tag-cloud-link tag-link-23 tag-link-position-31" style="font-size: 9.05pt;" aria-label="New York (10 items)">New York</a>
<a
href=https://www.oann.com/tag/new-york-city/ class="tag-cloud-link tag-link-21 tag-link-position-32" style="font-size: 9.5166666666667pt;" aria-label="New York City (11 items)">New York City</a>
<a
href=https://www.oann.com/tag/pearson-sharp/ class="tag-cloud-link tag-link-70060 tag-link-position-33" style="font-size: 12.316666666667pt;" aria-label="Pearson Sharp (20 items)">Pearson Sharp</a>
<a
href=https://www.oann.com/tag/portland/ class="tag-cloud-link tag-link-3238 tag-link-position-34" style="font-size: 11.616666666667pt;" aria-label="PORTLAND (17 items)">PORTLAND</a>
<a
href=https://www.oann.com/tag/portland-riots/ class="tag-cloud-link tag-link-109840 tag-link-position-35" style="font-size: 8.5833333333333pt;" aria-label="Portland riots (9 items)">Portland riots</a>
<a
href=https://www.oann.com/tag/president-trump/ class="tag-cloud-link tag-link-40318 tag-link-position-36" style="font-size: 22pt;" aria-label="President Trump (139 items)">President Trump</a>
<a
href=https://www.oann.com/tag/rachel-acenas/ class="tag-cloud-link tag-link-77540 tag-link-position-37" style="font-size: 9.05pt;" aria-label="Rachel Acenas (10 items)">Rachel Acenas</a>
<a
href=https://www.oann.com/tag/reopening-schools/ class="tag-cloud-link tag-link-110475 tag-link-position-38" style="font-size: 10.916666666667pt;" aria-label="reopening schools (15 items)">reopening schools</a>
<a
href=https://www.oann.com/tag/riots/ class="tag-cloud-link tag-link-109845 tag-link-position-39" style="font-size: 9.05pt;" aria-label="riots (10 items)">riots</a>
<a
href=https://www.oann.com/tag/secretary-of-state-mike-pompeo/ class="tag-cloud-link tag-link-98655 tag-link-position-40" style="font-size: 8.5833333333333pt;" aria-label="Secretary of State Mike Pompeo (9 items)">Secretary of State Mike Pompeo</a>
<a
href=https://www.oann.com/tag/stephanie-myers/ class="tag-cloud-link tag-link-101569 tag-link-position-41" style="font-size: 14.3pt;" aria-label="Stephanie Myers (30 items)">Stephanie Myers</a>
<a
href=https://www.oann.com/tag/stimulus/ class="tag-cloud-link tag-link-110637 tag-link-position-42" style="font-size: 8pt;" aria-label="stimulus (8 items)">stimulus</a>
<a
href=https://www.oann.com/tag/supreme-court/ class="tag-cloud-link tag-link-803 tag-link-position-43" style="font-size: 10.333333333333pt;" aria-label="Supreme Court (13 items)">Supreme Court</a>
<a
href=https://www.oann.com/tag/tiktok/ class="tag-cloud-link tag-link-104823 tag-link-position-44" style="font-size: 9.5166666666667pt;" aria-label="TikTok (11 items)">TikTok</a>
<a
href=https://www.oann.com/tag/trump-administration/ class="tag-cloud-link tag-link-63935 tag-link-position-45" style="font-size: 13.016666666667pt;" aria-label="Trump Administration (23 items)">Trump Administration</a></div></div></div></div></div><div
class=footer-bottom><div
class="wrapper-inner clearfix"><nav
class="footer-nav clearfix"><div
class=menu-footer-nav-container><ul
id=menu-footer-nav class=menu><li
id=menu-item-416572 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a
href=https://www.oann.com/contactus/ >Contact</a></li><li
id=menu-item-703 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a
href=https://www.oann.com/about/ >About</a></li><li
id=menu-item-704 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a
href=https://www.oann.com/wheretowatch/ >Where to Watch</a></li><li
id=menu-item-705 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a
href=https://www.oann.com/affiliaterelations/ >Affiliate Relations</a></li><li
id=menu-item-706 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a
href=https://www.oann.com/brand-id/ >Brand</a></li><li
id=menu-item-707 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a
href=https://www.oann.com/presskit/ >Press Kit</a></li><li
id=menu-item-708 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a
href=https://www.oann.com/careers/ >Careers</a></li><li
id=menu-item-1683887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a
target=_blank rel="noopener noreferrer" href=https://store.oann.com>Shop</a></li><li
id=menu-item-849013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a
target=_blank rel="noopener noreferrer" href=http://www.oann.com/terms.html>Terms</a></li></ul></div></nav><div
class=copyright-wrap><p
class=copyright>© Copyright 2020 — Herring Networks, Inc. All Rights Reserved.</p></div></div></div></footer><div
id=fb-root></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"oann"};</script> <script src=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/f8767.js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2215867 https:\/\/www.oann.com\/johnson-not-upset-after-runner-up-finish-at-pga-championship\/","disqusShortname":"oann","disqusTitle":"Johnson not upset after runner-up finish at PGA Championship","disqusUrl":"https:\/\/www.oann.com\/johnson-not-upset-after-runner-up-finish-at-pga-championship\/","postId":"2215867"};</script> <script src=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/5a0c2.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async=async id=remote_sdk-js></script> </body></html>