<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>IBM proposes changes to law shielding internet firms from user content liability | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; IBM proposes changes to law shielding internet firms from user content liability Comments Feed" href="https://www.oann.com/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Powell testimony, Fed meeting highlight case for &#8216;insurance&#8217;' href='https://www.oann.com/feds-powell-bolsters-rate-cut-view-on-trade-growth-concerns/' />
<link rel='next' title='Trump&#8217;s labor chief Acosta defends Epstein plea deal, calling him &#8216;a sexual predator&#8217;' href='https://www.oann.com/trumps-labor-chief-acosta-to-address-epstein-plea-deal/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.oann.com/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability/" />
<link rel='shortlink' href='https://www.oann.com/?p=1685244' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "47bc05c5-c5d1-40a4-bcf2-d374a9b96db5");
</script>
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1685244 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-1591276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591276"><a href="https://www.oann.com/headlinestonight">Headlines Tonight</a></li>
</ul>
</li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-1683886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683886"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-311992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311992"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+OneAmericaNewsNetwork/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2017/05/cropped-OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://www.klowdtv.com" target="_blank" rel="noopener noreferrer"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/KlowdTV-7-days-free-banner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1684743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684743"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCNbIDJNNgaRrXOD7VllIMRQ">Video</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Wednesday, July 10th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-touts-victory-after-appeals-court-dismisses-emoluments-lawsuit/" title="President Trump touts victory after appeals court dismisses emoluments lawsuit">
					<span class="ticker-item-title">President Trump touts victory after appeals court dismisses emoluments lawsuit</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-signs-executive-order-on-advancing-american-kidney-health/" title="President Trump signs executive order on advancing American kidney health">
					<span class="ticker-item-title">President Trump signs executive order on advancing American kidney health</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/britains-ambassador-to-the-u-s-resigns-following-anti-trump-media-leaks/" title="Britain&#8217;s ambassador to the U.S. resigns following anti-Trump media leaks">
					<span class="ticker-item-title">Britain&#8217;s ambassador to the U.S. resigns following anti-Trump media leaks</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/house-version-of-defense-bill-headed-for-vote-president-trump-threatens-veto/" title="House version of defense bill headed for vote, President Trump threatens veto">
					<span class="ticker-item-title">House version of defense bill headed for vote, President Trump threatens veto</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/democrat-donor-ed-buck-faces-new-accusations-of-human-trafficking/" title="Democrat donor Ed Buck faces new accusations of human trafficking">
					<span class="ticker-item-title">Democrat donor Ed Buck faces new accusations of human trafficking</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1685244" class="post-1685244 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	<header class="entry-header clearfix">
		<h1 class="entry-title">IBM proposes changes to law shielding internet firms from user content liability</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2019-07-10T220030Z_1_LYNXNPEF691UP_RTROPTP_0_CHINA-CYBER-CLOUDHOPPER_1.jpg" alt="FILE PHOTO: Man stands near an IBM logo at the Mobile World Congress in Barcelona" /><br />FILE PHOTO: A man stands near an IBM logo at the Mobile World Congress in Barcelona, Spain, February 25, 2019.  REUTERS/Sergio Perez/File Photo</div>		<p>July 10, 2019</p>
<p>(Reuters) &#8211; International Business Machines Corp &lt;IBM.N&gt; proposed changes to a 1996 law that protects internet companies from liabilities related to what users post on their platforms.</p>
<p>In a blog post on Wednesday, IBM called for a fresh look at Section 230 of the Communications Decency Act (CDA 230), which exempts developers of online services from lawsuits stemming from user-posted content such as restaurant reviews or social media photos. (https://ibm.co/2JqXHE0)</p>
<p>&#8220;We simply believe companies should also be held legally responsible to use reasonable, common-sense care when it comes to moderating online content,&#8221; Ryan Hagemann, an IBM government and regulatory affairs technology policy executive said in the blog post.</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p>Silicon Valley has long opposed efforts to rewrite the decades-old Communications Decency Act, which has been credited with helping the rapid growth of internet companies over the past 20 years.    </p>
<p>Some lawmakers and attorneys have argued that the statute, CDA 230, has been broadly interpreted to give companies too much leeway in avoiding responsibility for harmful content.</p>
<p>The law at present is an expansive liability shield for internet companies for actions that occur on their platforms, regardless of whether the platform turns a blind eye to illegal activity, Hagemann said.</p>
<p />
<p> (Reporting by Munsif Vengattil in Bengaluru; Editing by Shounak Dasgupta)</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability/&t=IBM proposes changes to law shielding internet firms from user content liability', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=IBM proposes changes to law shielding internet firms from user content liability -&url=https://www.oann.com/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2019-07-10T220030Z_1_LYNXNPEF691UP_RTROPTP_0_CHINA-CYBER-CLOUDHOPPER_1.jpg&description=IBM proposes changes to law shielding internet firms from user content liability', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/starbucks-blunder-latest-in-leftist-campaign-against-law-enforcement/" title="Starbucks Blunder Latest in Leftist Campaign Against Law Enforcement"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190096480289-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190096480289-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190096480289-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190096480289-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190096480289-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190096480289-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/starbucks-blunder-latest-in-leftist-campaign-against-law-enforcement/" title="Starbucks Blunder Latest in Leftist Campaign Against Law Enforcement" rel="bookmark">Starbucks Blunder Latest in Leftist Campaign Against Law Enforcement</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/judicial-crisis-network-democrat-candidates-should-show-scotus-lists/" title="Judicial Crisis Network: Democrat candidates should show SCOTUS lists"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/jnc-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/jnc-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/jnc-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/jnc-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/judicial-crisis-network-democrat-candidates-should-show-scotus-lists/" title="Judicial Crisis Network: Democrat candidates should show SCOTUS lists" rel="bookmark">Judicial Crisis Network: Democrat candidates should show SCOTUS lists</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/un-envoy-assad-government-opposition-to-advance-peace-settlement/" title="UN Envoy: Assad government, opposition to advance peace settlement"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/GEIR-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/GEIR-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/GEIR-768x437.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/GEIR-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/GEIR-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/GEIR-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/un-envoy-assad-government-opposition-to-advance-peace-settlement/" title="UN Envoy: Assad government, opposition to advance peace settlement" rel="bookmark">UN Envoy: Assad government, opposition to advance peace settlement</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/epsteins-political-contributions-favor-democrats-over-18-to-1/" title="Epstein&#8217;s political contributions favor Democrats over 18-to-1"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2000-120x67.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2000-120x67.jpeg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2000-777x437.jpeg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2000-180x101.jpeg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2000-260x146.jpeg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/2000-373x210.jpeg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/epsteins-political-contributions-favor-democrats-over-18-to-1/" title="Epstein&#8217;s political contributions favor Democrats over 18-to-1" rel="bookmark">Epstein&#8217;s political contributions favor Democrats over 18-to-1</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-touts-victory-after-appeals-court-dismisses-emoluments-lawsuit/" title="President Trump touts victory after appeals court dismisses emoluments lawsuit"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191593697893-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191593697893-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191593697893-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191593697893-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191593697893-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191593697893-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-touts-victory-after-appeals-court-dismisses-emoluments-lawsuit/" title="President Trump touts victory after appeals court dismisses emoluments lawsuit" rel="bookmark">President Trump touts victory after appeals court dismisses emoluments lawsuit</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-signs-executive-order-on-advancing-american-kidney-health/" title="President Trump signs executive order on advancing American kidney health"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191596028482-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191596028482-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191596028482-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191596028482-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191596028482-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191596028482-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-signs-executive-order-on-advancing-american-kidney-health/" title="President Trump signs executive order on advancing American kidney health" rel="bookmark">President Trump signs executive order on advancing American kidney health</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/britains-ambassador-to-the-u-s-resigns-following-anti-trump-media-leaks/" title="Britain&#8217;s ambassador to the U.S. resigns following anti-Trump media leaks"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191475764542-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191475764542-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191475764542-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191475764542-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191475764542-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19191475764542-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/britains-ambassador-to-the-u-s-resigns-following-anti-trump-media-leaks/" title="Britain&#8217;s ambassador to the U.S. resigns following anti-Trump media leaks" rel="bookmark">Britain&#8217;s ambassador to the U.S. resigns following anti-Trump media leaks</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/house-version-of-defense-bill-headed-for-vote-president-trump-threatens-veto/" title="House version of defense bill headed for vote, President Trump threatens veto"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190600277177-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190600277177-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190600277177-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190600277177-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190600277177-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/AP19190600277177-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/house-version-of-defense-bill-headed-for-vote-president-trump-threatens-veto/" title="House version of defense bill headed for vote, President Trump threatens veto" rel="bookmark">House version of defense bill headed for vote, President Trump threatens veto</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Store</h5><div class="menu-footer-shop-nav-container"><ul id="menu-footer-shop-nav" class="menu"><li id="menu-item-1684749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684749"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-census/" class="tag-cloud-link tag-link-99952 tag-link-position-1" style="font-size: 8pt;" aria-label="2020 census (10 items)">2020 census</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-2" style="font-size: 14.034482758621pt;" aria-label="2020 Presidential Election (34 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/border-crisis/" class="tag-cloud-link tag-link-100895 tag-link-position-3" style="font-size: 16.206896551724pt;" aria-label="Border Crisis (52 items)">Border Crisis</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-4" style="font-size: 16.327586206897pt;" aria-label="Border Security (53 items)">Border Security</a>
<a href="https://www.oann.com/tag/border-wall/" class="tag-cloud-link tag-link-79029 tag-link-position-5" style="font-size: 15.48275862069pt;" aria-label="border wall (45 items)">border wall</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-6" style="font-size: 10.293103448276pt;" aria-label="California (16 items)">California</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-7" style="font-size: 10.293103448276pt;" aria-label="Chanel Rion (16 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-8" style="font-size: 13.068965517241pt;" aria-label="China (28 items)">China</a>
<a href="https://www.oann.com/tag/democrat-party/" class="tag-cloud-link tag-link-9851 tag-link-position-9" style="font-size: 9.6896551724138pt;" aria-label="Democrat Party (14 items)">Democrat Party</a>
<a href="https://www.oann.com/tag/democrats/" class="tag-cloud-link tag-link-50773 tag-link-position-10" style="font-size: 9.9310344827586pt;" aria-label="democrats (15 items)">democrats</a>
<a href="https://www.oann.com/tag/department-of-justice/" class="tag-cloud-link tag-link-78241 tag-link-position-11" style="font-size: 8.4827586206897pt;" aria-label="Department of Justice (11 items)">Department of Justice</a>
<a href="https://www.oann.com/tag/fbi/" class="tag-cloud-link tag-link-436 tag-link-position-12" style="font-size: 8pt;" aria-label="FBI (10 items)">FBI</a>
<a href="https://www.oann.com/tag/g20-summit/" class="tag-cloud-link tag-link-77711 tag-link-position-13" style="font-size: 8.8448275862069pt;" aria-label="G20 Summit (12 items)">G20 Summit</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-14" style="font-size: 11.137931034483pt;" aria-label="GOP (19 items)">GOP</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-15" style="font-size: 8pt;" aria-label="Hillary Clinton (10 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-16" style="font-size: 16.327586206897pt;" aria-label="immigration (53 items)">immigration</a>
<a href="https://www.oann.com/tag/iran/" class="tag-cloud-link tag-link-63 tag-link-position-17" style="font-size: 14.758620689655pt;" aria-label="Iran (39 items)">Iran</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-18" style="font-size: 10.896551724138pt;" aria-label="Jack Posobiec (18 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/jacob-demille/" class="tag-cloud-link tag-link-102862 tag-link-position-19" style="font-size: 8pt;" aria-label="Jacob Demille (10 items)">Jacob Demille</a>
<a href="https://www.oann.com/tag/japan/" class="tag-cloud-link tag-link-71 tag-link-position-20" style="font-size: 8.8448275862069pt;" aria-label="Japan (12 items)">Japan</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-21" style="font-size: 11.379310344828pt;" aria-label="John Hines (20 items)">John Hines</a>
<a href="https://www.oann.com/tag/kristian-rouz/" class="tag-cloud-link tag-link-101921 tag-link-position-22" style="font-size: 13.310344827586pt;" aria-label="Kristian Rouz (29 items)">Kristian Rouz</a>
<a href="https://www.oann.com/tag/mexico/" class="tag-cloud-link tag-link-3152 tag-link-position-23" style="font-size: 14.034482758621pt;" aria-label="Mexico (34 items)">Mexico</a>
<a href="https://www.oann.com/tag/middle-east/" class="tag-cloud-link tag-link-336 tag-link-position-24" style="font-size: 8pt;" aria-label="Middle East (10 items)">Middle East</a>
<a href="https://www.oann.com/tag/migrant-caravan/" class="tag-cloud-link tag-link-98760 tag-link-position-25" style="font-size: 13.793103448276pt;" aria-label="migrant caravan (32 items)">migrant caravan</a>
<a href="https://www.oann.com/tag/mueller-investigation/" class="tag-cloud-link tag-link-92561 tag-link-position-26" style="font-size: 9.3275862068966pt;" aria-label="Mueller investigation (13 items)">Mueller investigation</a>
<a href="https://www.oann.com/tag/mueller-probe/" class="tag-cloud-link tag-link-98544 tag-link-position-27" style="font-size: 9.3275862068966pt;" aria-label="Mueller probe (13 items)">Mueller probe</a>
<a href="https://www.oann.com/tag/mueller-report/" class="tag-cloud-link tag-link-101771 tag-link-position-28" style="font-size: 9.6896551724138pt;" aria-label="Mueller report (14 items)">Mueller report</a>
<a href="https://www.oann.com/tag/nancy-pelosi/" class="tag-cloud-link tag-link-5434 tag-link-position-29" style="font-size: 8.4827586206897pt;" aria-label="Nancy Pelosi (11 items)">Nancy Pelosi</a>
<a href="https://www.oann.com/tag/neil-w-mccabe/" class="tag-cloud-link tag-link-23853 tag-link-position-30" style="font-size: 8.8448275862069pt;" aria-label="Neil W. McCabe (12 items)">Neil W. McCabe</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-31" style="font-size: 8.8448275862069pt;" aria-label="Pearson Sharp (12 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-32" style="font-size: 22pt;" aria-label="President Trump (159 items)">President Trump</a>
<a href="https://www.oann.com/tag/russia/" class="tag-cloud-link tag-link-69 tag-link-position-33" style="font-size: 11.379310344828pt;" aria-label="Russia (20 items)">Russia</a>
<a href="https://www.oann.com/tag/russia-investigation/" class="tag-cloud-link tag-link-87819 tag-link-position-34" style="font-size: 10.293103448276pt;" aria-label="Russia Investigation (16 items)">Russia Investigation</a>
<a href="https://www.oann.com/tag/russia-probe/" class="tag-cloud-link tag-link-86498 tag-link-position-35" style="font-size: 10.896551724138pt;" aria-label="Russia Probe (18 items)">Russia Probe</a>
<a href="https://www.oann.com/tag/southern-border/" class="tag-cloud-link tag-link-97812 tag-link-position-36" style="font-size: 12.344827586207pt;" aria-label="Southern border (24 items)">Southern border</a>
<a href="https://www.oann.com/tag/supreme-court/" class="tag-cloud-link tag-link-803 tag-link-position-37" style="font-size: 8pt;" aria-label="Supreme Court (10 items)">Supreme Court</a>
<a href="https://www.oann.com/tag/trade-deal/" class="tag-cloud-link tag-link-99842 tag-link-position-38" style="font-size: 8pt;" aria-label="trade deal (10 items)">trade deal</a>
<a href="https://www.oann.com/tag/trade-talks/" class="tag-cloud-link tag-link-100486 tag-link-position-39" style="font-size: 8pt;" aria-label="Trade Talks (10 items)">Trade Talks</a>
<a href="https://www.oann.com/tag/trade-war/" class="tag-cloud-link tag-link-99144 tag-link-position-40" style="font-size: 8pt;" aria-label="trade war (10 items)">trade war</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-41" style="font-size: 13.793103448276pt;" aria-label="Trump Administration (32 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/trump-campaign/" class="tag-cloud-link tag-link-83746 tag-link-position-42" style="font-size: 8.4827586206897pt;" aria-label="Trump campaign (11 items)">Trump campaign</a>
<a href="https://www.oann.com/tag/u-k/" class="tag-cloud-link tag-link-78306 tag-link-position-43" style="font-size: 9.3275862068966pt;" aria-label="U.K. (13 items)">U.K.</a>
<a href="https://www.oann.com/tag/u-s-politics/" class="tag-cloud-link tag-link-102687 tag-link-position-44" style="font-size: 9.6896551724138pt;" aria-label="U.S. Politics (14 items)">U.S. Politics</a>
<a href="https://www.oann.com/tag/white-house/" class="tag-cloud-link tag-link-203 tag-link-position-45" style="font-size: 9.6896551724138pt;" aria-label="White House (14 items)">White House</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-1683887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener noreferrer" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2019 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1685244 https:\/\/www.oann.com\/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability\/","disqusShortname":"oann","disqusTitle":"IBM proposes changes to law shielding internet firms from user content liability","disqusUrl":"https:\/\/www.oann.com\/ibm-proposes-changes-to-law-shielding-internet-firms-from-user-content-liability\/","postId":"1685244"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 278/300 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 16/24 queries in 0.009 seconds using memcached

Served from: www.oann.com @ 2019-07-10 08:20:39 by W3 Total Cache
-->