<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Defying Macron, maths genius splits French leader&#8217;s camp in Paris | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Defying Macron, maths genius splits French leader&#8217;s camp in Paris Comments Feed" href="https://www.oann.com/defying-macron-maths-genius-splits-french-leaders-camp-in-paris/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/newsletter/style.css?ver=6.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='British lawmakers back bid to block no-deal Brexit amid election haggling' href='https://www.oann.com/british-pm-johnson-bids-for-election-as-opponents-seek-to-stop-no-deal-brexit/' />
<link rel='next' title='Rouhani says Iran to develop nuclear centrifuges' href='https://www.oann.com/rouhani-says-iran-to-develop-nuclear-centrifuges/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.oann.com/defying-macron-maths-genius-splits-french-leaders-camp-in-paris/" />
<link rel='shortlink' href='https://www.oann.com/?p=1757109' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fdefying-macron-maths-genius-splits-french-leaders-camp-in-paris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fdefying-macron-maths-genius-splits-french-leaders-camp-in-paris%2F&#038;format=xml" />
<script type="text/javascript">
if (self != top) {
	top.location.replace(self.location.href);
}
</script>

<!--
if (parent.frames.length > 0) { parent.location.href = location.href; }
--><title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1757109 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-1591276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591276"><a href="https://www.oann.com/headlinestonight">Headlines Tonight</a></li>
</ul>
</li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-311992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311992"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+OneAmericaNewsNetwork/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2017/05/cropped-OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://www.klowdtv.com" target="_blank" rel="noopener noreferrer"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/03/KlowdTV-7-days-free-banner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1684743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684743"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCNbIDJNNgaRrXOD7VllIMRQ">Video</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Wednesday, September 4th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/un-experts-describe-dorian-as-catastrophic/" title="UN experts describe Dorian as &#8216;catastrophic&#8217;">
					<span class="ticker-item-title">UN experts describe Dorian as &#8216;catastrophic&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/watch-n-c-holds-special-election/" title="WATCH: N.C. holds special election">
					<span class="ticker-item-title">WATCH: N.C. holds special election</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/u-k-s-farage-offers-political-alliance-to-prime-minister-johnson/" title="U.K.&#8217;s Farage offers political alliance to Prime Minister Johnson">
					<span class="ticker-item-title">U.K.&#8217;s Farage offers political alliance to Prime Minister Johnson</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/maduro-orders-military-drills-amid-tension-with-colombia/" title="Maduro orders military drills amid tension with Colombia">
					<span class="ticker-item-title">Maduro orders military drills amid tension with Colombia</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/jeanine-pirro-fox-news-is-trying-to-fire-me/" title="Jeanine Pirro: Fox News is trying to fire me">
					<span class="ticker-item-title">Jeanine Pirro: Fox News is trying to fire me</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1757109" class="post-1757109 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Defying Macron, maths genius splits French leader&#8217;s camp in Paris</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/2019-09-04T181701Z_1_LYNXNPEF831VX_RTROPTP_0_FRANCE-POLITICS-PARIS_1.jpg" alt="Cedric Villani, French mathematician and La Republique En Marche (LREM) member of Parliament, attends a political rally as part of the race for Paris City Hall, in Paris" /><br />FILE PHOTO: Cedric Villani, French mathematician and La Republique En Marche (LREM) member of Parliament, attends a political rally as part of the race for Paris City Hall, in Paris, July 4, 2019. REUTERS/ Regis Duvignau</div>		<p>September 4, 2019</p>
<p>By Elizabeth Pineau and Michel Rose</p>
<p>PARIS (Reuters) &#8211; Emmanuel Macron&#8217;s bid to control Paris City Hall plunged into uncertainty on Wednesday after ruling party lawmaker Cedric Villani said he would challenge the president&#8217;s own candidate &#8211; a rebellious act akin to his own rise to power in 2017.</p>
<p>Villani is an eccentric maths genius who entered politics in 2017 when Macron&#8217;s fledgling Republique En Marche (LREM) party redrew the parliamentary landscape in France, and has become one of the most popular Macronista figures with the public. </p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p>Six months away from the March municipal elections, his move clouds Macron&#8217;s prospects for conquering the French capital to build a local power base for his party and make inroads into the last bastion of the old establishment dominated by socialists or conservatives: 35,000 town halls nationwide.</p>
<p>Opinion polls show Villani and Benjamin Griveaux, a close Macron ally who helped propel the former investment banker to the Elysee, running neck-and-neck for the Paris mayoralty. </p>
<p>    &#8220;Many complex problems will need to be worked out, which can be done by working together playing to our strengths,&#8221; Villani told supporters. &#8220;I&#8217;ve been tackling complex problems my whole life before entering politics,&#8221; he said, adding that he would be Paris&#8217; first &#8220;truly environmentalist mayor&#8221;.</p>
<p>Voter surveys show Villani and Griveaux each winning 25% percent in Paris if one of them dropped out beforehand, ahead of Socialist incumbent Anne Hidalgo, but splitting 25% if they both run. The latter scenario could help Hidalgo win re-election, despite her own unpopularity due to the congested streets and polluted air of Paris. &#8220;It&#8217;s all very confused but I can&#8217;t say that saddens us,&#8221; Hidalgo deputy Emmanuel Gregoire told Reuters.   </p>
<p>The unprecedented challenge to Macron&#8217;s political decision-making bears echoes of the president&#8217;s own liberal insurgency &#8211; some called it betrayal &#8211; against his Socialist predecessor and former mentor Francois Hollande.</p>
<p>Caught off-guard by the momentum building behind Villani, who gathered 800 people at a rally in July and has become the darling of the Paris chattering classes, Macron failed to draw the lessons of his own political ascent, analysts said.</p>
<p>Senior LREM officials initially dismissed Villani&#8217;s ambitions as doomed to failure.</p>
<p>Increasingly, however, as a Villani candidacy looked more likely, the LREM has fretted over how to deal with it: wait and hope the bid falters or kick Villani out of the party and risk strengthening his anti-establishment aura.</p>
<p>&#8220;Cedric is a mathematician, but he should be more calculating. Division leads to failure. Unity means victory,&#8221; Richard Ferrand, a member of Macron&#8217;s political guard and the head of the lower house of parliament, said last week.</p>
<p />
<p>SHAKING THINGS UP</p>
<p>Instantly recognizable for his ascot neckties and spider brooches, Villani in 2010 won the maths equivalent to the Nobel Prize, the Fields Medal, for what the award called &#8220;proofs of nonlinear Landau damping and convergence to equilibrium of the Boltzmann equation&#8221;.</p>
<p>In politics, however, he has struck a chord with voters.</p>
<p>&#8220;He has a simple strategy. He wants to be true to the original Macronist narrative: someone with no party structure who will shake up the establishment,&#8221; Frederic Dabi of pollster Ifop said.</p>
<p>Stephane Rozes of strategy consulting firm Cap said Macron appeared to have mistakenly believed that any candidate running under his banner would be elected in Paris. His party won more than a third of the votes there in May&#8217;s European election.</p>
<p>Griveaux is a divisive figure who alienated many within his own camp after his selection by referring to party rivals as &#8220;arseholes&#8221; among other insults in a leaked conversation with journalists.</p>
<p>&#8220;Paradoxically, choosing Griveaux was very &#8216;old world&#8217;. Cedric Villani is going to deploy in Paris what led to Emmanuel Macron&#8217;s victory in France,&#8221; Rozes said.</p>
<p>Macron has yet to personally endorse Griveaux, which Rozes said could leave the door open to the president later swinging behind the mathematician if Griveaux&#8217;s bid crumbled. </p>
<p>Villani&#8217;s entourage has been careful not to frame his bid as a challenge to Macron&#8217;s authority. &#8220;Cedric Villani told Emmanuel Macron and (Prime Minister) Edouard Philippe his possible alternative bid in Paris will not be an act of defiance towards them,&#8221; a source close to Villani told Reuters this week.</p>
<p />
<p> (Additional reporting by Leigh Thomas; Writing by Michel Rose; Editing by Mark Heinrich)</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/defying-macron-maths-genius-splits-french-leaders-camp-in-paris/&t=Defying Macron, maths genius splits French leader&#8217;s camp in Paris', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Defying Macron, maths genius splits French leader&#8217;s camp in Paris -&url=https://www.oann.com/defying-macron-maths-genius-splits-french-leaders-camp-in-paris/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/defying-macron-maths-genius-splits-french-leaders-camp-in-paris/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/2019-09-04T181701Z_1_LYNXNPEF831VX_RTROPTP_0_FRANCE-POLITICS-PARIS_1.jpg&description=Defying Macron, maths genius splits French leader&#8217;s camp in Paris', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/defying-macron-maths-genius-splits-french-leaders-camp-in-paris/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>SUPPORT OAN ON FACEBOOK</span></h4>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=oLuJ6ZghBqs" target="_blank" rel="noopener noreferrer"><img style="padding-bottom: 5px;" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/08/fb-support.jpg" alt="Become an OAN Supporter on Facebook to Watch Credible News 24/7" /></a></p>
<p style="font-family: 'Oswald', Helvetica, Arial, sans-serif;">Become an OAN Supporter on Facebook to Watch Credible News 24/7 Anywhere</p>
</div>
		</div><div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/wave-of-illegal-immigrant-sexual-assaults-hits-sanctuary-county-in-m-d/" title="Wave of illegal immigrant sexual assaults hits &#8216;sanctuary county&#8217; in M.D."><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/MD-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/MD-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/MD-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/MD-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/MD-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/wave-of-illegal-immigrant-sexual-assaults-hits-sanctuary-county-in-m-d/" title="Wave of illegal immigrant sexual assaults hits &#8216;sanctuary county&#8217; in M.D." rel="bookmark">Wave of illegal immigrant sexual assaults hits &#8216;sanctuary county&#8217; in M.D.</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-biden-defends-false-war-story/" title="WATCH: Biden defends false war story"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/WARSTRO.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-biden-defends-false-war-story/" title="WATCH: Biden defends false war story" rel="bookmark">WATCH: Biden defends false war story</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/calif-lawmakers-considering-measures-on-vaccines-housing-firearms/" title="Calif. lawmakers considering measures on vaccines, housing &#038; firearms"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/BILLS.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/calif-lawmakers-considering-measures-on-vaccines-housing-firearms/" title="Calif. lawmakers considering measures on vaccines, housing &#038; firearms" rel="bookmark">Calif. lawmakers considering measures on vaccines, housing &#038; firearms</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/illegal-alien-convicted-of-murdering-kate-steinle-gets-gun-conviction-tossed-out/" title="Illegal alien convicted of murdering Kate Steinle gets gun conviction tossed out"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock-373x210.jpg 373w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock-768x432.jpg 768w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/shock.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/illegal-alien-convicted-of-murdering-kate-steinle-gets-gun-conviction-tossed-out/" title="Illegal alien convicted of murdering Kate Steinle gets gun conviction tossed out" rel="bookmark">Illegal alien convicted of murdering Kate Steinle gets gun conviction tossed out</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/un-experts-describe-dorian-as-catastrophic/" title="UN experts describe Dorian as &#8216;catastrophic&#8217;"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247049960830-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247049960830-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247049960830-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247049960830-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247049960830-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247049960830-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/un-experts-describe-dorian-as-catastrophic/" title="UN experts describe Dorian as &#8216;catastrophic&#8217;" rel="bookmark">UN experts describe Dorian as &#8216;catastrophic&#8217;</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-n-c-holds-special-election/" title="WATCH: N.C. holds special election"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/specila-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/specila-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/specila-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/specila-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/specila-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/specila-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-n-c-holds-special-election/" title="WATCH: N.C. holds special election" rel="bookmark">WATCH: N.C. holds special election</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/u-k-s-farage-offers-political-alliance-to-prime-minister-johnson/" title="U.K.&#8217;s Farage offers political alliance to Prime Minister Johnson"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19245682289888-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19245682289888-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19245682289888-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19245682289888-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19245682289888-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19245682289888-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/u-k-s-farage-offers-political-alliance-to-prime-minister-johnson/" title="U.K.&#8217;s Farage offers political alliance to Prime Minister Johnson" rel="bookmark">U.K.&#8217;s Farage offers political alliance to Prime Minister Johnson</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/maduro-orders-military-drills-amid-tension-with-colombia/" title="Maduro orders military drills amid tension with Colombia"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247066938025-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247066938025-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247066938025-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247066938025-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247066938025-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/09/AP19247066938025-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/maduro-orders-military-drills-amid-tension-with-colombia/" title="Maduro orders military drills amid tension with Colombia" rel="bookmark">Maduro orders military drills amid tension with Colombia</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-democrat-candidates/" class="tag-cloud-link tag-link-102129 tag-link-position-1" style="font-size: 10.377358490566pt;" aria-label="2020 Democrat candidates (22 items)">2020 Democrat candidates</a>
<a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-2" style="font-size: 13.018867924528pt;" aria-label="2020 election (35 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-3" style="font-size: 14.603773584906pt;" aria-label="2020 Presidential Election (47 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/border-crisis/" class="tag-cloud-link tag-link-100895 tag-link-position-4" style="font-size: 13.811320754717pt;" aria-label="Border Crisis (41 items)">Border Crisis</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-5" style="font-size: 13.811320754717pt;" aria-label="Border Security (41 items)">Border Security</a>
<a href="https://www.oann.com/tag/border-wall/" class="tag-cloud-link tag-link-79029 tag-link-position-6" style="font-size: 12.358490566038pt;" aria-label="border wall (31 items)">border wall</a>
<a href="https://www.oann.com/tag/boris-johnson/" class="tag-cloud-link tag-link-12465 tag-link-position-7" style="font-size: 8.2641509433962pt;" aria-label="Boris Johnson (15 items)">Boris Johnson</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-8" style="font-size: 11.566037735849pt;" aria-label="California (27 items)">California</a>
<a href="https://www.oann.com/tag/chanel-rion/" class="tag-cloud-link tag-link-102552 tag-link-position-9" style="font-size: 13.811320754717pt;" aria-label="Chanel Rion (41 items)">Chanel Rion</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-10" style="font-size: 13.283018867925pt;" aria-label="China (37 items)">China</a>
<a href="https://www.oann.com/tag/dayton/" class="tag-cloud-link tag-link-94109 tag-link-position-11" style="font-size: 8.2641509433962pt;" aria-label="DAYTON (15 items)">DAYTON</a>
<a href="https://www.oann.com/tag/dayton-shooting/" class="tag-cloud-link tag-link-103493 tag-link-position-12" style="font-size: 9.0566037735849pt;" aria-label="Dayton shooting (17 items)">Dayton shooting</a>
<a href="https://www.oann.com/tag/democrat-party/" class="tag-cloud-link tag-link-9851 tag-link-position-13" style="font-size: 8.2641509433962pt;" aria-label="Democrat Party (15 items)">Democrat Party</a>
<a href="https://www.oann.com/tag/el-paso-shooting/" class="tag-cloud-link tag-link-103495 tag-link-position-14" style="font-size: 9.5849056603774pt;" aria-label="El Paso shooting (19 items)">El Paso shooting</a>
<a href="https://www.oann.com/tag/fbi/" class="tag-cloud-link tag-link-436 tag-link-position-15" style="font-size: 9.0566037735849pt;" aria-label="FBI (17 items)">FBI</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-16" style="font-size: 10.11320754717pt;" aria-label="GOP (21 items)">GOP</a>
<a href="https://www.oann.com/tag/gun-control/" class="tag-cloud-link tag-link-101551 tag-link-position-17" style="font-size: 9.3207547169811pt;" aria-label="gun control (18 items)">gun control</a>
<a href="https://www.oann.com/tag/gun-laws/" class="tag-cloud-link tag-link-100855 tag-link-position-18" style="font-size: 9.5849056603774pt;" aria-label="gun laws (19 items)">gun laws</a>
<a href="https://www.oann.com/tag/gun-rights/" class="tag-cloud-link tag-link-101723 tag-link-position-19" style="font-size: 8pt;" aria-label="gun rights (14 items)">gun rights</a>
<a href="https://www.oann.com/tag/gun-violence/" class="tag-cloud-link tag-link-101278 tag-link-position-20" style="font-size: 10.11320754717pt;" aria-label="gun violence (21 items)">gun violence</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-21" style="font-size: 9.5849056603774pt;" aria-label="Hillary Clinton (19 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-22" style="font-size: 14.207547169811pt;" aria-label="immigration (44 items)">immigration</a>
<a href="https://www.oann.com/tag/iran/" class="tag-cloud-link tag-link-63 tag-link-position-23" style="font-size: 12.094339622642pt;" aria-label="Iran (30 items)">Iran</a>
<a href="https://www.oann.com/tag/israel/" class="tag-cloud-link tag-link-896 tag-link-position-24" style="font-size: 9.5849056603774pt;" aria-label="Israel (19 items)">Israel</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-25" style="font-size: 13.283018867925pt;" aria-label="Jack Posobiec (37 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-26" style="font-size: 8.6603773584906pt;" aria-label="Joe Biden (16 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-27" style="font-size: 13.018867924528pt;" aria-label="John Hines (35 items)">John Hines</a>
<a href="https://www.oann.com/tag/kristian-rouz/" class="tag-cloud-link tag-link-101921 tag-link-position-28" style="font-size: 15pt;" aria-label="Kristian Rouz (50 items)">Kristian Rouz</a>
<a href="https://www.oann.com/tag/mass-shootings/" class="tag-cloud-link tag-link-103499 tag-link-position-29" style="font-size: 9.5849056603774pt;" aria-label="mass shootings (19 items)">mass shootings</a>
<a href="https://www.oann.com/tag/mexico/" class="tag-cloud-link tag-link-3152 tag-link-position-30" style="font-size: 9.0566037735849pt;" aria-label="Mexico (17 items)">Mexico</a>
<a href="https://www.oann.com/tag/migrant-caravan/" class="tag-cloud-link tag-link-98760 tag-link-position-31" style="font-size: 11.566037735849pt;" aria-label="migrant caravan (27 items)">migrant caravan</a>
<a href="https://www.oann.com/tag/mueller-report/" class="tag-cloud-link tag-link-101771 tag-link-position-32" style="font-size: 8pt;" aria-label="Mueller report (14 items)">Mueller report</a>
<a href="https://www.oann.com/tag/neil-w-mccabe/" class="tag-cloud-link tag-link-23853 tag-link-position-33" style="font-size: 11.566037735849pt;" aria-label="Neil W. McCabe (27 items)">Neil W. McCabe</a>
<a href="https://www.oann.com/tag/ohio/" class="tag-cloud-link tag-link-29306 tag-link-position-34" style="font-size: 9.0566037735849pt;" aria-label="Ohio (17 items)">Ohio</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-35" style="font-size: 8.2641509433962pt;" aria-label="Pearson Sharp (15 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-36" style="font-size: 22pt;" aria-label="President Trump (174 items)">President Trump</a>
<a href="https://www.oann.com/tag/robert-mueller/" class="tag-cloud-link tag-link-37608 tag-link-position-37" style="font-size: 8.2641509433962pt;" aria-label="Robert Mueller (15 items)">Robert Mueller</a>
<a href="https://www.oann.com/tag/russia/" class="tag-cloud-link tag-link-69 tag-link-position-38" style="font-size: 8.6603773584906pt;" aria-label="Russia (16 items)">Russia</a>
<a href="https://www.oann.com/tag/texas/" class="tag-cloud-link tag-link-75218 tag-link-position-39" style="font-size: 9.3207547169811pt;" aria-label="Texas (18 items)">Texas</a>
<a href="https://www.oann.com/tag/trade/" class="tag-cloud-link tag-link-70625 tag-link-position-40" style="font-size: 10.11320754717pt;" aria-label="Trade (21 items)">Trade</a>
<a href="https://www.oann.com/tag/trade-deal/" class="tag-cloud-link tag-link-99842 tag-link-position-41" style="font-size: 9.5849056603774pt;" aria-label="trade deal (19 items)">trade deal</a>
<a href="https://www.oann.com/tag/trade-talks/" class="tag-cloud-link tag-link-100486 tag-link-position-42" style="font-size: 8.2641509433962pt;" aria-label="Trade Talks (15 items)">Trade Talks</a>
<a href="https://www.oann.com/tag/trade-war/" class="tag-cloud-link tag-link-99144 tag-link-position-43" style="font-size: 9.5849056603774pt;" aria-label="trade war (19 items)">trade war</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-44" style="font-size: 12.490566037736pt;" aria-label="Trump Administration (32 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/u-k/" class="tag-cloud-link tag-link-78306 tag-link-position-45" style="font-size: 9.5849056603774pt;" aria-label="U.K. (19 items)">U.K.</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-1683887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a target="_blank" rel="noopener noreferrer" href="https://store.oann.com">Shop</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener noreferrer" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2019 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1757109 https:\/\/www.oann.com\/defying-macron-maths-genius-splits-french-leaders-camp-in-paris\/","disqusShortname":"oann","disqusTitle":"Defying Macron, maths genius splits French leader\u2019s camp in Paris","disqusUrl":"https:\/\/www.oann.com\/defying-macron-maths-genius-splits-french-leaders-camp-in-paris\/","postId":"1757109"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.8'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 279/308 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 10/25 queries in 0.013 seconds using memcached

Served from: www.oann.com @ 2019-09-04 05:05:26 by W3 Total Cache
-->