<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Bitcoin slumps 10% as pullback from record high gathers pace | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Bitcoin slumps 10% as pullback from record high gathers pace Comments Feed" href="https://www.oann.com/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-98105905-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-98105905-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.oann.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oann.com/wp-json/wp/v2/posts/2358904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dzm0ugdauank9.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.oann.com/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace/" />
<link rel='shortlink' href='https://www.oann.com/?p=2358904' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fbitcoin-slumps-10-as-pullback-from-record-high-gathers-pace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fbitcoin-slumps-10-as-pullback-from-record-high-gathers-pace%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin /> 
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["tech"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NBMK8NJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-2358904 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-1646650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a href="https://www.oann.com">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2244624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2244624"><a href="https://www.oann.com/realamerica/">Real America</a></li>
	<li id="menu-item-2192440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192440"><a href="https://www.oann.com/infocus/">In Focus</a></li>
	<li id="menu-item-2192444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192444"><a href="https://www.oann.com/tippingpoint/">Tipping Point</a></li>
	<li id="menu-item-2085726" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2085726"><a href="https://www.oann.com/afterhours/">After Hours</a></li>
	<li id="menu-item-2192534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192534"><a href="https://www.oann.com/weeklybriefing/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/oann"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" rel="noopener" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" rel="noopener" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://klowdtv.com" target="_blank" rel="noopener"><img src="https://www.oann.com/images/KlowdTV-top-banner-2.jpg" alt="Watch OAN on KlowdTV"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2358364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2358364"><a href="https://www.oann.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-2358388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358388"><a href="https://www.oann.com/category/video/special-reports/">OAN Special Reports</a></li>
	<li id="menu-item-2358381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358381"><a href="https://www.oann.com/category/shows/real-america/real-america-video/">Real America</a></li>
	<li id="menu-item-2358379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358379"><a href="https://www.oann.com/category/shows/after-hours/after-hours-video/">After Hours</a></li>
	<li id="menu-item-2358380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358380"><a href="https://www.oann.com/category/shows/in-focus/in-focus-video/">In Focus</a></li>
	<li id="menu-item-2358382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358382"><a href="https://www.oann.com/category/shows/tipping-point/tipping-point-video/">Tipping Point</a></li>
	<li id="menu-item-2358383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358383"><a href="https://www.oann.com/category/shows/weekly-briefing/weekly-briefing-video/">Weekly Briefing</a></li>
</ul>
</li>
<li id="menu-item-1780792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a target="_blank" rel="noopener" href="http://store.oann.com">Shop</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Thursday, January 21st</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/biden-signs-series-of-damaging-executive-orders/" title="Biden signs series of damaging executive orders">
					<span class="ticker-item-title">Biden signs series of damaging executive orders</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/mccarthy-discusses-plans-on-capitol-hill-moving-forward/" title="McCarthy discusses plans on Capitol Hill moving forward">
					<span class="ticker-item-title">McCarthy discusses plans on Capitol Hill moving forward</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/biden-halts-u-s-withdrawal-from-the-world-health-organization/" title="Biden halts U.S. withdrawal from the World Health Organization">
					<span class="ticker-item-title">Biden halts U.S. withdrawal from the World Health Organization</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/n-y-threatens-to-sue-biden-admin-if-pandemic-aid-doesnt-come/" title="N.Y. threatens to sue Biden admin. if pandemic aid doesn&#8217;t come">
					<span class="ticker-item-title">N.Y. threatens to sue Biden admin. if pandemic aid doesn&#8217;t come</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/freshman-colo-rep-lauren-boebert-i-am-my-own-security/" title="Freshman Colo. Rep. Lauren Boebert: I Am My Own Security">
					<span class="ticker-item-title">Freshman Colo. Rep. Lauren Boebert: I Am My Own Security</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-2358904" class="post-2358904 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Bitcoin slumps 10% as pullback from record high gathers pace</h1>
	</header>
				<div class="advertisement">
			<div class="widget_text sb-widget post-ad"><div class="textwidget custom-html-widget"><div style="border:1px solid #D6D6D6; padding:3px;">
<span style="font-size:10px;">Ad</span>	
<div id="rc-widget-fab388" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169617"></div>
</div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>		</div>
		<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/2021-01-21T102740Z_1_LYNXMPEH0K0L3_RTROPTP_0_CRYPTO-CURRENCY_1.jpg" alt="FILE PHOTO: Representations of virtual currency Bitcoin are placed on U.S. Dollar banknotes" /><br />FILE PHOTO: Representations of virtual currency Bitcoin are placed on U.S. Dollar banknotes in this illustration taken May 26, 2020. REUTERS/Dado Ruvic/Illustration</div>		<p>January 21, 2021</p>
<p>By Julien Ponthus, Tom Wilson and David Randall</p>
<p>LONDON/NEW YORK (Reuters) &#8211;     Bitcoin slumped 10% to a 10-day low before paring some of its losses Thursday as traders feared tighter U.S. regulations. </p>
<p>The world&#8217;s most popular cryptocurrency Bitcoin was last down 10.6% at $31,724. It has lost about 27% of its value after touching a record $42,000 on Jan. 8.</p>
<div class="ad-spot"><!-- AuctionX Display platform tag START --></p>
<div id="24697x300x250x4195x_ADSLOT1"></div>
<p><!-- AuctionX Display platform tag END --></div>
<div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div>
<p>The pullback comes amid growing concerns that bitcoin is one of a number of financial market price bubbles.  </p>
<p>Fears that U.S. President Joe Biden&#8217;s administration could attempt to regulate cryptocurrencies have also weighed on sentiment, traders said. </p>
<p>During a Senate hearing on Tuesday Janet Yellen, Biden&#8217;s pick to head the U.S. Treasury, expressed concerns that cryptocurrencies could be used to finance illegal activities.  </p>
<p>&#8220;I think many are used, at least in a transactions sense, mainly for illicit financing, and I think we really need to examine ways in which we can curtail their use and make sure that money laundering does not occur through these channels,&#8221; said the former chair of the U.S. Federal Reserve.</p>
<p>Joseph Edwards of cryptocurrency broker Enigma Securities said these comments had a substantial impact. </p>
<p>&#8220;The action over the last 36 hours or so has largely been rippling outwards from the Janet Yellen comments on crypto,&#8221; he said, adding that it was still unclear exactly what, if any, moves the Biden administration would take. </p>
<p>&#8220;We do think it&#8217;s probably still just a lapse in momentum rather than a sea change, though,&#8221; he said. </p>
<p>The declines come amid signs that more institutional investors are taking steps to invest in the cryptocurrency.</p>
<p>BlackRock Inc, the world&#8217;s largest asset manager, plans to add bitcoin futures to the list of eligible investments for two of its funds, company filings Wednesday show. [L4N2JW3RJ]</p>
<p>Other asset managers are likely to follow in BlackRock&#8217;s footsteps and add exposure to bitcoin in their go-anywhere or macro strategies as the cryptocurrency market becomes more developed, said Todd Rosenbluth, director of mutual fund research at investment research firm CFRA. </p>
<p>&#8220;It’s easy to see how strong the performance has been of late and look at a historical asset allocation strategy that would have included a slice of crypto and how returns would have been enhanced as a result,&#8221; he said. &#8220;Large institutional investors are going to be able to tap into the futures market in a way that a retail investor could not do.&#8221;</p>
<p>There are currently no U.S.-based exchange traded funds that directly offer exposure to bitcoin. </p>
<p />
<p />
<p> (Reporting by Julien Ponthus and Tom Wilson; Editing by David Goodman and Aurora Ellis)</p>
<div class="ad-spot"><!-- AuctionX Display platform tag START --></p>
<div id="24697x300x250x4195x_ADSLOT1"></div>
<p><!-- AuctionX Display platform tag END --></div>
<div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div>
	</div>
				<div class="advertisement">
			<div class="widget_text sb-widget post-ad"><div class="textwidget custom-html-widget"><div id="rc-widget-dabcb4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169569"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>		</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace/&t=Bitcoin slumps 10% as pullback from record high gathers pace', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Bitcoin slumps 10% as pullback from record high gathers pace -&url=https://www.oann.com/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace/&media=https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/2021-01-21T102740Z_1_LYNXMPEH0K0L3_RTROPTP_0_CRYPTO-CURRENCY_1.jpg&description=Bitcoin slumps 10% as pullback from record high gathers pace', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://parler.com/new-post?message=https://www.oann.com/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace/', 'parlerShare', 'width=626,height=436'); return false;" title="Share on Parler" target="_blank"><span class="mh-share-button"><img src="https://hnwebcontent.s3-us-west-1.amazonaws.com/oann/wp-content/uploads/2020/11/parler_white.png" style="margin-right:10px; margin-top:-3px;vertical-align:middle" />SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/mike-lindell-not-giving-up-amid-store-boycotts-threats-from-dominion/" title="Mike Lindell: ‘Not giving up’ amid store boycotts, threats from Dominion"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/Capture1-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/Capture1-120x67.png 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/Capture1-180x101.png 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/Capture1-260x146.png 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/Capture1-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/mike-lindell-not-giving-up-amid-store-boycotts-threats-from-dominion/" title="Mike Lindell: ‘Not giving up’ amid store boycotts, threats from Dominion" rel="bookmark">Mike Lindell: ‘Not giving up’ amid store boycotts, threats from Dominion</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/biden-signs-series-of-damaging-executive-orders/" title="Biden signs series of damaging executive orders"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21020804518390-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21020804518390-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21020804518390-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21020804518390-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21020804518390-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21020804518390-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/biden-signs-series-of-damaging-executive-orders/" title="Biden signs series of damaging executive orders" rel="bookmark">Biden signs series of damaging executive orders</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/what-is-president-trumps-legacy/" title="What is President Trump&#8217;s legacy?"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/TRUMP-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/TRUMP-1-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/TRUMP-1-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/TRUMP-1-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/TRUMP-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/what-is-president-trumps-legacy/" title="What is President Trump&#8217;s legacy?" rel="bookmark">What is President Trump&#8217;s legacy?</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/mccarthy-discusses-plans-on-capitol-hill-moving-forward/" title="McCarthy discusses plans on Capitol Hill moving forward"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021636755850-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021636755850-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021636755850-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021636755850-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021636755850-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021636755850-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/mccarthy-discusses-plans-on-capitol-hill-moving-forward/" title="McCarthy discusses plans on Capitol Hill moving forward" rel="bookmark">McCarthy discusses plans on Capitol Hill moving forward</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/biden-halts-u-s-withdrawal-from-the-world-health-organization/" title="Biden halts U.S. withdrawal from the World Health Organization"><img width="120" height="67" src="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021437221007-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021437221007-120x67.jpg 120w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021437221007-777x437.jpg 777w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021437221007-180x101.jpg 180w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021437221007-260x146.jpg 260w, https://dzm0ugdauank9.cloudfront.net/wp-content/uploads/2021/01/AP21021437221007-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/biden-halts-u-s-withdrawal-from-the-world-health-organization/" title="Biden halts U.S. withdrawal from the World Health Organization" rel="bookmark">Biden halts U.S. withdrawal from the World Health Organization</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Store</h5><div class="menu-footer-shop-nav-container"><ul id="menu-footer-shop-nav" class="menu"><li id="menu-item-1780799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a href="http://store.oann.com">Shop</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/2020-election/" class="tag-cloud-link tag-link-100278 tag-link-position-1" style="font-size: 15pt;" aria-label="2020 election (47 items)">2020 election</a>
<a href="https://www.oann.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-100248 tag-link-position-2" style="font-size: 13.018867924528pt;" aria-label="2020 Presidential Election (33 items)">2020 Presidential Election</a>
<a href="https://www.oann.com/tag/antifa/" class="tag-cloud-link tag-link-74883 tag-link-position-3" style="font-size: 11.962264150943pt;" aria-label="ANTIFA (27 items)">ANTIFA</a>
<a href="https://www.oann.com/tag/biden-administration/" class="tag-cloud-link tag-link-111807 tag-link-position-4" style="font-size: 9.7169811320755pt;" aria-label="Biden Administration (18 items)">Biden Administration</a>
<a href="https://www.oann.com/tag/big-tech/" class="tag-cloud-link tag-link-84194 tag-link-position-5" style="font-size: 12.754716981132pt;" aria-label="Big Tech (31 items)">Big Tech</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-6" style="font-size: 10.77358490566pt;" aria-label="California (22 items)">California</a>
<a href="https://www.oann.com/tag/capitol-building/" class="tag-cloud-link tag-link-4176 tag-link-position-7" style="font-size: 8.3962264150943pt;" aria-label="Capitol Building (14 items)">Capitol Building</a>
<a href="https://www.oann.com/tag/capitol-hill/" class="tag-cloud-link tag-link-124 tag-link-position-8" style="font-size: 12.358490566038pt;" aria-label="Capitol Hill (29 items)">Capitol Hill</a>
<a href="https://www.oann.com/tag/censorship/" class="tag-cloud-link tag-link-35853 tag-link-position-9" style="font-size: 10.245283018868pt;" aria-label="CENSORSHIP (20 items)">CENSORSHIP</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-10" style="font-size: 8.6603773584906pt;" aria-label="China (15 items)">China</a>
<a href="https://www.oann.com/tag/congress/" class="tag-cloud-link tag-link-20705 tag-link-position-11" style="font-size: 13.547169811321pt;" aria-label="Congress (36 items)">Congress</a>
<a href="https://www.oann.com/tag/coronavirus/" class="tag-cloud-link tag-link-106557 tag-link-position-12" style="font-size: 13.811320754717pt;" aria-label="coronavirus (38 items)">coronavirus</a>
<a href="https://www.oann.com/tag/coronavirus-pandemic/" class="tag-cloud-link tag-link-108160 tag-link-position-13" style="font-size: 12.358490566038pt;" aria-label="coronavirus pandemic (29 items)">coronavirus pandemic</a>
<a href="https://www.oann.com/tag/coronavirus-vaccine/" class="tag-cloud-link tag-link-108114 tag-link-position-14" style="font-size: 8.3962264150943pt;" aria-label="coronavirus vaccine (14 items)">coronavirus vaccine</a>
<a href="https://www.oann.com/tag/covid-19/" class="tag-cloud-link tag-link-107324 tag-link-position-15" style="font-size: 15.792452830189pt;" aria-label="COVID-19 (54 items)">COVID-19</a>
<a href="https://www.oann.com/tag/dan-ball/" class="tag-cloud-link tag-link-111375 tag-link-position-16" style="font-size: 9.9811320754717pt;" aria-label="Dan Ball (19 items)">Dan Ball</a>
<a href="https://www.oann.com/tag/democrat/" class="tag-cloud-link tag-link-33781 tag-link-position-17" style="font-size: 8.3962264150943pt;" aria-label="democrat (14 items)">democrat</a>
<a href="https://www.oann.com/tag/election/" class="tag-cloud-link tag-link-40153 tag-link-position-18" style="font-size: 8.3962264150943pt;" aria-label="election (14 items)">election</a>
<a href="https://www.oann.com/tag/election-fraud/" class="tag-cloud-link tag-link-106239 tag-link-position-19" style="font-size: 10.77358490566pt;" aria-label="election fraud (22 items)">election fraud</a>
<a href="https://www.oann.com/tag/electoral-college/" class="tag-cloud-link tag-link-57663 tag-link-position-20" style="font-size: 9.9811320754717pt;" aria-label="Electoral College (19 items)">Electoral College</a>
<a href="https://www.oann.com/tag/facebook/" class="tag-cloud-link tag-link-62398 tag-link-position-21" style="font-size: 9.9811320754717pt;" aria-label="Facebook (19 items)">Facebook</a>
<a href="https://www.oann.com/tag/fbi/" class="tag-cloud-link tag-link-436 tag-link-position-22" style="font-size: 10.509433962264pt;" aria-label="FBI (21 items)">FBI</a>
<a href="https://www.oann.com/tag/georgia/" class="tag-cloud-link tag-link-3243 tag-link-position-23" style="font-size: 12.490566037736pt;" aria-label="Georgia (30 items)">Georgia</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-24" style="font-size: 12.490566037736pt;" aria-label="GOP (30 items)">GOP</a>
<a href="https://www.oann.com/tag/impeachment/" class="tag-cloud-link tag-link-92541 tag-link-position-25" style="font-size: 11.962264150943pt;" aria-label="impeachment (27 items)">impeachment</a>
<a href="https://www.oann.com/tag/inauguration-day/" class="tag-cloud-link tag-link-63195 tag-link-position-26" style="font-size: 9.9811320754717pt;" aria-label="Inauguration Day (19 items)">Inauguration Day</a>
<a href="https://www.oann.com/tag/joe-biden/" class="tag-cloud-link tag-link-7148 tag-link-position-27" style="font-size: 15.528301886792pt;" aria-label="Joe Biden (52 items)">Joe Biden</a>
<a href="https://www.oann.com/tag/john-hines/" class="tag-cloud-link tag-link-101340 tag-link-position-28" style="font-size: 9.0566037735849pt;" aria-label="John Hines (16 items)">John Hines</a>
<a href="https://www.oann.com/tag/national-guard/" class="tag-cloud-link tag-link-914 tag-link-position-29" style="font-size: 8.6603773584906pt;" aria-label="National Guard (15 items)">National Guard</a>
<a href="https://www.oann.com/tag/news/" class="tag-cloud-link tag-link-44831 tag-link-position-30" style="font-size: 9.9811320754717pt;" aria-label="news (19 items)">news</a>
<a href="https://www.oann.com/tag/oan/" class="tag-cloud-link tag-link-9899 tag-link-position-31" style="font-size: 13.679245283019pt;" aria-label="OAN (37 items)">OAN</a>
<a href="https://www.oann.com/tag/oann/" class="tag-cloud-link tag-link-9898 tag-link-position-32" style="font-size: 15.792452830189pt;" aria-label="OANN (54 items)">OANN</a>
<a href="https://www.oann.com/tag/one-america-news/" class="tag-cloud-link tag-link-122 tag-link-position-33" style="font-size: 8.3962264150943pt;" aria-label="One America News (14 items)">One America News</a>
<a href="https://www.oann.com/tag/politics/" class="tag-cloud-link tag-link-672 tag-link-position-34" style="font-size: 9.9811320754717pt;" aria-label="politics (19 items)">politics</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-35" style="font-size: 22pt;" aria-label="President Trump (163 items)">President Trump</a>
<a href="https://www.oann.com/tag/protest/" class="tag-cloud-link tag-link-82201 tag-link-position-36" style="font-size: 10.77358490566pt;" aria-label="protest (22 items)">protest</a>
<a href="https://www.oann.com/tag/senate/" class="tag-cloud-link tag-link-7741 tag-link-position-37" style="font-size: 9.0566037735849pt;" aria-label="senate (16 items)">senate</a>
<a href="https://www.oann.com/tag/social-media/" class="tag-cloud-link tag-link-66617 tag-link-position-38" style="font-size: 10.245283018868pt;" aria-label="Social Media (20 items)">Social Media</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-39" style="font-size: 13.679245283019pt;" aria-label="Trump Administration (37 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/twitter/" class="tag-cloud-link tag-link-77505 tag-link-position-40" style="font-size: 13.018867924528pt;" aria-label="Twitter (33 items)">Twitter</a>
<a href="https://www.oann.com/tag/u-s-capitol/" class="tag-cloud-link tag-link-110075 tag-link-position-41" style="font-size: 12.754716981132pt;" aria-label="U.S. Capitol (31 items)">U.S. Capitol</a>
<a href="https://www.oann.com/tag/u-s-capitol-breach/" class="tag-cloud-link tag-link-114139 tag-link-position-42" style="font-size: 10.77358490566pt;" aria-label="U.S. Capitol breach (22 items)">U.S. Capitol breach</a>
<a href="https://www.oann.com/tag/voter-fraud/" class="tag-cloud-link tag-link-99832 tag-link-position-43" style="font-size: 14.471698113208pt;" aria-label="voter fraud (43 items)">voter fraud</a>
<a href="https://www.oann.com/tag/washington/" class="tag-cloud-link tag-link-1541 tag-link-position-44" style="font-size: 8pt;" aria-label="WASHINGTON (13 items)">WASHINGTON</a>
<a href="https://www.oann.com/tag/washington-d-c/" class="tag-cloud-link tag-link-77163 tag-link-position-45" style="font-size: 10.509433962264pt;" aria-label="Washington D.C. (21 items)">Washington D.C.</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-1683887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a target="_blank" rel="noopener" href="https://store.oann.com">Shop</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" rel="noopener" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2021 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"2358904 https:\/\/www.oann.com\/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace\/","disqusShortname":"oann","disqusTitle":"Bitcoin slumps 10% as pullback from record high gathers pace","disqusUrl":"https:\/\/www.oann.com\/bitcoin-slumps-10-as-pullback-from-record-high-gathers-pace\/","postId":"2358904"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dzm0ugdauank9.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 269/270 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via Amazon Web Services: CloudFront: dzm0ugdauank9.cloudfront.net
Database Caching 10/20 queries in 0.012 seconds using memcached

Served from: www.oann.com @ 2021-01-21 12:38:58 by W3 Total Cache
-->