<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<meta charset="UTF-8">
<title>Association of British Insurers warns on no-deal Brexit hit | One America News Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oann.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Feed" href="https://www.oann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Comments Feed" href="https://www.oann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One America News Network &raquo; Association of British Insurers warns on no-deal Brexit hit Comments Feed" href="https://www.oann.com/association-of-british-insurers-warns-on-no-deal-brexit-hit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.oann.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oann.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bayer faces second trial over alleged Roundup cancer risk' href='https://www.oann.com/bayer-faces-second-trial-over-alleged-roundup-cancer-risk/' />
<link rel='next' title='Global rules-based order clearly under threat: EU&#8217;s Tusk' href='https://www.oann.com/global-rules-based-order-clearly-under-threat-eus-tusk/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.oann.com/association-of-british-insurers-warns-on-no-deal-brexit-hit/" />
<link rel='shortlink' href='https://www.oann.com/?p=1517081' />
<link rel="alternate" type="application/json+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fassociation-of-british-insurers-warns-on-no-deal-brexit-hit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fassociation-of-british-insurers-warns-on-no-deal-brexit-hit%2F&#038;format=xml" />
<title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title>
<meta name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports.">
<meta name="keywords" content="news, breaking news, latest news, current news, world news, national news">
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript" src="https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js"></script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2015/08/mobileLogo.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98105905-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>
</head>
<body class="post-template-default single single-post postid-1517081 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.oann.com/about/">About OAN</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.oann.com/careers/">Careers</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.oann.com/oan-anchors/">OAN Personalities</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
	<li id="menu-item-250246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a href="https://www.oann.com/category/press-release/">Press Releases</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.oann.com/certifications/">Certifications</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.oann.com/schedule/">TV Schedule</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a href="https://www.oann.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="/ledger">The Daily Ledger</a></li>
	<li id="menu-item-303459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303459"><a href="/tippingpoint">Tipping Point</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="/trumpwar">Trump@War</a></li>
</ul>
</li>
<li id="menu-item-416567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" href="https://www.youtube.com/1americanews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a target="_blank" href="https://www.facebook.com/OneAmericaNewsNetwork"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a target="_blank" href="https://twitter.com/OANN"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-311992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311992"><a target="_blank" href="https://plus.google.com/+OneAmericaNewsNetwork/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="/?p=2313"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.oann.com/" title="One America News Network" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2017/05/cropped-OANtoplogo.jpg" height="100" width="300" alt="One America News Network" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><a href="https://freetalk.app/login" target="_blank"><img src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/10/ft-TopBanner.jpg"></a></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-news-nav-container"><ul id="menu-news-nav" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70"><a href="https://www.oann.com/">Home</a></li>
<li id="menu-item-805036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.oann.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://www.oann.com/category/economy/">Economy</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.oann.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.oann.com/category/tech/">Technology</a></li>
<li id="menu-item-809530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="https://www.youtube.com/1americanews">Video</a></li>
</ul></div>			<font style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color="#cccccc">Monday, February 25th</font>
		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Trending</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/president-trump-to-hold-salute-to-america-event-on-july-4th-at-lincoln-memorial/" title="President Trump to Hold &#8216;Salute to America&#8217; Event on July 4th, at Lincoln Memorial">
					<span class="ticker-item-title">President Trump to Hold &#8216;Salute to America&#8217; Event on July 4th, at Lincoln Memorial</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/vp-pence-to-travel-to-colombia-to-meet-with-lima-group-juan-guaido/" title="VP Pence to Travel to Colombia to Meet with Lima Group, Juan Guaido">
					<span class="ticker-item-title">VP Pence to Travel to Colombia to Meet with Lima Group, Juan Guaido</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/venezuelan-authorities-clash-with-protesters-along-colombian-border/" title="Venezuelan Authorities Clash With Protesters Along Colombian Border">
					<span class="ticker-item-title">Venezuelan Authorities Clash With Protesters Along Colombian Border</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/pentagon-plans-to-send-1000-more-troops-to-u-s-mexico-border/" title="Pentagon Plans to Send 1,000 More Troops to U.S.-Mexico Border">
					<span class="ticker-item-title">Pentagon Plans to Send 1,000 More Troops to U.S.-Mexico Border</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.oann.com/u-s-officials-optimistic-on-reaching-trade-deal-with-china/" title="U.S. Officials &#8216;Optimistic&#8217; on Reaching Trade Deal with China">
					<span class="ticker-item-title">U.S. Officials &#8216;Optimistic&#8217; on Reaching Trade Deal with China</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.oann.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
							<article id="post-1517081" class="post-1517081 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Association of British Insurers warns on no-deal Brexit hit</h1>
	</header>
			<p class="entry-meta">
</p>
	<div class="entry-content clearfix">
    	<div style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img style="width:777px;height:auto;padding-bottom:0.5em;" src="http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/2019-02-25T124737Z_1_LYNXNPEF1O10B_RTROPTP_0_BRITAIN-EU-MONEY_1.jpg" alt="FILE PHOTO: Rain clouds pass over Canary Wharf financial financial district in London" /><br />FILE PHOTO: Rain clouds pass over Canary Wharf financial district in London, Britain July 1, 2016. REUTERS/Reinhard Krause/File Photo</div>		<p>February 25, 2019</p>
<p>(Reuters) &#8211; The Association of British Insurers warned on Monday that if Britain leaves the European Union without a deal it could cause long-lasting damage to the UK insurance industry.  </p>
<p>A no-deal Brexit could result in British insurers having to hold more capital than they need, damaging competitiveness, reducing investment in the economy and see people get less from their pension, Huw Evans, Director General of the ABI, said in a statement ahead of the trade body&#8217;s annual dinner in London.</p>
<p>&#8220;Any future arrangement with the EU that required the UK to comply with rules it had no say over could be weaponized by those in the EU that want to damage the UK,&#8221; Evans warned.</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<p>&#8220;&#8230; It would be naive to think that over the course of the next few decades, EU rules will do anything other than reflect the interests of its members, not its former members, seeking to draw capital, talent and market infrastructure into the EU27.&#8221; </p>
<p>The UK is the largest insurance market in Europe, the fourth largest in the world and employs over 300,000 people in Britain.</p>
<p>Evans said World Trade Organisation rules, which would replace those from the trading bloc in the event of a no deal Brexit, do not guarantee market access for the services which make up four fifths of the UK economy. </p>
<p>&#8220;This matters because the EU is &#8211; by a very long distance &#8211; the largest export market for the UK insurance and long-term savings industry,&#8221; he added. </p>
<p>Britain&#8217;s government is considering different options, including possibly delaying Brexit, if parliament fails to approve Prime Minister Theresa May&#8217;s deal by March 12.</p>
<p>Evans said Britain&#8217;s insurers have transferred about 29 million insurance contracts and set up about 40 new hubs in the EU to minimize Brexit disruption to customers.</p>
<p>Several insurers are transferring policies of EU based customers to new hubs in the bloc, though Lloyd&#8217;s of London won&#8217;t complete the transfer of business to its new Brussels subsidiary before March 29.</p>
<p>&#8220;As a last resort, if the only alternative to no deal is some form of short delay to Brexit, then delay we should,&#8221; he added. </p>
<p />
<p> (Reporting by Noor Zainab Hussain in Bengaluru; Editing by Rachel Armstrong)</p>
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
	</div>
		</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/association-of-british-insurers-warns-on-no-deal-brexit-hit/&t=Association of British Insurers warns on no-deal Brexit hit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Association of British Insurers warns on no-deal Brexit hit -&url=https://www.oann.com/association-of-british-insurers-warns-on-no-deal-brexit-hit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/association-of-british-insurers-warns-on-no-deal-brexit-hit/&media=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/2019-02-25T124737Z_1_LYNXNPEF1O10B_RTROPTP_0_BRITAIN-EU-MONEY_1.jpg&description=Association of British Insurers warns on no-deal Brexit hit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/association-of-british-insurers-warns-on-no-deal-brexit-hit/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>															
<div id="disqus_thread"></div>
			</div>
	<aside class="mh-sidebar">
	<div class="widget_text sb-widget clearfix"><div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf"></div>
<div data-pw-mobi="med_rect_atf"></div></div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/millionaire-bernie-sanders-advocates-socialism-owns-three-homes/" title="Millionaire Bernie Sanders advocates socialism, owns three homes"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/225-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/millionaire-bernie-sanders-advocates-socialism-owns-three-homes/" title="Millionaire Bernie Sanders advocates socialism, owns three homes" rel="bookmark">Millionaire Bernie Sanders advocates socialism, owns three homes</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/u-s-eu-discuss-future-of-captured-isis-members/" title="U.S., EU discuss future of captured ISIS members"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/15-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/u-s-eu-discuss-future-of-captured-isis-members/" title="U.S., EU discuss future of captured ISIS members" rel="bookmark">U.S., EU discuss future of captured ISIS members</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-hedge-fund-manager-breaks-down-whats-impacting-wall-street/" title="WATCH: Hedge fund manager breaks down what’s impacting Wall Street"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/314-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-hedge-fund-manager-breaks-down-whats-impacting-wall-street/" title="WATCH: Hedge fund manager breaks down what’s impacting Wall Street" rel="bookmark">WATCH: Hedge fund manager breaks down what’s impacting Wall Street</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/watch-conservatives-fear-new-democrat-bill-could-lead-to-voter-fraud/" title="WATCH: Conservatives fear new Democrat bill could lead to voter fraud"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/224-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/watch-conservatives-fear-new-democrat-bill-could-lead-to-voter-fraud/" title="WATCH: Conservatives fear new Democrat bill could lead to voter fraud" rel="bookmark">WATCH: Conservatives fear new Democrat bill could lead to voter fraud</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div class="sb-widget clearfix">		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/president-trump-to-hold-salute-to-america-event-on-july-4th-at-lincoln-memorial/" title="President Trump to Hold &#8216;Salute to America&#8217; Event on July 4th, at Lincoln Memorial"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19055689131264-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19055689131264-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19055689131264-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19055689131264-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19055689131264-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19055689131264-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/president-trump-to-hold-salute-to-america-event-on-july-4th-at-lincoln-memorial/" title="President Trump to Hold &#8216;Salute to America&#8217; Event on July 4th, at Lincoln Memorial" rel="bookmark">President Trump to Hold &#8216;Salute to America&#8217; Event on July 4th, at Lincoln Memorial</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/vp-pence-to-travel-to-colombia-to-meet-with-lima-group-juan-guaido/" title="VP Pence to Travel to Colombia to Meet with Lima Group, Juan Guaido"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19052736354464-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19052736354464-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19052736354464-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19052736354464-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19052736354464-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19052736354464-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/vp-pence-to-travel-to-colombia-to-meet-with-lima-group-juan-guaido/" title="VP Pence to Travel to Colombia to Meet with Lima Group, Juan Guaido" rel="bookmark">VP Pence to Travel to Colombia to Meet with Lima Group, Juan Guaido</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/venezuelan-authorities-clash-with-protesters-along-colombian-border/" title="Venezuelan Authorities Clash With Protesters Along Colombian Border"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054571615575-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054571615575-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054571615575-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054571615575-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054571615575-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054571615575-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/venezuelan-authorities-clash-with-protesters-along-colombian-border/" title="Venezuelan Authorities Clash With Protesters Along Colombian Border" rel="bookmark">Venezuelan Authorities Clash With Protesters Along Colombian Border</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small">
							<a href="https://www.oann.com/pentagon-plans-to-send-1000-more-troops-to-u-s-mexico-border/" title="Pentagon Plans to Send 1,000 More Troops to U.S.-Mexico Border"><img width="120" height="67" src="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054652497904-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054652497904-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054652497904-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054652497904-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054652497904-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/02/AP19054652497904-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a>
						</div>
												<h3 class="cp-title-small"><a href="https://www.oann.com/pentagon-plans-to-send-1000-more-troops-to-u-s-mexico-border/" title="Pentagon Plans to Send 1,000 More Troops to U.S.-Mexico Border" rel="bookmark">Pentagon Plans to Send 1,000 More Troops to U.S.-Mexico Border</a></h3>
					</article>
					<hr class="mh-separator">		</div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">News</h5><div class="menu-footer-news-nav-container"><ul id="menu-footer-news-nav" class="menu"><li id="menu-item-805019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a href="https://www.oann.com/category/newsroom/">Top News</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://www.oann.com/category/world/">World</a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://www.oann.com/category/business/">Business</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-720"><a href="https://www.oann.com/category/economy/">Economy</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a href="https://www.oann.com/category/money/">Money</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.oann.com/category/tech/">Tech</a></li>
<li id="menu-item-809531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a href="https://www.oann.com/category/sports/">Sports</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.oann.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Television</h5><div class="menu-footer-tv-nav-container"><ul id="menu-footer-tv-nav" class="menu"><li id="menu-item-209927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a href="/schedule/">Schedule</a></li>
<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
</ul></div></div><div class="footer-widget"><h5 class="widget-title">Company</h5><div class="menu-footer-company-nav-container"><ul id="menu-footer-company-nav" class="menu"><li id="menu-item-740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a href="https://www.oann.com/about/">About One America News Network</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://www.oann.com/brand-id/">Brand &#038; ID</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-416573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a href="https://www.oann.com/contactus/">Contact</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">Topics</h5><div class="tagcloud"><a href="https://www.oann.com/tag/alex-salvi/" class="tag-cloud-link tag-link-99735 tag-link-position-1" style="font-size: 8.8818897637795pt;" aria-label="Alex Salvi (11 items)">Alex Salvi</a>
<a href="https://www.oann.com/tag/border-security/" class="tag-cloud-link tag-link-36679 tag-link-position-2" style="font-size: 17.370078740157pt;" aria-label="Border Security (69 items)">Border Security</a>
<a href="https://www.oann.com/tag/border-wall/" class="tag-cloud-link tag-link-79029 tag-link-position-3" style="font-size: 17.259842519685pt;" aria-label="border wall (68 items)">border wall</a>
<a href="https://www.oann.com/tag/california/" class="tag-cloud-link tag-link-70423 tag-link-position-4" style="font-size: 11.086614173228pt;" aria-label="California (18 items)">California</a>
<a href="https://www.oann.com/tag/china/" class="tag-cloud-link tag-link-138 tag-link-position-5" style="font-size: 11.086614173228pt;" aria-label="China (18 items)">China</a>
<a href="https://www.oann.com/tag/colombia/" class="tag-cloud-link tag-link-4096 tag-link-position-6" style="font-size: 8.4409448818898pt;" aria-label="Colombia (10 items)">Colombia</a>
<a href="https://www.oann.com/tag/department-of-homeland-security/" class="tag-cloud-link tag-link-76803 tag-link-position-7" style="font-size: 8pt;" aria-label="Department of Homeland Security (9 items)">Department of Homeland Security</a>
<a href="https://www.oann.com/tag/doj/" class="tag-cloud-link tag-link-3078 tag-link-position-8" style="font-size: 9.2125984251969pt;" aria-label="DOJ (12 items)">DOJ</a>
<a href="https://www.oann.com/tag/eu/" class="tag-cloud-link tag-link-403 tag-link-position-9" style="font-size: 8.4409448818898pt;" aria-label="EU (10 items)">EU</a>
<a href="https://www.oann.com/tag/fbi/" class="tag-cloud-link tag-link-436 tag-link-position-10" style="font-size: 12.409448818898pt;" aria-label="FBI (24 items)">FBI</a>
<a href="https://www.oann.com/tag/france/" class="tag-cloud-link tag-link-77 tag-link-position-11" style="font-size: 8pt;" aria-label="France (9 items)">France</a>
<a href="https://www.oann.com/tag/gop/" class="tag-cloud-link tag-link-3327 tag-link-position-12" style="font-size: 10.204724409449pt;" aria-label="GOP (15 items)">GOP</a>
<a href="https://www.oann.com/tag/government-shutdown/" class="tag-cloud-link tag-link-92560 tag-link-position-13" style="font-size: 11.307086614173pt;" aria-label="Government shutdown (19 items)">Government shutdown</a>
<a href="https://www.oann.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-643 tag-link-position-14" style="font-size: 8.8818897637795pt;" aria-label="Hillary Clinton (11 items)">Hillary Clinton</a>
<a href="https://www.oann.com/tag/immigration/" class="tag-cloud-link tag-link-13002 tag-link-position-15" style="font-size: 15.496062992126pt;" aria-label="immigration (47 items)">immigration</a>
<a href="https://www.oann.com/tag/iran/" class="tag-cloud-link tag-link-63 tag-link-position-16" style="font-size: 8.8818897637795pt;" aria-label="Iran (11 items)">Iran</a>
<a href="https://www.oann.com/tag/isis/" class="tag-cloud-link tag-link-380 tag-link-position-17" style="font-size: 8.8818897637795pt;" aria-label="ISIS (11 items)">ISIS</a>
<a href="https://www.oann.com/tag/israel/" class="tag-cloud-link tag-link-896 tag-link-position-18" style="font-size: 8.8818897637795pt;" aria-label="Israel (11 items)">Israel</a>
<a href="https://www.oann.com/tag/jack-posobiec/" class="tag-cloud-link tag-link-76884 tag-link-position-19" style="font-size: 13.070866141732pt;" aria-label="Jack Posobiec (28 items)">Jack Posobiec</a>
<a href="https://www.oann.com/tag/juan-guaido/" class="tag-cloud-link tag-link-36200 tag-link-position-20" style="font-size: 10.866141732283pt;" aria-label="Juan Guaido (17 items)">Juan Guaido</a>
<a href="https://www.oann.com/tag/mexico/" class="tag-cloud-link tag-link-3152 tag-link-position-21" style="font-size: 11.307086614173pt;" aria-label="Mexico (19 items)">Mexico</a>
<a href="https://www.oann.com/tag/migrant-caravan/" class="tag-cloud-link tag-link-98760 tag-link-position-22" style="font-size: 10.866141732283pt;" aria-label="migrant caravan (17 items)">migrant caravan</a>
<a href="https://www.oann.com/tag/mueller-probe/" class="tag-cloud-link tag-link-98544 tag-link-position-23" style="font-size: 8.8818897637795pt;" aria-label="Mueller probe (11 items)">Mueller probe</a>
<a href="https://www.oann.com/tag/nancy-pelosi/" class="tag-cloud-link tag-link-5434 tag-link-position-24" style="font-size: 9.9842519685039pt;" aria-label="Nancy Pelosi (14 items)">Nancy Pelosi</a>
<a href="https://www.oann.com/tag/nicolas-maduro/" class="tag-cloud-link tag-link-3571 tag-link-position-25" style="font-size: 10.535433070866pt;" aria-label="Nicolas Maduro (16 items)">Nicolas Maduro</a>
<a href="https://www.oann.com/tag/north-korea/" class="tag-cloud-link tag-link-3123 tag-link-position-26" style="font-size: 9.2125984251969pt;" aria-label="North Korea (12 items)">North Korea</a>
<a href="https://www.oann.com/tag/pearson-sharp/" class="tag-cloud-link tag-link-70060 tag-link-position-27" style="font-size: 11.527559055118pt;" aria-label="Pearson Sharp (20 items)">Pearson Sharp</a>
<a href="https://www.oann.com/tag/president-donald-trump/" class="tag-cloud-link tag-link-56931 tag-link-position-28" style="font-size: 9.6535433070866pt;" aria-label="President Donald Trump (13 items)">President Donald Trump</a>
<a href="https://www.oann.com/tag/president-nicolas-maduro/" class="tag-cloud-link tag-link-3262 tag-link-position-29" style="font-size: 8.8818897637795pt;" aria-label="President Nicolas Maduro (11 items)">President Nicolas Maduro</a>
<a href="https://www.oann.com/tag/president-trump/" class="tag-cloud-link tag-link-40318 tag-link-position-30" style="font-size: 22pt;" aria-label="President Trump (184 items)">President Trump</a>
<a href="https://www.oann.com/tag/robert-mueller/" class="tag-cloud-link tag-link-37608 tag-link-position-31" style="font-size: 11.086614173228pt;" aria-label="Robert Mueller (18 items)">Robert Mueller</a>
<a href="https://www.oann.com/tag/russia/" class="tag-cloud-link tag-link-69 tag-link-position-32" style="font-size: 12.409448818898pt;" aria-label="Russia (24 items)">Russia</a>
<a href="https://www.oann.com/tag/special-counsel-robert-mueller/" class="tag-cloud-link tag-link-89703 tag-link-position-33" style="font-size: 11.968503937008pt;" aria-label="special counsel Robert Mueller (22 items)">special counsel Robert Mueller</a>
<a href="https://www.oann.com/tag/state-of-the-union/" class="tag-cloud-link tag-link-93480 tag-link-position-34" style="font-size: 9.6535433070866pt;" aria-label="State of the Union (13 items)">State of the Union</a>
<a href="https://www.oann.com/tag/syria/" class="tag-cloud-link tag-link-242 tag-link-position-35" style="font-size: 11.307086614173pt;" aria-label="Syria (19 items)">Syria</a>
<a href="https://www.oann.com/tag/texas/" class="tag-cloud-link tag-link-75218 tag-link-position-36" style="font-size: 9.2125984251969pt;" aria-label="Texas (12 items)">Texas</a>
<a href="https://www.oann.com/tag/the-united-states-of-america/" class="tag-cloud-link tag-link-101377 tag-link-position-37" style="font-size: 8.4409448818898pt;" aria-label="The United States of America (10 items)">The United States of America</a>
<a href="https://www.oann.com/tag/trump/" class="tag-cloud-link tag-link-69533 tag-link-position-38" style="font-size: 9.6535433070866pt;" aria-label="Trump (13 items)">Trump</a>
<a href="https://www.oann.com/tag/trump-administration/" class="tag-cloud-link tag-link-63935 tag-link-position-39" style="font-size: 13.40157480315pt;" aria-label="Trump Administration (30 items)">Trump Administration</a>
<a href="https://www.oann.com/tag/trump-campaign/" class="tag-cloud-link tag-link-83746 tag-link-position-40" style="font-size: 8.8818897637795pt;" aria-label="Trump campaign (11 items)">Trump campaign</a>
<a href="https://www.oann.com/tag/twitter/" class="tag-cloud-link tag-link-77505 tag-link-position-41" style="font-size: 9.6535433070866pt;" aria-label="Twitter (13 items)">Twitter</a>
<a href="https://www.oann.com/tag/united-states/" class="tag-cloud-link tag-link-28 tag-link-position-42" style="font-size: 8.4409448818898pt;" aria-label="United States (10 items)">United States</a>
<a href="https://www.oann.com/tag/united-states-of-america/" class="tag-cloud-link tag-link-100467 tag-link-position-43" style="font-size: 9.9842519685039pt;" aria-label="United States of America (14 items)">United States of America</a>
<a href="https://www.oann.com/tag/venezuela/" class="tag-cloud-link tag-link-737 tag-link-position-44" style="font-size: 13.622047244094pt;" aria-label="Venezuela (31 items)">Venezuela</a>
<a href="https://www.oann.com/tag/virginia/" class="tag-cloud-link tag-link-75024 tag-link-position-45" style="font-size: 9.6535433070866pt;" aria-label="Virginia (13 items)">Virginia</a></div>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-416572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a href="https://www.oann.com/contactus/">Contact</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.oann.com/about/">About</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://www.oann.com/wheretowatch/">Where to Watch</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://www.oann.com/affiliaterelations/">Affiliate Relations</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.oann.com/brand-id/">Brand</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.oann.com/presskit/">Press Kit</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.oann.com/careers/">Careers</a></li>
<li id="menu-item-849013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a target="_blank" href="http://www.oann.com/terms.html">Terms</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">© Copyright 2019 — Herring Networks, Inc. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oann"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"1517081 https:\/\/www.oann.com\/association-of-british-insurers-warns-on-no-deal-brexit-hit\/","disqusShortname":"oann","disqusTitle":"Association of British Insurers warns on no-deal Brexit hit","disqusUrl":"https:\/\/www.oann.com\/association-of-british-insurers-warns-on-no-deal-brexit-hit\/","postId":"1517081"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://d3c61wvzqmf37j.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 367/408 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d3c61wvzqmf37j.cloudfront.net
Database Caching 10/26 queries in 0.034 seconds using memcached

Served from: www.oann.com @ 2019-02-24 22:07:32 by W3 Total Cache
-->