<!DOCTYPE html><html
class=no-js lang=en-US><head><link
rel=apple-touch-icon sizes=57x57 href=apple-icon-57x57.png><link
rel=apple-touch-icon sizes=72x72 href=apple-icon-72x72.png><link
rel=apple-touch-icon sizes=114x114 href=apple-icon-114x114.png><link
rel=apple-touch-icon sizes=144x144 href=apple-icon-144x144.png><meta
charset="UTF-8"><title>Analysis: Low on stock: Pandemic-era IPO boom may not reverse equity shortage | One America News Network</title><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.oann.com/xmlrpc.php> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];</script> <link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="One America News Network &raquo; Feed" href=https://www.oann.com/feed/ ><link
rel=alternate type=application/rss+xml title="One America News Network &raquo; Comments Feed" href=https://www.oann.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="One America News Network &raquo; Analysis: Low on stock: Pandemic-era IPO boom may not reverse equity shortage Comments Feed" href=https://www.oann.com/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage/feed/ >
 <script data-cfasync=false>(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-98105905-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-98105905-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oann.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/d3f75.css media=all><link
rel=stylesheet id=mh-font-awesome-css  href=//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css type=text/css media=all><link
rel=stylesheet id=mh-google-fonts-css  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type=text/css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.oann.com","hash_tracking":"false"};</script> <script src=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/03413.js></script> <link
rel=https://api.w.org/ href=https://www.oann.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.oann.com/wp-json/wp/v2/posts/2315823><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.oann.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://d3c61wvzqmf37j.cloudfront.net/wp-includes/wlwmanifest.xml><link
rel=prev title='Trump national security adviser O&#8217;Brien says looks now that Biden has won' href=https://www.oann.com/trump-national-security-adviser-obrien-says-looks-now-that-biden-has-won/ ><link
rel=next title='Volkswagen looking at carving out Lamborghini and  Ducati' href=https://www.oann.com/volkswagen-looking-at-carving-out-lamborghini-and-ducati/ ><meta
name="generator" content="WordPress 5.5.1"><link
rel=canonical href=https://www.oann.com/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage/ ><link
rel=shortlink href='https://www.oann.com/?p=2315823'><link
rel=alternate type=application/json+oembed href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fanalysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage%2F"><link
rel=alternate type=text/xml+oembed href="https://www.oann.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oann.com%2Fanalysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage%2F&#038;format=xml"><title>One America News Network - Breaking News Updates | Latest News Headlines | Photos & News Videos</title><meta
name="description" content="Breaking News, Latest News and Current News from OANN.com. Breaking news and video. Latest Current News: U.S., World, Entertainment, Health, Business, Technology, Politics, Sports."><meta
name="keywords" content="news, breaking news, latest news, current news, world news, national news"><link
rel=preconnect href=https://config.playwire.com crossorigin><link
rel=preconnect href=https://cdn.intergi.com crossorigin><link
rel=preconnect href=https://cdn.intergient.com crossorigin><link
rel=preconnect href=https://securepubads.g.doubleclick.net crossorigin><link
rel=preconnect href=https://cdn.playwire.com crossorigin><link
rel=preconnect href=https://cdn.video.playwire.com crossorigin><link
rel=preconnect href=https://cdn.video.playwire.com crossorigin><link
rel=preconnect href=https://z.moatads.com crossorigin> <script>var tyche = { mode: 'tyche', config: '//config.playwire.com/1023191/v2/websites/71157/banner.json' };</script><script id=tyche src=//cdn.intergi.com/hera/tyche.js></script> <script src=https://content.jwplatform.com/players/qfycdXMQ-fQdxgz20.js></script> <div
id=fb-root></div> <script async defer crossorigin=anonymous src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>  <script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["business"]};
	dataLayer.push( dataLayer_content );</script> <script data-cfasync=false>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NBMK8NJ');/*]]>*/</script> 
<style>.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9a0000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9a0000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9a0000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #9a0000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #9a0000; }</style><link
rel="shortcut icon" href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/07/favicon.jpg>
<!--[if lt IE 9]> <script src=http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js></script> <![endif]--><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta
name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oann.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dafbfb4-c98b-47f2-b7c2-0bf087623d4e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oann.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.487bfeae-71a3-407e-85d8-1b40bd783a80";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-image: url("https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/12/background-takeover-plain.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }</style><link
rel=icon href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-32x32.jpg sizes=32x32><link
rel=icon href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-192x192.jpg sizes=192x192><link
rel=apple-touch-icon href=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-180x180.jpg><meta
name="msapplication-TileImage" content="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2018/06/cropped-512-270x270.jpg"> <script>(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script> </head><body
class="post-template-default single single-post postid-2315823 single-format-standard custom-background mh-right-sb"><div
class=header-top><div
class="wrapper-inner clearfix"><nav
class="header-nav clearfix"><div
class=menu-top-nav-container><ul
id=menu-top-nav class=menu><li
id=menu-item-1646650 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1646650"><a
href=https://www.oann.com>Home</a></li><li
id=menu-item-44 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a
href=https://www.oann.com/about/ >About OAN</a><ul
class=sub-menu><li
id=menu-item-45 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a
href=https://www.oann.com/affiliaterelations/ >Affiliate Relations</a></li><li
id=menu-item-47 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a
href=https://www.oann.com/careers/ >Careers</a></li><li
id=menu-item-121 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a
href=https://www.oann.com/oan-anchors/ >OAN Personalities</a></li><li
id=menu-item-50 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a
href=https://www.oann.com/wheretowatch/ >Where to Watch</a></li><li
id=menu-item-49 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a
href=https://www.oann.com/presskit/ >Press Kit</a></li><li
id=menu-item-250246 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250246"><a
href=https://www.oann.com/category/press-release/ >Press Releases</a></li><li
id=menu-item-46 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a
href=https://www.oann.com/brand-id/ >Brand &#038; ID</a></li><li
id=menu-item-48 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a
href=https://www.oann.com/certifications/ >Certifications</a></li></ul></li><li
id=menu-item-140 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a
href=https://www.oann.com/schedule/ >TV Schedule</a></li><li
id=menu-item-207 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207"><a
href=https://www.oann.com/category/shows/ >Shows</a><ul
class=sub-menu><li
id=menu-item-2192440 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192440"><a
href=https://www.oann.com/infocus/ >In Focus</a></li><li
id=menu-item-2244624 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2244624"><a
href=https://www.oann.com/realamerica/ >Real America</a></li><li
id=menu-item-2192444 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192444"><a
href=https://www.oann.com/tippingpoint/ >Tipping Point</a></li><li
id=menu-item-2085726 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2085726"><a
href=https://www.oann.com/afterhours/ >After Hours</a></li><li
id=menu-item-2192534 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2192534"><a
href=https://www.oann.com/weeklybriefing/ >Weekly Briefing</a></li></ul></li><li
id=menu-item-1780754 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780754"><a
target=_blank rel="noopener noreferrer" href=http://store.oann.com>Shop</a></li><li
id=menu-item-416567 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416567"><a
href=https://www.oann.com/contactus/ >Contact</a></li></ul></div></nav><nav
class="social-nav clearfix"><div
class=menu-social-container><ul
id=menu-social class=menu><li
id=menu-item-796 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a
target=_blank rel="noopener noreferrer" href=https://www.youtube.com/c/oann><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>YouTube</span></a></li><li
id=menu-item-793 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a
target=_blank rel="noopener noreferrer" href=https://www.facebook.com/OneAmericaNewsNetwork><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>Facebook</span></a></li><li
id=menu-item-795 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a
target=_blank rel="noopener noreferrer" href=https://twitter.com/OANN><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>Twitter</span></a></li><li
id=menu-item-2312 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a
href="/?p=2313"><span
class=fa-stack><i
class="fa fa-circle fa-stack-2x"></i><i
class="fa fa-mh-social fa-stack-1x"></i></span><span
class=screen-reader-text>RSS</span></a></li></ul></div></nav></div></div><div
id=mh-wrapper><header
class=mh-header><div
class="header-wrap clearfix"><div
class="mh-col mh-1-3 header-logo">
<a
href=https://www.oann.com/ title="One America News Network" rel=home><div
class=logo-wrap role=banner>
<img
src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/10/OANtoplogo.jpg height=100 width=300 alt="One America News Network"></div>
</a></div><aside
class="mh-col mh-2-3"><div
class=header-ad><div
class=textwidget><a
href=https://klowdtv.com/free.ktv target=_blank rel="noopener noreferrer"><img
src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/08/Ktv-Free2020-2.jpg></a></div></div></aside></div><div
class="header-menu clearfix"><nav
class="main-nav clearfix"><div
class=menu-news-nav-container><ul
id=menu-news-nav class=menu><li
id=menu-item-805036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805036"><a
href=https://www.oann.com/category/newsroom/ >Top News</a></li><li
id=menu-item-28 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a
href=https://www.oann.com/category/world/ >World</a></li><li
id=menu-item-16 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a
href=https://www.oann.com/category/business/ >Business</a><ul
class=sub-menu><li
id=menu-item-17 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a
href=https://www.oann.com/category/economy/ >Economy</a></li><li
id=menu-item-20 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a
href=https://www.oann.com/category/money/ >Money</a></li></ul></li><li
id=menu-item-24 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a
href=https://www.oann.com/category/tech/ >Technology</a></li><li
id=menu-item-809530 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809530"><a
href=https://www.oann.com/category/sports/ >Sports</a></li><li
id=menu-item-18 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a
href=https://www.oann.com/category/entertainment/ >Entertainment</a></li><li
id=menu-item-1684743 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684743"><a
target=_blank rel="noopener noreferrer" href=https://www.youtube.com/channel/UCNbIDJNNgaRrXOD7VllIMRQ>Video</a></li><li
id=menu-item-1780792 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780792"><a
target=_blank rel="noopener noreferrer" href=http://store.oann.com>Shop</a></li></ul></div>		<font
style="display:block; float:right; padding:10px 14px 0; text-transform:none; font-family:Oswald,Helvetica,Arial,sans-serif;" color=#cccccc>Monday, November 16th</font></nav><div
class="header-sub clearfix"><section
id=ticker class="news-ticker mh-col mh-2-3 clearfix">
<span
class=ticker-title>Trending</span><ul
class=ticker-content><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/president-trump-many-voter-fraud-cases-filed-by-citizens-not-campaign/ title="President Trump: Many voter fraud cases filed by citizens, not campaign">
<span
class=ticker-item-title>President Trump: Many voter fraud cases filed by citizens, not campaign</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href="https://www.oann.com/?p=2315796" title="Auto Draft">
<span
class=ticker-item-title>Auto Draft</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href="https://www.oann.com/?p=2315778" title="Students oppose universities&#8217; plan to hold spring semester online">
<span
class=ticker-item-title>Students oppose universities&#8217; plan to hold spring semester online</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/trump-supporters-attacked-harassed-by-mob-in-d-c/ title="Trump supporters attacked, harassed by mob in D.C.">
<span
class=ticker-item-title>Trump supporters attacked, harassed by mob in D.C.</span>
</a></li><li
class=ticker-item>
<a
class=ticker-item-link href=https://www.oann.com/tens-of-thousands-attend-million-maga-march/ title="Tens of thousands attend Million MAGA March">
<span
class=ticker-item-title>Tens of thousands attend Million MAGA March</span>
</a></li></ul></section><aside
class="mh-col mh-1-3 header-search"><form
role=search method=get class=search-form action=https://www.oann.com/ >
<label>
<span
class=screen-reader-text>Search for:</span>
<input
type=search class=search-field placeholder="Search &hellip;" value name=s>
</label>
<input
type=submit class=search-submit value=Search></form></aside></div></div></header><div
class="mh-section mh-group"><div
id=main-content class=mh-content><article
id=post-2315823 class="post-2315823 post type-post status-publish format-standard hentry category-business"><header
class="entry-header clearfix"><h1 class="entry-title">Analysis: Low on stock: Pandemic-era IPO boom may not reverse equity shortage</h1></header><p
class=entry-meta></p><div
class="entry-content clearfix"><div
style="float: left; width: 100%; font-size: small; padding: 0 0 20px 0; color: #999;"><img
style=width:777px;height:auto;padding-bottom:0.5em; src=http://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/2020-11-16T165945Z_1_LYNXMPEGAF17Z_RTROPTP_0_MARKETS-STOCKS-SUPPLY_1.jpg alt="FILE PHOTO: A passerby wearing a protective face mask, following an outbreak of the coronavirus, walks past an electronic board showing the graphs of the recent movements of Japan's Nikkei share average outside a brokerage in Tokyo, Japan"><br>FILE PHOTO: A passerby wearing a protective face mask, following an outbreak of the coronavirus, walks past an electronic board showing the graphs of the recent movements of Japan's Nikkei share average outside a brokerage in Tokyo, Japan March 6, 2020. REUTERS/Issei Kato/File Photo</div><p>November 16, 2020</p><p>By Sujata Rao</p><p>LONDON (Reuters) &#8211; Stock market bulls rejoicing at promising news on the COVID-19 vaccine and the prospect of a more predictable U.S. presidency may have another reason to celebrate: an anticipated surge in the net global supply of shares shows no sign of materialising.</p><p>A decade-long decline in the volume of new shares available to buy helped power history&#8217;s longest bull run, but was expected to reverse as the pandemic forced companies to halt share buybacks and list equity instead to shore up balance sheets.</p><div
class=ad-spot></p><div
id=24697x300x250x4195x_ADSLOT1></div><p></div><div
data-pw-desk=med_rect_atf></div><div
data-pw-mobi=med_rect_atf></div><p>Indeed, total share offerings have surged, with more than $700 billion raised worldwide in January-September, according to Refinitiv. And share buybacks, long blamed for draining markets of investable equity, dropped sharply.</p><p>But countering those shifts were forecast-beating M&amp;A volumes and debt-funded buyouts, both of which usually remove shares from circulation. If that boom continues &#8211; and signs are it will &#8211; the net equity supply decline may not ease just yet.</p><p>&#8220;At the start of this year, we all feared we would have a big increase in net equity supply because of the collapse in buybacks and the increase in equity offerings. But if anything, equity supply looks to be lagging below last year&#8217;s level,&#8221; said  JPMorgan analyst Nikolaos Panigirtzoglou.</p><p>Global net supply &#8211; share issuance adjusted for de-listings and buybacks &#8211; totalled $320 billion in the first 10 months of 2020, implying a full-year $380 billion tally, estimates Panigirtzoglou who has closely tracked the trend via a global share count proxy.</p><p>His full-year forecast would be below last year&#8217;s $450 billion net supply and half of what he had projected in June.</p><p>The year-to-date U.S. tally is just $8 billion though it could be the first positive net supply year since 2014.</p><p>&#8220;I have no reason to expect that the low supply picture will change,&#8221; Panigirtzoglou said.</p><p/><p>Graphic: U.S. and global net new equity supply (bln $) &#8211; https://graphics.reuters.com/MARKETS-STOCKS/SUPPLY/xlbvgznkxpq/chart.png</p><p/><p>World stocks are at record highs, surfing on abundant stimulus, the U.S. election outcome and hopes of a viable vaccine for COVID-19. Many investment banks predict another 20-25% rally in 2021 as the global economy rebounds, with the equity supply/demand imbalance helping at least at the margins.</p><p/><p>BUYOUTS AND BUYBACKS</p><p>Like many things, the outlook may hinge on when a vaccine becomes available; a brighter economic outlook could accelerate the pace of corporate mergers and leveraged buyouts (LBO) that eroded the share free-float this year.</p><p>Year-to-date private equity-led LBOs are running 6% above year-ago levels at over $158 billion, Refinitiv data shows. M&amp;A at $2.9 trillion also defied expectations of collapse and are only a tenth below year-ago values.</p><p/><p>Graphic: Leveraged buyout volumes up 6% this year  &#8211; https://graphics.reuters.com/MARKETS-STOCKS/SUPPLY/rlgvdawnmpo/chart.png</p><p/><p>That was also powered by a sharp fall in borrowing costs, including for the higher-yield debt used in leveraged buyouts, as central banks pumped in stimulus.</p><p>&#8220;Private equity deals are not going go away and companies with strong balance sheets will try to do deals as access to capital is there,&#8221; said Richard Saldanha, a portfolio manager at Aviva Investors.</p><p>&#8220;The more confidence we get around vaccine efficacy, you will see more deals taking place, it gives companies confidence from a capital allocation perspective.&#8221;</p><p>Moreover, he reckons that while IPO volumes will continue growing, the explosion in secondary listings by cash-hungry companies should abate.</p><p>What of buybacks which came under intense political and regulatory scrutiny even before the pandemic?</p><p>For years, the biggest buyers of U.S. shares were companies themselves &#8211; a trend that also spread to Asia and Europe &#8211; but global 2020 buyback volumes have fallen to around $250 billion, less than a third of 2019 levels, JPM data shows.</p><p>Second-quarter S&amp;P500 &lt;.SPX&gt; buybacks totalled $88.7 billion, according to S&amp;P Dow Jones Indices, the lowest since 2012. However, an S&amp;P index of top 100 &#8220;buyback&#8221; firms has ticked up recently, possibly reflecting multi-billion dollar announcements by cash-rich giants such as Berkshire Hathaway &lt;BRKa.N&gt; and Microsoft &lt;MSFT.O&gt;.</p><p/><p>Graphic: S&amp;P 500 buybacks &#8211; https://fingfx.thomsonreuters.com/gfx/mkt/xegpbqojwvq/Pasted%20image%201605520006578.png</p><p/><p>Third-quarter S&amp;P500 buybacks could amount to $100 billion, according to preliminary estimates by Howard Silverblatt, senior analyst at S&amp;P Dow Jones Indices. But buybacks remain &#8220;top-heavy&#8221;, with 80% coming from the top 20 firms, he added.</p><p>Buybacks boost earnings-per-share and Morgan Stanley predicted this to continue, albeit modestly. Buybacks would cause accretion next year of &#8220;a low-single-digit percentage of shares outstanding&#8221; adding $3 to S&amp;P500 EPS, it predicted.</p><p/><p>Graphic: S&amp;P500 total buybacks &#8211; https://graphics.reuters.com/GLOBAL-MARKETS/jbyvreqeepe/chart.png</p><p/><p> (Reporting by Sujata Rao; additional reporting by Ritvik Carvalho; Editing by Susan Fenton)</p><div
class=ad-spot></p><div
id=24697x300x250x4195x_ADSLOT1></div><p></div><div
data-pw-desk=med_rect_atf></div><div
data-pw-mobi=med_rect_atf></div></div><div
class=advertisement><div
class="widget_text sb-widget post-ad"><div
class="textwidget custom-html-widget"><div
id=rc-widget-dabcb4 data-rc-widget data-widget-host=habitat data-endpoint=//trends.revcontent.com data-widget-id=169569></div> <script src=https://assets.revcontent.com/master/delivery.js defer=defer></script></div></div></div></article><div
class="mh-share-buttons mh-group"><div
class="mh-col mh-1-4 mh-facebook">
<a
href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.oann.com/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage/&t=Analysis: Low on stock: Pandemic-era IPO boom may not reverse equity shortage', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span
class=mh-share-button><i
class="fa fa-facebook fa-2x"></i>SHARE</span></a></div><div
class="mh-col mh-1-4 mh-twitter">
<a
href=# onclick="window.open('http://twitter.com/share?text=Analysis: Low on stock: Pandemic-era IPO boom may not reverse equity shortage -&url=https://www.oann.com/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span
class=mh-share-button><i
class="fa fa-twitter fa-2x"></i>TWEET</span></a></div><div
class="mh-col mh-1-4 mh-pinterest">
<a
href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.oann.com/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage/&media=&description=Analysis: Low on stock: Pandemic-era IPO boom may not reverse equity shortage', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span
class=mh-share-button><i
class="fa fa-pinterest fa-2x"></i>PIN</span></a></div><div
class="mh-col mh-1-4 mh-googleplus">
<a
href=# onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.oann.com/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target=_blank><span
class=mh-share-button><i
class="fa fa-google-plus fa-2x"></i>SHARE</span></a></div></div><div
id=disqus_thread></div></div><aside
class=mh-sidebar><div
class="sb-widget clearfix"><h4 class="widget-title"><span>SUPPORT OAN ON FACEBOOK</span></h4><div
class=textwidget><p><a
href="https://www.youtube.com/watch?v=oLuJ6ZghBqs" target=_blank rel="noopener noreferrer"><img
style="padding-bottom: 5px;" src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2019/08/fb-support.jpg alt="Become an OAN Supporter on Facebook to Watch Credible News 24/7"></a></p><p
style="font-family: 'Oswald', Helvetica, Arial, sans-serif;">Become an OAN Supporter on Facebook to Watch Credible News 24/7 Anywhere</p></div></div><div
class="sb-widget clearfix"><div
class=textwidget><div
class=ad-spot><center></p><div
id=24697x300x250x4195x_ADSLOT1 clicktrack=%%CLICK_URL_ESC%%></div><p><script>if (screen && screen.width > 1024){var script=document.createElement('script'); script.src='//served-by.pixfuture.com/www/delivery/headerbid.js'; script.setAttribute("slotId","24697x300x250x4195x_ADSLOT1"); script.setAttribute("refreshInterval",30); script.setAttribute("refreshTime",5); document.getElementById("24697x300x250x4195x_ADSLOT1").appendChild(script);}</script><br></center></div></div></div><div
class="widget_text sb-widget clearfix"><div
class="textwidget custom-html-widget"><div
data-pw-desk=med_rect_atf></div><div
data-pw-mobi=med_rect_atf></div></div></div><div
class="sb-widget clearfix"><div
class="mh-cp-widget clearfix"><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/oans-jenn-pellegrino-attends-million-maga-march/ title="OAN&#8217;s Jenn Pellegrino attends Million MAGA March"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/jenn-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/jenn-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/jenn-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/jenn-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/jenn.jpg 320w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/oans-jenn-pellegrino-attends-million-maga-march/ title="OAN&#8217;s Jenn Pellegrino attends Million MAGA March" rel=bookmark>OAN&#8217;s Jenn Pellegrino attends Million MAGA March</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/defend-democracy-rally-backs-president-trump-in-d-c/ title="Defend Democracy Rally backs President Trump in D.C."><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/dem-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/dem-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/dem-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/dem-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/dem.jpg 320w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/defend-democracy-rally-backs-president-trump-in-d-c/ title="Defend Democracy Rally backs President Trump in D.C." rel=bookmark>Defend Democracy Rally backs President Trump in D.C.</a></h3></article><hr
class=mh-separator></div></div><div
class="sb-widget clearfix"><div
class="mh-cp-widget clearfix"><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href=https://www.oann.com/president-trump-many-voter-fraud-cases-filed-by-citizens-not-campaign/ title="President Trump: Many voter fraud cases filed by citizens, not campaign"><img
width=120 height=67 src=https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/AP20320043645456-120x67.jpg class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt loading=lazy srcset="https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/AP20320043645456-120x67.jpg 120w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/AP20320043645456-777x437.jpg 777w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/AP20320043645456-180x101.jpg 180w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/AP20320043645456-260x146.jpg 260w, https://d2pggiv3o55wnc.cloudfront.net/oann/wp-content/uploads/2020/11/AP20320043645456-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px"></a></div><h3 class="cp-title-small"><a
href=https://www.oann.com/president-trump-many-voter-fraud-cases-filed-by-citizens-not-campaign/ title="President Trump: Many voter fraud cases filed by citizens, not campaign" rel=bookmark>President Trump: Many voter fraud cases filed by citizens, not campaign</a></h3></article><hr
class=mh-separator><article
class="cp-wrap cp-small clearfix"><div
class=cp-thumb-small>
<a
href="https://www.oann.com/?p=2315796" title="Auto Draft"><img
src=https://d3c61wvzqmf37j.cloudfront.net/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg alt="No Picture"></a></div><h3 class="cp-title-small"><a
href="https://www.oann.com/?p=2315796" title="Auto Draft" rel=bookmark>Auto Draft</a></h3></article><hr
class=mh-separator></div></div></aside></div></div><footer
class=mh-footer><div
class="wrapper-inner clearfix"><div
class="mh-section mh-group footer-widgets"><div
class="mh-col mh-1-3 footer-1"><div
class=footer-widget><h5 class="widget-title">News</h5><div
class=menu-footer-news-nav-container><ul
id=menu-footer-news-nav class=menu><li
id=menu-item-805019 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805019"><a
href=https://www.oann.com/category/newsroom/ >Top News</a></li><li
id=menu-item-718 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a
href=https://www.oann.com/category/world/ >World</a></li><li
id=menu-item-719 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-719"><a
href=https://www.oann.com/category/business/ >Business</a></li><li
id=menu-item-725 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725"><a
href=https://www.oann.com/category/money/ >Money</a></li><li
id=menu-item-721 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a
href=https://www.oann.com/category/tech/ >Tech</a></li><li
id=menu-item-809531 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809531"><a
href=https://www.oann.com/category/sports/ >Sports</a></li><li
id=menu-item-723 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a
href=https://www.oann.com/category/entertainment/ >Entertainment</a></li></ul></div></div><div
class=footer-widget><h5 class="widget-title">Store</h5><div
class=menu-footer-shop-nav-container><ul
id=menu-footer-shop-nav class=menu><li
id=menu-item-1780799 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780799"><a
href=http://store.oann.com>Shop</a></li></ul></div></div></div><div
class="mh-col mh-1-3 footer-2"><div
class=footer-widget><h5 class="widget-title">Television</h5><div
class=menu-footer-tv-nav-container><ul
id=menu-footer-tv-nav class=menu><li
id=menu-item-209927 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209927"><a
href=/schedule/ >Schedule</a></li><li
id=menu-item-209926 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a
href=https://www.oann.com/wheretowatch/ >Where to Watch</a></li></ul></div></div><div
class=footer-widget><h5 class="widget-title">Company</h5><div
class=menu-footer-company-nav-container><ul
id=menu-footer-company-nav class=menu><li
id=menu-item-740 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-740"><a
href=https://www.oann.com/about/ >About One America News Network</a></li><li
id=menu-item-741 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a
href=https://www.oann.com/affiliaterelations/ >Affiliate Relations</a></li><li
id=menu-item-742 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a
href=https://www.oann.com/brand-id/ >Brand &#038; ID</a></li><li
id=menu-item-745 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a
href=https://www.oann.com/presskit/ >Press Kit</a></li><li
id=menu-item-743 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a
href=https://www.oann.com/careers/ >Careers</a></li><li
id=menu-item-416573 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416573"><a
href=https://www.oann.com/contactus/ >Contact</a></li></ul></div></div></div><div
class="mh-col mh-1-3 footer-3"><div
class=footer-widget><h5 class="widget-title">Topics</h5><div
class=tagcloud><a
href=https://www.oann.com/tag/2020-election/ class="tag-cloud-link tag-link-100278 tag-link-position-1" style="font-size: 20.08064516129pt;" aria-label="2020 election (127 items)">2020 election</a>
<a
href=https://www.oann.com/tag/2020-elections/ class="tag-cloud-link tag-link-101305 tag-link-position-2" style="font-size: 9.5806451612903pt;" aria-label="2020 Elections (14 items)">2020 Elections</a>
<a
href=https://www.oann.com/tag/2020-presidential-election/ class="tag-cloud-link tag-link-100248 tag-link-position-3" style="font-size: 19.177419354839pt;" aria-label="2020 Presidential Election (107 items)">2020 Presidential Election</a>
<a
href=https://www.oann.com/tag/amy-coney-barrett/ class="tag-cloud-link tag-link-101971 tag-link-position-4" style="font-size: 9.241935483871pt;" aria-label="Amy Coney Barrett (13 items)">Amy Coney Barrett</a>
<a
href=https://www.oann.com/tag/caitlin-sinclair/ class="tag-cloud-link tag-link-104388 tag-link-position-5" style="font-size: 9.241935483871pt;" aria-label="Caitlin Sinclair (13 items)">Caitlin Sinclair</a>
<a
href=https://www.oann.com/tag/california/ class="tag-cloud-link tag-link-70423 tag-link-position-6" style="font-size: 11.612903225806pt;" aria-label="California (22 items)">California</a>
<a
href=https://www.oann.com/tag/chanel-rion/ class="tag-cloud-link tag-link-102552 tag-link-position-7" style="font-size: 11.838709677419pt;" aria-label="Chanel Rion (23 items)">Chanel Rion</a>
<a
href=https://www.oann.com/tag/china/ class="tag-cloud-link tag-link-138 tag-link-position-8" style="font-size: 8.7903225806452pt;" aria-label="China (12 items)">China</a>
<a
href=https://www.oann.com/tag/christina-bobb/ class="tag-cloud-link tag-link-109551 tag-link-position-9" style="font-size: 14.435483870968pt;" aria-label="Christina Bobb (40 items)">Christina Bobb</a>
<a
href=https://www.oann.com/tag/coronavirus/ class="tag-cloud-link tag-link-106557 tag-link-position-10" style="font-size: 15.338709677419pt;" aria-label="coronavirus (48 items)">coronavirus</a>
<a
href=https://www.oann.com/tag/coronavirus-pandemic/ class="tag-cloud-link tag-link-108160 tag-link-position-11" style="font-size: 8.7903225806452pt;" aria-label="coronavirus pandemic (12 items)">coronavirus pandemic</a>
<a
href=https://www.oann.com/tag/covid-19/ class="tag-cloud-link tag-link-107324 tag-link-position-12" style="font-size: 15.564516129032pt;" aria-label="COVID-19 (50 items)">COVID-19</a>
<a
href=https://www.oann.com/tag/election-day/ class="tag-cloud-link tag-link-42424 tag-link-position-13" style="font-size: 11.161290322581pt;" aria-label="Election Day (20 items)">Election Day</a>
<a
href=https://www.oann.com/tag/elections-2020/ class="tag-cloud-link tag-link-101994 tag-link-position-14" style="font-size: 8.7903225806452pt;" aria-label="Elections 2020 (12 items)">Elections 2020</a>
<a
href=https://www.oann.com/tag/florida/ class="tag-cloud-link tag-link-38461 tag-link-position-15" style="font-size: 8.4516129032258pt;" aria-label="Florida (11 items)">Florida</a>
<a
href=https://www.oann.com/tag/gavin-newsom/ class="tag-cloud-link tag-link-31084 tag-link-position-16" style="font-size: 8.7903225806452pt;" aria-label="Gavin Newsom (12 items)">Gavin Newsom</a>
<a
href=https://www.oann.com/tag/georgia/ class="tag-cloud-link tag-link-3243 tag-link-position-17" style="font-size: 11.612903225806pt;" aria-label="Georgia (22 items)">Georgia</a>
<a
href=https://www.oann.com/tag/gop/ class="tag-cloud-link tag-link-3327 tag-link-position-18" style="font-size: 11.612903225806pt;" aria-label="GOP (22 items)">GOP</a>
<a
href=https://www.oann.com/tag/greta-wall/ class="tag-cloud-link tag-link-101487 tag-link-position-19" style="font-size: 11.838709677419pt;" aria-label="Greta Wall (23 items)">Greta Wall</a>
<a
href=https://www.oann.com/tag/hunter-biden/ class="tag-cloud-link tag-link-102203 tag-link-position-20" style="font-size: 12.741935483871pt;" aria-label="Hunter Biden (28 items)">Hunter Biden</a>
<a
href=https://www.oann.com/tag/jack-posobiec/ class="tag-cloud-link tag-link-76884 tag-link-position-21" style="font-size: 10.483870967742pt;" aria-label="Jack Posobiec (17 items)">Jack Posobiec</a>
<a
href=https://www.oann.com/tag/jennifer-franco/ class="tag-cloud-link tag-link-99675 tag-link-position-22" style="font-size: 8.4516129032258pt;" aria-label="Jennifer Franco (11 items)">Jennifer Franco</a>
<a
href=https://www.oann.com/tag/jenn-pellegrino/ class="tag-cloud-link tag-link-106708 tag-link-position-23" style="font-size: 11.612903225806pt;" aria-label="Jenn Pellegrino (22 items)">Jenn Pellegrino</a>
<a
href=https://www.oann.com/tag/joe-biden/ class="tag-cloud-link tag-link-7148 tag-link-position-24" style="font-size: 18.838709677419pt;" aria-label="Joe Biden (100 items)">Joe Biden</a>
<a
href=https://www.oann.com/tag/john-hines/ class="tag-cloud-link tag-link-101340 tag-link-position-25" style="font-size: 14.548387096774pt;" aria-label="John Hines (41 items)">John Hines</a>
<a
href=https://www.oann.com/tag/mail-in/ class="tag-cloud-link tag-link-109663 tag-link-position-26" style="font-size: 10.145161290323pt;" aria-label="mail-in (16 items)">mail-in</a>
<a
href=https://www.oann.com/tag/mail-in-ballots/ class="tag-cloud-link tag-link-109510 tag-link-position-27" style="font-size: 8pt;" aria-label="mail-in ballots (10 items)">mail-in ballots</a>
<a
href=https://www.oann.com/tag/mainstream-media/ class="tag-cloud-link tag-link-79667 tag-link-position-28" style="font-size: 8pt;" aria-label="mainstream media (10 items)">mainstream media</a>
<a
href=https://www.oann.com/tag/michigan/ class="tag-cloud-link tag-link-75037 tag-link-position-29" style="font-size: 12.403225806452pt;" aria-label="Michigan (26 items)">Michigan</a>
<a
href=https://www.oann.com/tag/mike-pompeo/ class="tag-cloud-link tag-link-62288 tag-link-position-30" style="font-size: 8.4516129032258pt;" aria-label="Mike Pompeo (11 items)">Mike Pompeo</a>
<a
href=https://www.oann.com/tag/nancy-pelosi/ class="tag-cloud-link tag-link-5434 tag-link-position-31" style="font-size: 9.241935483871pt;" aria-label="Nancy Pelosi (13 items)">Nancy Pelosi</a>
<a
href=https://www.oann.com/tag/new-york/ class="tag-cloud-link tag-link-23 tag-link-position-32" style="font-size: 8.4516129032258pt;" aria-label="New York (11 items)">New York</a>
<a
href=https://www.oann.com/tag/north-carolina/ class="tag-cloud-link tag-link-1942 tag-link-position-33" style="font-size: 8pt;" aria-label="North Carolina (10 items)">North Carolina</a>
<a
href=https://www.oann.com/tag/oans-wall-to-wall/ class="tag-cloud-link tag-link-107151 tag-link-position-34" style="font-size: 8pt;" aria-label="OAN&#039;s Wall to Wall (10 items)">OAN&#039;s Wall to Wall</a>
<a
href=https://www.oann.com/tag/pearson-sharp/ class="tag-cloud-link tag-link-70060 tag-link-position-35" style="font-size: 12.403225806452pt;" aria-label="Pearson Sharp (26 items)">Pearson Sharp</a>
<a
href=https://www.oann.com/tag/pennsylvania/ class="tag-cloud-link tag-link-44387 tag-link-position-36" style="font-size: 12.967741935484pt;" aria-label="Pennsylvania (29 items)">Pennsylvania</a>
<a
href=https://www.oann.com/tag/president-trump/ class="tag-cloud-link tag-link-40318 tag-link-position-37" style="font-size: 22pt;" aria-label="President Trump (189 items)">President Trump</a>
<a
href=https://www.oann.com/tag/rudy-giuliani/ class="tag-cloud-link tag-link-62872 tag-link-position-38" style="font-size: 9.241935483871pt;" aria-label="Rudy Giuliani (13 items)">Rudy Giuliani</a>
<a
href=https://www.oann.com/tag/stephanie-myers/ class="tag-cloud-link tag-link-101569 tag-link-position-39" style="font-size: 9.8064516129032pt;" aria-label="Stephanie Myers (15 items)">Stephanie Myers</a>
<a
href=https://www.oann.com/tag/supreme-court/ class="tag-cloud-link tag-link-803 tag-link-position-40" style="font-size: 13.645161290323pt;" aria-label="Supreme Court (34 items)">Supreme Court</a>
<a
href=https://www.oann.com/tag/trump-administration/ class="tag-cloud-link tag-link-63935 tag-link-position-41" style="font-size: 8.4516129032258pt;" aria-label="Trump Administration (11 items)">Trump Administration</a>
<a
href=https://www.oann.com/tag/trump-campaign/ class="tag-cloud-link tag-link-83746 tag-link-position-42" style="font-size: 12.177419354839pt;" aria-label="Trump campaign (25 items)">Trump campaign</a>
<a
href=https://www.oann.com/tag/voter-fraud/ class="tag-cloud-link tag-link-99832 tag-link-position-43" style="font-size: 13.645161290323pt;" aria-label="voter fraud (34 items)">voter fraud</a>
<a
href=https://www.oann.com/tag/voting/ class="tag-cloud-link tag-link-100527 tag-link-position-44" style="font-size: 10.709677419355pt;" aria-label="VOTING (18 items)">VOTING</a>
<a
href=https://www.oann.com/tag/wisconsin/ class="tag-cloud-link tag-link-41827 tag-link-position-45" style="font-size: 8.7903225806452pt;" aria-label="Wisconsin (12 items)">Wisconsin</a></div></div></div></div></div><div
class=footer-bottom><div
class="wrapper-inner clearfix"><nav
class="footer-nav clearfix"><div
class=menu-footer-nav-container><ul
id=menu-footer-nav class=menu><li
id=menu-item-416572 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416572"><a
href=https://www.oann.com/contactus/ >Contact</a></li><li
id=menu-item-703 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a
href=https://www.oann.com/about/ >About</a></li><li
id=menu-item-704 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a
href=https://www.oann.com/wheretowatch/ >Where to Watch</a></li><li
id=menu-item-705 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a
href=https://www.oann.com/affiliaterelations/ >Affiliate Relations</a></li><li
id=menu-item-706 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a
href=https://www.oann.com/brand-id/ >Brand</a></li><li
id=menu-item-707 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a
href=https://www.oann.com/presskit/ >Press Kit</a></li><li
id=menu-item-708 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a
href=https://www.oann.com/careers/ >Careers</a></li><li
id=menu-item-1683887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1683887"><a
target=_blank rel="noopener noreferrer" href=https://store.oann.com>Shop</a></li><li
id=menu-item-849013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849013"><a
target=_blank rel="noopener noreferrer" href=http://www.oann.com/terms.html>Terms</a></li></ul></div></nav><div
class=copyright-wrap><p
class=copyright>© Copyright 2020 — Herring Networks, Inc. All Rights Reserved.</p></div></div></div></footer><div
id=fb-root></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"oann"};</script> <script src=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/f8767.js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2315823 https:\/\/www.oann.com\/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage\/","disqusShortname":"oann","disqusTitle":"Analysis: Low on stock: Pandemic-era IPO boom may not reverse equity shortage","disqusUrl":"https:\/\/www.oann.com\/analysis-low-on-stock-pandemic-era-ipo-boom-may-not-reverse-equity-shortage\/","postId":"2315823"};</script> <script src=https://d3c61wvzqmf37j.cloudfront.net/wp-content/cache/minify/5a0c2.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async=async id=remote_sdk-js></script> </body></html>